WordPress.org

Profiles

The Grey Parrots

Profile picture of The Grey Parrots
  • Member Since: March 4th, 2014
  • Kolkata
  • thegreyparrots.com
  • Find me on:

  • Posted a reply to "No images, just ?", on the site WordPress Support Forums:
    It might be there is some issue with displaying the image via your server. Your…

    4 weeks ago

  • Posted a reply to "Menu just from pages", on the site WordPress Support Forums:
    It appears that your menu is not being set. Kindly follow this to set your…

    2 months ago

  • Posted a reply to "corrupted database", on the site WordPress Support Forums:
    In that case, I don't think its corrupted. Kindly ask your hosting to send you…

    3 months ago

  • Posted a reply to "corrupted database", on the site WordPress Support Forums:
    Is your old main site up and running?

    3 months ago

  • Posted a reply to "Removing a link for adwords", on the site WordPress Support Forums:
    Might be there are some iframe contents there on your site.

    3 months ago

  • Posted a reply to "Website not loading properly", on the site WordPress Support Forums:
    Just put these likes at the end. define('WP_HOME','http://www.wildforestholidaycottage.com'); define('WP_SITEURL',' http://www.wildforestholidaycottage.com');

    4 months ago

  • Posted a reply to "Photo sell site", on the site WordPress Support Forums:
    This plugin might help you http://www.woothemes.com/products/product-vendors/

    4 months ago

  • Posted a reply to "' - ' is appearing in website title", on the site WordPress Support Forums:
    Kindly go to your active theme(happenstance) directory, located under public_html/username/wp-content/theme/ Open header.php you can check…

    4 months ago

  • Posted a reply to "Spinning gray circle of death...", on the site WordPress Support Forums:
    This is because the image are missing http://mynervia.com/sandbox/wp-content/uploads/2013/11/Nervia_New_Slider_2b.jpg

    4 months ago

  • Posted a reply to "Need help with image post", on the site WordPress Support Forums:
    You may use some plugil like this https://wordpress.org/plugins/lightbox/ Or have to code that.

    4 months ago

  • Posted a reply to "Taking down a site made for work event by former coworker", on the site WordPress Support Forums:
    Kindly check the hosting of the site and delete the site from there.

    4 months ago

  • Posted a reply to "Save a variable in the database", on the site WordPress Support Forums:
    What happened when you used unserialize($affiche)

    4 months ago

  • Posted a reply to "Need help with image post", on the site WordPress Support Forums:
    Hello, For this your need to use the theme or have to code this so…

    4 months ago

  • Posted a reply to "Slow Homepage load...other pages are fine once loaded :(", on the site WordPress Support Forums:
    Kindly contact your hosting first. They might share the actual issue / script causing the…

    4 months ago

  • Posted a reply to "Save a variable in the database", on the site WordPress Support Forums:
    The data is an serialized object. Kindly use this method to get your data http://php.net/manual/en/function.unserialize.php

    4 months ago

  • Posted a reply to "Please help, super lost", on the site WordPress Support Forums:
    For org, you dont have to pay anything. All you have to do is have…

    4 months ago

  • Posted a reply to "Spinning gray circle of death...", on the site WordPress Support Forums:
    May I have your site url please.

    4 months ago

  • Posted a reply to "Website not loading properly", on the site WordPress Support Forums:
    Add these two lines to your wp-config.php, where "example.com" is the correct location of your…

    4 months ago

  • Posted a reply to "Social Media", on the site WordPress Support Forums:
    Kindly use these urls http://www.tingleypeppermintpot.com/feed https://twitter.com/tnglyppprmntpOT But still for some reason your feed is not…

    4 months ago

  • Posted a reply to "Title designations", on the site WordPress Support Forums:
    I guess you are talking about SEO stuff. This might help you http://antjanus.com/blog/seo/page-title-ux-vs-page-title-seo/

    4 months ago

  • Posted a reply to "H1's not responding when linked", on the site WordPress Support Forums:
    In the style.css file on your active theme. You can find it on your theme…

    4 months ago

  • Posted a reply to "Pages not displaying", on the site WordPress Support Forums:
    Kindly ask your host to enable mod_rewrite.

    4 months ago

  • Posted a reply to "I can't access My Website", on the site WordPress Support Forums:
    Kindly activate the default theme and check the issue.

    4 months ago

  • Posted a reply to "Can log in to wordpress admin twenty fourteen", on the site WordPress Support Forums:
    Try to clear your browser cache and try once.

    4 months ago

  • Posted a reply to "wp_mail suddenly stopped working", on the site WordPress Support Forums:
    Might be the case. Contact your host only.

    4 months ago

  • Posted a reply to "wp_mail suddenly stopped working", on the site WordPress Support Forums:
    Can you kindly ask your host to check the mail queue.

    5 months ago

  • Posted a reply to "Upgrade: Fatal Error - Call to undefined function", on the site WordPress Support Forums:
    If not just delete the current active theme, after having a backup. It will automatically…

    5 months ago

  • Posted a reply to "Upgrade: Fatal Error - Call to undefined function", on the site WordPress Support Forums:
    You can access it here http://www.essentialshairandbeauty.com/wp-login.php?redirect_to=http%3A%2F%2Fessentialshairandbeauty.com%2Fwp-admin%2F&reauth=1

    5 months ago

  • Posted a reply to "Registering new user link gives page not found", on the site WordPress Support Forums:
    Here is the details http://codex.wordpress.org/htaccess

    5 months ago

  • Posted a reply to "Multi-Level user access", on the site WordPress Support Forums:
    You may use s2Member with creating custom capabilities.

    5 months ago

  • Posted a reply to "Registering new user link gives page not found", on the site WordPress Support Forums:
    There might be some redirect script on your .htaaccess file located under home. Kindly check…

    5 months ago

  • Posted a reply to "Upgrade: Fatal Error - Call to undefined function", on the site WordPress Support Forums:
    @Noman Hanafi Who said this to you?? "it can't be solved..." @WP88 Can you kindly…

    5 months ago

  • Posted a reply to "Registering new user link gives page not found", on the site WordPress Support Forums:
    Can you kindly send us the site url so that we can check it out.

    5 months ago

  • Posted a reply to "Installation and layout", on the site WordPress Support Forums:
    Hi, We updated the plugin today! Your requested feature has been incorporated.:) Thanks, PD

    6 months ago

  • Committed [1064608] to Plugins Trac:
    Readme File updated

    6 months ago

  • Committed [1064605] to Plugins Trac:
    Introduced the acivate and deactivate version for Pages, Category and Tags

    6 months ago

  • Posted a reply to "Home page not visible on pages list", on the site WordPress Support Forums:
    You can manage the menu from Appearance => Menu You may also check the home…

    7 months ago

  • Posted a reply to "Home page not visible on pages list", on the site WordPress Support Forums:
    Can you kindly share your site url, so that we can check this.

    7 months ago

  • Posted a reply to "How to display post edit link to guest", on the site WordPress Support Forums:
    Your guest must have at least one of these role, means he must have to…

    7 months ago

  • Posted a reply to "define('WP_POST_REVISIONS', 3 ); placement", on the site WordPress Support Forums:
    You have to add that in your config file. Kindly check this link below, might…

    7 months ago

  • Posted a reply to "WP transfer from dev to live server failed.", on the site WordPress Support Forums:
    You may enable debug display to check the error. http://codex.wordpress.org/Debugging_in_WordPress

    7 months ago

  • Posted a reply to "WEBSITE DOWN! HELP!", on the site WordPress Support Forums:
    Kindly delete the last theme you tried to activate from your theme folder(via FTP) and…

    7 months ago

  • Posted a reply to "New content on page isn't showing up", on the site WordPress Support Forums:
    Activate the default theme and check if the issue is still there.

    8 months ago

  • Posted a reply to "Sudden appearance of "Notice" at top of home page", on the site WordPress Support Forums:
    Kindly deactivate the plugins and themes and checked which one causing this issue.

    8 months ago

  • Posted a reply to "New content on page isn't showing up", on the site WordPress Support Forums:
    Can you kindly check this page template http://beatrizvalverdegarzon.com/products/

    8 months ago

  • Posted a reply to "New content on page isn't showing up", on the site WordPress Support Forums:
    Might be the case this page is being set as home page.

    8 months ago

  • Posted a reply to "Edited code. Can't access site.", on the site WordPress Support Forums:
    Kindly try to access your that php file via FTP / cPanel by any clients…

    8 months ago

  • Posted a reply to "Mantra Theme - Menus Section", on the site WordPress Support Forums:
    Can you kindly share your site url so that we can have a look on…

    8 months ago

  • Posted a reply to "Sudden appearance of "Notice" at top of home page", on the site WordPress Support Forums:
    You have an out-dated plugin. Kindly enable debug log http://codex.wordpress.org/Debugging_in_WordPress to get more details about…

    8 months ago

  • Posted a reply to "Removing "Comments Off" completely", on the site WordPress Support Forums:
    You just have to delete the line <?php comments_template( '', true ); ?> in page.php…

    8 months ago