WordPress.org

Profiles

  • Member Since: February 12th, 2010
  • Location: Sydney, Australia
  • Website: grahamstoney.com
  • Job Title: Comedy Therapist
  • Employer: grahamstoney.com
  • Find me on:
  • Posted a reply to Is MailPoet making multiple concurrent MySQL connections?, on the site WordPress.org Forums:
    That's interesting @tedandtom. I was using MailPoet almost exclusively for the automated post feature, so…

    5 days ago

  • Posted a reply to Is MailPoet making multiple concurrent MySQL connections?, on the site WordPress.org Forums:
    Thanks for getting back to me Elvira. Since disabling MailPoet on my sites and migrating…

    1 month ago

  • Posted a reply to Is MailPoet making multiple concurrent MySQL connections?, on the site WordPress.org Forums:
    Thanks for your suggestions Elvira. I contacted HostGator tech support and they suggested upgrading to…

    2 months ago

  • Posted a reply to Is MailPoet making multiple concurrent MySQL connections?, on the site WordPress.org Forums:
    Just got the General error: 2006 MySQL server has gone away again too. This looks…

    2 months ago

  • Posted a reply to Is MailPoet making multiple concurrent MySQL connections?, on the site WordPress.org Forums:
    Here's the bad news: I'm still getting the error "MailPoet Error: Unable to connect to…

    2 months ago

  • Posted a reply to Is MailPoet making multiple concurrent MySQL connections?, on the site WordPress.org Forums:
    Thanks for answering my question Elvira. I'm imagining that this would cause each WordPress+MailPoet process…

    2 months ago

  • Posted a reply to Is MailPoet making multiple concurrent MySQL connections?, on the site WordPress.org Forums:
    Thanks for your response Bruna. I contacted HostGator support and they added these settings to…

    2 months ago

  • Posted a reply to Move from WP User Avatar, on the site WordPress.org Forums:
    Thanks Jeffrey. I've seen plugins with "Import settings from..." buttons in their settings to import…

    3 months ago

  • Posted a reply to Move from WP User Avatar, on the site WordPress.org Forums:
    Any chance of getting this built in to the plugin? I know the ProfilePress debacle…

    3 months ago

  • Created a topic, Is MailPoet making multiple concurrent MySQL connections?, on the site WordPress.org Forums:
    Firstly, thanks for MailPoet. I tried a lot of options…

    3 months ago

  • Created a topic, I’ve used up all 12 custom icons… any chance of any update?, on the site WordPress.org Forums:
    I really appreciate this plugin, and use it on all my …

    6 months ago

  • Created a topic, Primary category not showing in the category archives, on the site WordPress.org Forums:
    Hi Yoastians, I recently posted in the Hestia theme su…

    7 months ago

  • Posted a reply to Primary category not showing in the category archives, on the site WordPress.org Forums:
    Hi Vytis, Thanks for getting back to me. I realised since asking my question that…

    7 months ago

  • Created a topic, Primary category not showing in the category archives, on the site WordPress.org Forums:
    Hi Hestianites, Firstly, thanks for such a marvellous …

    8 months ago

  • Posted a reply to Changing the text color, on the site WordPress.org Forums:
    Well sure, I can start hacking CSS but it's not clear to me how to…

    12 months ago

  • Created a topic, Changing the text color, on the site WordPress.org Forums:
    I like Hestia, but the default grey text is a bit too …

    12 months ago

  • Posted a reply to Why not set the og:image tag to the featured image by default?, on the site WordPress.org Forums:
    Thank you for your quick response Jeroen, and for confirming that I'm not going crazy.…

    12 months ago

  • Created a topic, Why not set the og:image tag to the featured image by default?, on the site WordPress.org Forums:
    I just went to share this page on Facebook, and found …

    12 months ago

  • Created a topic, Quick Editing comments causes Comment Parent to be lost, on the site WordPress.org Forums:
    I've noticed for a while that my replies to comments o…

    12 months ago

  • Posted a reply to “You’re running debug mode” message doesn’t say what plugin it’s from, on the site WordPress.org Forums:
    Thanks Marko!

    1 year ago

  • Posted a reply to “You’re running debug mode” message doesn’t say what plugin it’s from, on the site WordPress.org Forums:
    Thanks Marko. Well that makes a bit more sense then; but the message appears on…

    1 year ago

  • Created a topic, [W3 Total Cache] “You’re running debug mode” message doesn’t say what plugin it’s from, on the site WordPress.org Forums:
    I just got the message “You’re running debug mod…

    1 year ago

  • Created a new ticket, #51163, in Core Trac:
    unwatching Trac ticket doesn't stop the email updates

    1 year ago

  • Posted a reply to How to disable “Some plugins were automatically updated” emails?, on the site WordPress.org Forums:
    Thanks simshaun! I really appreciate having your plugin.

    1 year ago

  • Posted a reply to How to disable “Some plugins were automatically updated” emails?, on the site WordPress.org Forums:
    Thanks Paddy, I totally agree and I’ve starred your ticket.

    1 year ago

  • Posted a reply to How to disable “Some plugins were automatically updated” emails?, on the site WordPress.org Forums:
    Thanks for the suggestion, but that article talks about the core update emails, not plugin…

    1 year ago

  • Posted a reply to How to disable “Some plugins were automatically updated” emails?, on the site WordPress.org Forums:
    Thanks for the reply Steven. On the Plugins > Installed Plugins > All page, the…

    1 year ago

  • Created a topic, How to disable “Some plugins were automatically updated” emails?, on the site WordPress.org Forums:
    I’ve recently started getting emails from my Wor…

    1 year ago

  • Posted a reply to [MailPoet - emails and newsletters in WordPress] Sending to members of one list who are not members of another, on the site WordPress.org Forums:
    No, unfortunately. I’ve changed the status back to not resolved.

    1 year ago

  • Posted a reply to Stopped Working, on the site WordPress.org Forums:
    I’m seeing this too on two sites. Help please!

    1 year ago

  • Posted a reply to [MailPoet - emails and newsletters in WordPress] Missing whitespace between paragraphs in Automatic Latest Content block, on the site WordPress.org Forums:
    Thanks; done!

    2 years ago

  • Created a topic, [MailPoet - emails and newsletters in WordPress] Sending to members of one list who are not members of another, on the site WordPress.org Forums:
    I use Mailpoet to generate my free newsletter sent to …

    2 years ago

  • Created a topic, Yet another request to allow text to wrap around images, on the site WordPress.org Forums:
    Firstly, thanks heaps for MailPoet 3. It’s the b…

    2 years ago

  • Posted a reply to [URL Params] The perfect plugin for personalising pages, on the site WordPress.org Forums:
    Put the shortcode in the content of your page or post like: Dear [urlparam param=”FirstName”…

    2 years ago

  • Created a topic, [URL Params] The perfect plugin for personalising pages, on the site WordPress.org Forums:
    This plugin is exactly what you need if you want to pe…

    2 years ago

  • Posted a reply to [WP Social Post And Widget] Adding “Link In Bio”, on the site WordPress.org Forums:
    I get that this is complicated; here’s an article describing what some other tools do…

    2 years ago

  • Created a topic, [MailPoet - emails and newsletters in WordPress] Missing whitespace between paragraphs in Automatic Latest Content block, on the site WordPress.org Forums:
    Hi Mailpoet people, Thanks for such an awesome plugin!…

    2 years ago

  • Created a topic, [WP Social Post And Widget] Adding “Link In Bio”, on the site WordPress.org Forums:
    Thanks for this plugin! I’ve got it working nice…

    2 years ago

  • Created a topic, [Amazon Link Localizer] Support for amazon.com.au?, on the site WordPress.org Forums:
    I notice the prourls.com service doesn’t current…

    2 years ago

  • Created a topic, [Hestia] Does Hestia support AMP?, on the site WordPress.org Forums:
    Firstly, thanks for the Hestia theme! It’s aweso…

    2 years ago

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[W3 Total Cache] PHP 7.3 compatibility, on the site WordPress.org Forums:
    I’ve just noticed that W3TotalCache (and WP Super Cache) cause the Hestia theme to break…

    2 years ago

  • Posted a reply to Removing the Website field from the Hestia Comment form, on the site WordPress.org Forums:
    Hey Joanne, I removed the website field with the Remove Fields plugin; but also removes…

    2 years ago

  • Posted a reply to Revive Old Posts functionality/integration?, on the site WordPress.org Forums:
    That would be awesome, thanks! Cheers, Graham

    2 years ago

  • Posted a reply to InstagramAPI\\Response\\ConfigureResponse: Caption too long, on the site WordPress.org Forums:
    Isn’t this words/characters discrepancy really the problem? I can’t see an official limit specified in…

    2 years ago

  • Posted a reply to InstagramAPI\\Response\\ConfigureResponse: Caption too long, on the site WordPress.org Forums:
    Thanks for the update. I can't see a setting for the number of characters; all…

    2 years ago

  • Created a topic, Revive Old Posts functionality/integration?, on the site WordPress.org Forums:
    Hey Mailpoet legends, I use Mailpoet to generate an a…

    2 years ago

  • Posted a reply to Fatal error: Uncaught Error: Access to undeclared static property, on the site WordPress.org Forums:
    Thank you. I have reinstalled and the error message has gone away. Cheers, Graham

    3 years ago

  • Created a topic, Fatal error: Uncaught Error: Access to undeclared static property, on the site WordPress.org Forums:
    I like the idea of this plugin, but can't get it to wo…

    3 years ago

  • Posted a reply to InstagramAPI\\Response\\ConfigureResponse: Caption too long, on the site WordPress.org Forums:
    I'm also getting this error message: Your post ID 3458 not posted on Instragram due…

    3 years ago

  • Posted a reply to Removing the Website field from the Hestia Comment form, on the site WordPress.org Forums:
    Hi Rodcia, Thanks so much for your quick response! I've tried that plugin and it…

    3 years ago