WordPress.org

Profiles

greg.burnison

Profile picture of greg.burnison
  • Member Since: April 19th, 2012
  • Find me on:

  • Posted a reply to "Site stats lost with disconnect", on the site WordPress Support Forums:
    They're all back. Thank you very much Jeremy. All good here.

    4 days ago

  • Posted a reply to "Site stats lost with disconnect", on the site WordPress Support Forums:
    Hi Jeremy, I reconnected and now we have all the pre August 3 stats back,…

    1 week ago

  • Posted a reply to "Site stats lost with disconnect", on the site WordPress Support Forums:
    Ok, disconnected. Thanks Jeremy.

    2 weeks ago

  • Posted a reply to "Site stats lost with disconnect", on the site WordPress Support Forums:
    I can see a reference to the old URL in the stats_cache option in the…

    2 weeks ago

  • Posted a reply to "Site stats lost with disconnect", on the site WordPress Support Forums:
    Thanks Jeremy. I've done the disconnect and reconnect and I'm still only seeing stats back…

    2 weeks ago

  • Created a topic, Site stats lost with disconnect, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Possible to have two Shipping Origin Cities?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "adding themes, mamp pro, 10.8.2, installed on virtual on localhost, can't "ftp"", on the site WordPress Support Forums:
    Glad it helped you out pingji

    2 years ago

  • Created a topic, Is it possible to not add on to the menu?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Use a field other than title in admin?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Error seen in WordPress Debug", on the site WordPress Support Forums:
    Thanks Aaron!

    2 years ago

  • Created a topic, Error seen in WordPress Debug, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Strange bug, just FYI, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Deprecated argument", on the site WordPress Support Forums:
    Thanks James, now I don't have to worry about that local change being overwritten with…

    2 years ago

  • Created a topic, Deprecated argument, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "adding themes, mamp pro, 10.8.2, installed on virtual on localhost, can't "ftp"", on the site WordPress Support Forums:
    Give this a try, it worked for me. Open MAMP Pro Select your 'wordpress' site…

    2 years ago

  • Created a topic, [Plugin: W3 Total Cache] Showing as logged in after logout, on the site WordPress Support Forums

    3 years ago