WordPress.org

Profiles

  • Member Since: March 27th, 2017
  • Find me on:
  • Created a topic, Edit My Ad, on the site WordPress.org Forums:
    When the user clicks the link to "edit their ad", the …

    2 years ago

  • Created a topic, Submit ads page, Page 2, on the site WordPress.org Forums:
    The "Submit Ads" page loads with all Categories listed…

    2 years ago

  • Posted a reply to error on uploading file, on the site WordPress.org Forums:
    Yep!..... It was another plugin that I installed at the same time that I updated…

    3 years ago

  • Posted a reply to error on uploading file, on the site WordPress.org Forums:
    Rolling back didnt seem to work. Only seem to get one error. Please see pic:

    3 years ago

  • Posted a reply to error on uploading file, on the site WordPress.org Forums:
    Since the latest mDocs update, I am no longer able to upload new documents. Once…

    3 years ago

  • Posted a reply to Only One Main Folder Showing on Page, on the site WordPress.org Forums:
    Sounds Good. Thanks for your response. I love the plugin, by the way!

    3 years ago

  • Posted a reply to Only One Main Folder Showing on Page, on the site WordPress.org Forums:
    Is it possible to show the Navbar..... and only show SOME of the categories? I…

    3 years ago

  • Created a topic, Great Functionality and Great Support, on the site WordPress.org Forums:
    Love the plugin. Works great and received awesome supp…

    3 years ago

  • Posted a reply to Item Pages Only Displaying Some Item Content, on the site WordPress.org Forums:
    Perfect!.... That worked!..... Thank you again for all your help and support!

    3 years ago

  • Posted a reply to Item Pages Only Displaying Some Item Content, on the site WordPress.org Forums:
    After playing with the "Category Field Set" modules, I was able to get the information…

    3 years ago

  • Created a topic, Item Pages Only Displaying Some Item Content, on the site WordPress.org Forums:
    Love the Plug in. Uploading of new ads seem to work gr…

    3 years ago

  • Posted a reply to Add New Document not working, on the site WordPress.org Forums:
    Clearing browser cache and deleting cookies in IE11 did not work. Seems to run fine…

    3 years ago

  • Posted a reply to Add New Document not working, on the site WordPress.org Forums:
    Hopefully this helps. Thank you for taking a look.

    3 years ago

  • Created a topic, Add New Document not working, on the site WordPress.org Forums:
    Memphis Docs ver: 3.6.19 WordPress ver: 4.73 Browser: …

    3 years ago