WordPress.org

Profiles

grayayer

Profile picture of grayayer
  • Member Since: April 3rd, 2010
  • @grayayer on WordPress.org
  • Find me on:

  • Posted a reply to Product Variation Custom Sort Not Working, on the site WordPress Support Forums:
    For those that are still looking for help here, the order that you place variation…

    1 month ago

  • Posted a reply to Incompatibility with OptinMonster, on the site WordPress Support Forums:
    Thank you Chris, I did see that in the code, and I wish I could…

    1 month ago

  • Posted a reply to Incompatibility with OptinMonster, on the site WordPress Support Forums:
    btw, just renaming all the instances of the class in the plugin doesn't seem to…

    2 months ago

  • Created a topic, Incompatibility with OptinMonster, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to broken with new version of jQuery, 1.12, on the site WordPress Support Forums:
    it's in /easy-foundation-shortcodes/js/script.js

    4 months ago

  • Posted a reply to broken with new version of jQuery, 1.12, on the site WordPress Support Forums:
    It's a rather easy fix you need to do. within the script.js file, on line…

    5 months ago

  • Created a topic, broken with new version of jQuery, 1.12, on the site WordPress Support Forums

    5 months ago

  • Created a topic, you've got some grammer errors in the email template, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Post links dont go to article, only to homepage, on the site WordPress Support Forums:
    clicking on the first post, http://www.staceybarnes.com.au/if-your-life-was-a-movie-would-you-pay-to-watch-it/, seems to work fine for me. Have you tried…

    2 years ago

  • Posted a reply to How to create a blog, on the site WordPress Support Forums:
    it would help if you would include a link to your website.

    2 years ago

  • Posted a reply to Unable to delete the default 'admin' user, on the site WordPress Support Forums:
    have you tried just changing the name of the default user? The one in the…

    2 years ago

  • Posted a reply to Possibility for display of location?, on the site WordPress Support Forums:
    That looks great. Now if only I could get the function tribe_get_venue_link to work within…

    2 years ago

  • Posted a reply to Possibility for display of location?, on the site WordPress Support Forums:
    I would love that so much. As you can see here, http://naturallatch.wpengine.com/services/#breastfeeding_support_groups, I'm using the…

    2 years ago

  • Created a topic, Possibility for display of location?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Adding cookie to make redirection once-only (have code), on the site WordPress Support Forums:
    I'm now receiving a problem in which I realize that because the first thing that…

    2 years ago

  • Created a topic, bad redirects based on browser language preference, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Don't activate on multisite, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Adding cookie to make redirection once-only (have code), on the site WordPress Support Forums:
    Adding these modifications seems to work for. Doesn't seem like you committed those to your…

    2 years ago

  • Posted a reply to Simple but exactly what I needed, on the site WordPress Support Forums:
    You should add this to the instructions. It's very useful.

    2 years ago

  • Posted a reply to Creates blank pages upon broadcast, on the site WordPress Support Forums:
    Seems to be an incompatibility with Multilingual Press Pro plugin. The problem is that there…

    2 years ago

  • Created a topic, Creates blank pages upon broadcast, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to WPTouch and WooCommerce, on the site WordPress Support Forums:
    @ninelives1980, it seems you've already gotten your styling issues worked out, but here's some css…

    3 years ago

  • Posted a reply to Splash page showing for logged in admin, on the site WordPress Support Forums:
    glad to be of assistance. We all have to do our part in this community…

    3 years ago

  • Posted a reply to Splash page showing for logged in admin, on the site WordPress Support Forums:
    yes I did. I needed to flush my DNS. Also, make sure to clear your…

    3 years ago

  • Created a topic, Code snippet for zoom instructions, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Splash page showing for logged in admin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to doesn't import due to "invalid headers", on the site WordPress Support Forums:
    Well that did it for my testing. Even though there didn't seem to be any…

    3 years ago

  • Posted a reply to Strict Standards error, on the site WordPress Support Forums:
    Thank you pekz0r. I look forward to seeing the results.

    3 years ago

  • Created a topic, Convert url's to links without including "http://", on the site WordPress Support Forums

    3 years ago

  • Posted a reply to doesn't import due to "invalid headers", on the site WordPress Support Forums:
    I'm pretty sure this is what you're looking for: ID LABEL TYPE Syntax 1 Company…

    3 years ago

  • Posted a reply to doesn't import due to "invalid headers", on the site WordPress Support Forums:
    I used explicitly the csv file you provided, but unfortunately I'm still getting You have…

    3 years ago

  • Created a topic, doesn't import due to "invalid headers", on the site WordPress Support Forums

    3 years ago

  • Created a topic, Paragraph breaks aren't being copied over, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Where do I find the ID?, on the site WordPress Support Forums:
    Hello kroyal777, If ifigueras isn't clear enough for you, you'd want to look at the…

    3 years ago

  • Posted a reply to Text goes outside the page, on the site WordPress Support Forums:
    have you fixed this issue? Since I don't see anything wrong with your page.

    3 years ago

  • Posted a reply to Remove title, on the site WordPress Support Forums:
    are you talking about the widget display, the shortcode in pages, the archive page? If…

    3 years ago

  • Posted a reply to [Plugin: Posts 2 Posts] Some incompatibility issues with Canvas theme, on the site WordPress Support Forums:
    I'm using: CANVAS 5.2.4 FRAMEWORK 5.5.5 I was finding that the only way to get…

    3 years ago

  • Posted a reply to [Plugin: Gravity Forms Directory] User Edit Record Ongoing Issue, on the site WordPress Support Forums:
    just a reminder for folks that if you want to be able to edit the…

    3 years ago

  • Posted a reply to Strict Standards error, on the site WordPress Support Forums:
    I get a similar message very often, as in: Strict Standards: Declaration of WC_Product_Variation::get_price_html() should…

    3 years ago

  • Posted a reply to Auto Upgrade Without Your Knowledge? Just Sneaky!, on the site WordPress Support Forums:
    yup. I just got confirmation that it was Bluehosts doing/fault. This was their response: WP…

    3 years ago

  • Posted a reply to Auto Upgrade Without Your Knowledge? Just Sneaky!, on the site WordPress Support Forums:
    Having used the WordPress plug-in W3 Total Cache on several of my clients sites, I…

    3 years ago

  • Created a topic, crucial, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Spam User Registration with Jetpack Comments, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to WooCommerce Featured Products, on the site WordPress Support Forums:
    Also, you may note that The Featured Products check-box has been moved. The featured product…

    4 years ago

  • Posted a reply to [Plugin: Theme My Login] Redirection module not sending to Referer, on the site WordPress Support Forums:
    I've also found the plugin bbPress to cause this type of problem.

    4 years ago

  • Posted a reply to SimplePress plugin does not have a valid header, on the site WordPress Support Forums:
    Simple press must be uploaded manually via FTP, or else you'll get errors about the…

    4 years ago

  • Created a topic, [Plugin: Electric Studio Auto Post Expire] Expiry Data disappears upon deactivation of the plugin, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Events Manager] Fomatting layout of Events Widget, on the site WordPress Support Forums:
    If you want the date format to look like: Tuesday, March 27, 2012 then in…

    5 years ago

  • Posted a reply to [Plugin: User Role Editor] No capabilities for Gravity Forms, on the site WordPress Support Forums:
    better yet, avoid using the plug-in for this issue and just write some code directly…

    5 years ago

  • Posted a reply to How to have two different excerpt lengths?, on the site WordPress Support Forums:
    @seanjacob That works perfectly, I'm sorry I didn't pick up on that in your other…

    5 years ago