WordPress.org

Ready to get started?Download WordPress

Profiles

Gunu

Profile picture of Gunu
  • Member Since: November 4th, 2008
  • Find me on:

  • Posted a reply to "Issues after the Latest update", on the site WordPress Support Forums:
    np gunu [at} marius-siroen [dot}com

    17 mins ago

  • Posted a reply to "Issues after the Latest update", on the site WordPress Support Forums:
    OOPS type error - sorry mail me at gu nu at mar ius - si…

    24 mins ago

  • Posted a reply to "Issues after the Latest update", on the site WordPress Support Forums:
    I got some older test versions here: 3.1-b1 3.2-b3 mail me at gu nu at…

    32 mins ago

  • Posted a reply to "Issues after the Latest update", on the site WordPress Support Forums:
    and with version(s) 3.2 (svn) 3.1 (svn) or 3.0 (svn)

    1 hour ago

  • Posted a reply to "Issues after the Latest update", on the site WordPress Support Forums:
    3.2.1

    1 hour ago

  • Posted a reply to "Do not work with WP- SEO Yoast Plug in!", on the site WordPress Support Forums:
    @Jan Dembowski, LOL!

    1 hour ago

  • Posted a reply to "Issues after the Latest update", on the site WordPress Support Forums:
    @tom_ospina, what are the issues? Older versions see here

    1 hour ago

  • Posted a reply to "Dots before flags", on the site WordPress Support Forums:
    and only this? .qtranxs_language_chooser li { float:left; margin-right:3px; margin-top:15px; list-style:none}

    3 hours ago

  • Posted a reply to "Dots before flags", on the site WordPress Support Forums:
    @megamuc, will this do? .qtranxs_language_chooser li { float:left; margin-right:3px ;margin-top:15px} .qtranxs_language_chooser { list-style-type:none }

    3 hours ago

  • Posted a reply to "Any Successful Migration Case from mqTraslate", on the site WordPress Support Forums:
    @sweetmelody, do you have read this?

    4 hours ago

  • Posted a reply to "Dots before flags", on the site WordPress Support Forums:
    strange reply..... I do not know what happened here.

    19 hours ago

  • Posted a reply to "Dots before flags", on the site WordPress Support Forums:
    @megamuc, same as this: look here?

    19 hours ago

  • Posted a reply to "How to get Translated page name", on the site WordPress Support Forums:
    @menardmam you need this?

    2 days ago

  • Created a topic, A matter of title..., on the site WordPress Support Forums

    2 days ago

  • Posted a reply to "Please turn off Annoying Survey", on the site WordPress Support Forums:
    deactivating qTr x and activate again may be?

    2 days ago

  • Posted a reply to "Please turn off Annoying Survey", on the site WordPress Support Forums:
    strange, when I click "I have already done it" it disappears.

    2 days ago

  • Posted a reply to "Please turn off Annoying Survey", on the site WordPress Support Forums:
    @robertskiba, there is a button to the right.

    2 days ago

  • Posted a reply to "Problem qtranslate-X and ACF qTranslate", on the site WordPress Support Forums:
    Please try this new plugin: https://wordpress.org/plugins/acf-qtranslate/ Look also here: https://github.com/funkjedi/acf-qtranslate/issues Some problems after this please…

    3 days ago

  • Posted a reply to "Can't get ACF to work with qtranslate-X", on the site WordPress Support Forums:
    Please try this new plugin: https://wordpress.org/plugins/acf-qtranslate/ Look also here: https://github.com/funkjedi/acf-qtranslate/issues Some problems after this please…

    3 days ago

  • Posted a reply to "Qtranslate-x + ACF = Changes not saved", on the site WordPress Support Forums:
    Please try this new plugin: https://wordpress.org/plugins/acf-qtranslate/ Look also here: https://github.com/funkjedi/acf-qtranslate/issues Some problems after this please…

    3 days ago

  • Created a topic, ACF problem with qTranslate X - NEW, on the site WordPress Support Forums

    3 days ago

  • Posted a reply to "How to remove /en/ from all posts", on the site WordPress Support Forums:
    You have a part of a 404 error now on the homepage both en and…

    3 days ago

  • Posted a reply to "How to remove /en/ from all posts", on the site WordPress Support Forums:
    article, categories ect where should I look?

    4 days ago

  • Posted a reply to "How to remove /en/ from all posts", on the site WordPress Support Forums:
    I got this: .com/nl/how-to-train-your-fat-percentage-as-low-as-possible/ here I click on: Read in English and I got: .com/how-to-train-your-fat-percentage-as-low-as-possible/…

    4 days ago

  • Posted a reply to "How to remove /en/ from all posts", on the site WordPress Support Forums:
    When visiting your site (clean) all pages in the default langage works without the /en…

    4 days ago

  • Posted a reply to "How to remove /en/ from all posts", on the site WordPress Support Forums:
    installed qTranslate x again?

    4 days ago

  • Posted a reply to "How to remove /en/ from all posts", on the site WordPress Support Forums:
    @angelarosita01, first time visit the site all seems correct /page in English nl/pagina in het…

    4 days ago

  • Posted a reply to "How to remove /en/ from all posts", on the site WordPress Support Forums:
    see: here

    4 days ago

  • Posted a reply to "How to remove /en/ from all posts", on the site WordPress Support Forums:
    @angelarosita01, Settings - Languages - Advanced Settings - check Hide URL language information for default…

    4 days ago

  • Posted a reply to "Flags and redirection", on the site WordPress Support Forums:
    I have another idea. mail me at gunu at mari us - sir oen d…

    4 days ago

  • Posted a reply to "Flags and redirection", on the site WordPress Support Forums:
    in our own language they do not like that on this forum, which is understandable…

    4 days ago

  • Posted a reply to "Flags and redirection", on the site WordPress Support Forums:
    om gestoord van te worden :-) Pity that I can not look into it.

    4 days ago

  • Posted a reply to "Flags and redirection", on the site WordPress Support Forums:
    maybe you've already done that but how it looks in your .htaccess file # BEGIN…

    4 days ago

  • Posted a reply to "Flags and redirection", on the site WordPress Support Forums:
    Sure, Is there something happened in the qTranslate Language Chooser Widget CSS:?

    4 days ago

  • Posted a reply to "Flags and redirection", on the site WordPress Support Forums:
    and deactivating all plugins apart from aTranslate?

    4 days ago

  • Posted a reply to "Flags and redirection", on the site WordPress Support Forums:
    you could try with a default WP theme if it is also wrong.

    4 days ago

  • Posted a reply to "Flags and redirection", on the site WordPress Support Forums:
    Try to save the permalinks again.

    4 days ago

  • Posted a reply to "Flags and redirection", on the site WordPress Support Forums:
    Maybe an old adjustment in the functions.php from your theme for mqTranslate? Do you use…

    4 days ago

  • Posted a reply to "Flags and redirection", on the site WordPress Support Forums:
    @MarionWante, how are the other settings Use Pre-Path Mode and Permalinks to Post name?

    4 days ago

  • Posted a reply to "Colon is being added to the widget title", on the site WordPress Support Forums:
    @stigekalder, see this on the FAQ - Can I change the look of Language Switcher…

    5 days ago

  • Posted a reply to "Website gives white screen instead of site after change", on the site WordPress Support Forums:
    @wazkero, can you give me a link or an admin login on a test site?…

    5 days ago

  • Posted a reply to "Bug found with search widget", on the site WordPress Support Forums:
    how does your .htaccess file look?

    5 days ago

  • Posted a reply to "Missing file translation-install.php", on the site WordPress Support Forums:
    @santiavenda2, why not update wordpress?

    5 days ago

  • Posted a reply to "Bug found with search widget", on the site WordPress Support Forums:
    OK, Use Pre-Path Mode in Language settings and Post name in the Permalinks? You could…

    5 days ago

  • Posted a reply to "Bug found with search widget", on the site WordPress Support Forums:
    you could also try to deactivate all plugins apart from qTranslate X and see if…

    5 days ago

  • Posted a reply to "Bug found with search widget", on the site WordPress Support Forums:
    not coplete random but depending on the language it is always the same. /it/clienti/soluzioni-per-lindustria/it-internet-and-e-commerce?s=fiets /it/clienti/soluzioni-per-lindustria/it-internet-and-e-commerce?s=calendar…

    5 days ago

  • Posted a reply to "Bug found with search widget", on the site WordPress Support Forums:
    under language settings "Compatibility Functions" checked, if not then you could try that

    5 days ago

  • Posted a reply to "Bug found with search widget", on the site WordPress Support Forums:
    The search form used as a widget?

    5 days ago

  • Posted a reply to "Bug found with search widget", on the site WordPress Support Forums:
    @redywebs, I see this <ul id="qtranslate-chooser" at your language selector on my site it is…

    5 days ago

  • Posted a reply to "Bug found with search widget", on the site WordPress Support Forums:
    @redywebs, did you use the language selector widget?

    5 days ago

  • qTranslate X

    User rating