WordPress.org

Profiles

goviral

  • Member Since: August 9th, 2011
  • @goviral on WordPress.org
  • Find me on:

  • Created a topic, Totally brilliant plugin. I’ll use it on all sites!, on the site WordPress.org Forums:
    I love this plugin. I did a very image heavy site with…

    1 week ago

  • Posted a reply to Images Not Displaying in IE11, on the site WordPress.org Forums:
    I've just discovered that none of my WP sites are showing images in IE11. I…

    2 weeks ago

  • Created a topic, Images Not Displaying in IE11, on the site WordPress.org Forums:
    I have a totally image based site and none of the imag…

    2 weeks ago

  • Created a topic, Error Not Autoposting, on the site WordPress.org Forums:
    I have used SNAP for years on this site. Never any iss…

    2 months ago

  • Created a topic, Great backup plugin, on the site WordPress.org Forums:
    Reliable, easy and one of the best backup plugins I kn…

    2 months ago

  • Created a topic, Pages Showing Up When I Show Posts as Homepage, on the site WordPress.org Forums:
    I have a site that I am showing blog posts on the home…

    4 months ago

  • Created a topic, Greta plugin and support, on the site WordPress.org Forums:
    This is a great pop up to use for quote forms. I'd tri…

    5 months ago

  • Created a topic, From 5+ secs down to Under 2 secs from BWM, on the site WordPress.org Forums:
    I've been trying to reduce my page load speeds (with a…

    5 months ago

  • Posted a reply to Visual editing not responding on my website, on the site WordPress.org Forums:
    It sounds like your theme and the content slider have a conflict. If you want…

    6 months ago

  • Posted a reply to Visual editing not responding on my website, on the site WordPress.org Forums:
    Have you tried deactivating all plugins? If it starts to work after that, you can…

    6 months ago

  • Posted a reply to Mobile Menu not working on Twenty Fifteen Theme, on the site WordPress.org Forums:
    I got this working by adding the Custom CSS and JS plugin and then adding…

    6 months ago

  • Posted a reply to How do I autoplay multiple videos in a post, on the site WordPress.org Forums:
    Have you tried this snippet from StackExchange? $('.my-video-shortcode').mediaelementplayer( {pauseOtherPlayers: false} ); Let me know if…

    6 months ago

  • Posted a reply to Can’t fix “parallelize downloads across hostnames” Ask Question, on the site WordPress.org Forums:
    Is your site on https? If so you can use HTTP/2 and safely ignore this…

    6 months ago

  • Posted a reply to change wordpress width, on the site WordPress.org Forums:
    You can do this by editing the content area in your style.css file. Make sure…

    6 months ago

  • Posted a reply to Mobile Menu not working on Twenty Fifteen Theme, on the site WordPress.org Forums:
    Update: - enabled debug and got no js error messages - found other thread (https://wordpress.org/support/topic/twenty-fifteen-mobile-menu-not-working/#post-9194722)…

    6 months ago

  • Created a topic, Mobile Menu not working on Twenty Fifteen Theme, on the site WordPress.org Forums:
    I have the latest WP, theme and have deactivated all p…

    6 months ago

  • Posted a reply to [Twenty Fifteen] mobile menu not working, on the site WordPress.org Forums:
    Hey, @koet I noticed on your site that you got the mobile menu working. Wondering…

    6 months ago

  • Created a topic, Nice Gallery Plugin, on the site WordPress.org Forums:
    Works beautifully. I've got a simple gallery on a site…

    8 months ago

  • Created a topic, 2 Flat Rates for Shipping for 1 or multiple products, on the site WordPress.org Forums:
    I am trying to set up shipping: 2 flat rates: $8.50 …

    10 months ago

  • Posted a reply to wc-multiple-packages with flexible-shipping, on the site WordPress.org Forums:
    Also curious to know if this got sorted?

    10 months ago

  • Posted a reply to Not working as Multiple Packages for WooCommerce, on the site WordPress.org Forums:
    Did you work this out? I'm having the same issue.

    10 months ago

  • Posted a reply to change permalink of an attachment, on the site WordPress.org Forums:
    @m8hue thanks for this. I had completely forgotten about the slug option in screen options…

    11 months ago

  • Posted a reply to WARNING: Cannot modify header information – headers already sent, on the site WordPress.org Forums:
    Thanks @dougvdotcom - your fix worked for me. I just created a new user and…

    11 months ago

  • Created a topic, Great plugin, simple/fast to use & nice templates., on the site WordPress.org Forums:
    Nice, great templates and customization options. Than…

    11 months ago

  • Created a topic, Didn’t Work for Site, on the site WordPress.org Forums:
    Would be great if it worked for me but it must be conf…

    12 months ago

  • Created a topic, Best Cache Plugin for WP, on the site WordPress.org Forums:
    Love this plugin. It's fast, it doesn't break things a…

    12 months ago

  • Posted a reply to Custom CSS not working on Firefox, Opera ok on Chrome, on the site WordPress.org Forums:
    Fixed issue. Was not theme was W3 Total Cache. Had deactivated and deleted plugin but…

    1 year ago

  • Posted a reply to Can’t get rid of Heading and Sub Heading, on the site WordPress.org Forums:
    RESOLVED: 1. It was a W3 total cache problem. Even though plugin had been deactivated…

    1 year ago

  • Posted a reply to Custom CSS not working on Firefox, Opera ok on Chrome, on the site WordPress.org Forums:
    Ok, the strange thing is that when I'm in wp-admin and logged in, I can…

    1 year ago

  • Created a topic, Custom CSS not working on Firefox, Opera ok on Chrome, on the site WordPress.org Forums:
    I have custom CSS to change the top menu and footer me…

    1 year ago

  • Posted a reply to Can’t get rid of Heading and Sub Heading, on the site WordPress.org Forums:
    I would have been happy with different text but it won't even allow that. It…

    1 year ago

  • Posted a reply to Can’t get rid of Heading and Sub Heading, on the site WordPress.org Forums:
    I've even tried !important but it still displays the default text. My client is screaming

    1 year ago

  • Posted a reply to Can’t get rid of Heading and Sub Heading, on the site WordPress.org Forums:
    Thanks. This works only on Chrome. On Firefox and Opera it still displays the original:…

    1 year ago

  • Posted a reply to Can’t get rid of Heading and Sub Heading, on the site WordPress.org Forums:
    Site is: vortexwinder dot com Thanks

    1 year ago

  • Created a topic, Can’t get rid of Heading and Sub Heading, on the site WordPress.org Forums:
    I updated to the latest version of Responsive today an…

    1 year ago

  • Created a topic, Site gone to white screen after going to default .htaccess, on the site WordPress.org Forums:
    I was getting 403 & 500 errors. Seemed to be a web…

    1 year ago

  • Replied to an idea, "Hidden" Page Visibility

    4 years ago