WordPress.org

Profiles

  • Member Since: November 23rd, 2020
  • Location: South Korea
  • Website: goseongguy.com
  • Job Title: Engineer
  • Find me on:

Interests

Software, Travel, Technology, Adventure, Metal Detecting, Drums, Guitar

  • Created a topic, Unload italics: nothing happens when I click this?, on the site WordPress.org Forums:
    Hello Daan, Been enjoying your plugins! Recently I n…

    7 hours ago

  • Posted a reply to Widget errors after WP 5.8, on the site WordPress.org Forums:
    Thank you. It seems not related to Rank Math. I installed the Health Check plugin…

    6 days ago

  • Posted a reply to Widget errors after WP 5.8, on the site WordPress.org Forums:
    Thank you for the reply. Yes I am using the latest versions of all plugins,…

    1 week ago

  • Created a topic, Widget errors after WP 5.8, on the site WordPress.org Forums:
    Hello, After updating to WP 5.8, I have many errors o…

    1 week ago

  • Posted a reply to Slow wp-admin pages, on the site WordPress.org Forums:
    Okay, thank you!

    2 weeks ago

  • Posted a reply to Slow wp-admin pages, on the site WordPress.org Forums:
    Hi @abhidesh128 , may I ask for clarification what you mean? Do you mean you…

    2 weeks ago

  • Posted a reply to Template editor, on the site WordPress.org Forums:
    I also would be interested in this feature. I did not see it after upgrading…

    2 weeks ago

  • Created a topic, Improves workflow, on the site WordPress.org Forums:
    The plugin is simple and is working well. It's the thi…

    2 weeks ago

  • Posted a reply to Uploading imgs via post editor not working in WP 5.8?, on the site WordPress.org Forums:
    Thanks, it seems to be fixed now. Wonderful!

    2 weeks ago

  • Created a topic, Uploading imgs via post editor not working in WP 5.8?, on the site WordPress.org Forums:
    I just started using the plugin a few days ago and lov…

    2 weeks ago

  • Created a topic, Seems to work, but many console errors on JS, on the site WordPress.org Forums:
    Hello, This plugin seems great and it appears to be wo…

    2 weeks ago

  • Posted a reply to child theme style.css not working, on the site WordPress.org Forums:
    Did you try incrementing the version number of your child theme or style file? In…

    3 weeks ago

  • Posted a reply to Comment section not showing anymore?, on the site WordPress.org Forums:
    I think I know the reason. Nothing related to your plugin. I have comments set…

    3 weeks ago

  • Created a topic, Comment section not showing anymore?, on the site WordPress.org Forums:
    Hello, I've just updated the plugin, and noticed that…

    3 weeks ago

  • Posted a reply to What/Where is this “New Database Tool” to remove old Schema code in v1.0.66?, on the site WordPress.org Forums:
    Thank you for the reply. I do always use Advanced Mode, but "Delete Old Schema…

    2 months ago

  • Created a topic, What/Where is this “New Database Tool” to remove old Schema code in v1.0.66?, on the site WordPress.org Forums:
    Hello, Great to see the continuous improvements! The…

    2 months ago

  • Posted a reply to Post Grid Excerpt Logic Broken After 1.23.0?, on the site WordPress.org Forums:
    Yes the update has fixed it. I knew it would be just a matter of…

    2 months ago

  • Created a topic, Post Grid Excerpt Logic Broken After 1.23.0?, on the site WordPress.org Forums:
    Hi team, I love the fact that UAG is optimizing CSS/J…

    2 months ago

  • Created a topic, LAYER_1 and SHAPE duplicate IDs, on the site WordPress.org Forums:
    Hello, I appreciate the steady updates on the theme. …

    2 months ago

  • Posted a reply to Multiple #site-navigation IDs on the page (accessibility issue), on the site WordPress.org Forums:
    Just to let you know there are other threads on here for the same thing.…

    2 months ago

  • Posted a reply to Existing page rules and Worker mode, on the site WordPress.org Forums:
    Just to check...would this line in the logs when I attempt to clear cache be…

    3 months ago

  • Created a topic, Cannot show updated content with this plugin, on the site WordPress.org Forums:
    The plugin helps improve speed and reduce TTFB for me,…

    3 months ago

  • Posted a reply to Existing page rules and Worker mode, on the site WordPress.org Forums:
    Okay. I disabled the plugin and Cloudflare. I deactivated my page rules. No other worker…

    3 months ago

  • Posted a reply to Using functions.php to add a script to FS, on the site WordPress.org Forums:
    Hello Gijo, I noticed you marked this as resolved. Did you mean to post a…

    3 months ago

  • Created a topic, Using functions.php to add a script to FS, on the site WordPress.org Forums:
    Hello, I absolutely love this plugin! It's so simple …

    3 months ago

  • Posted a reply to Existing page rules and Worker mode, on the site WordPress.org Forums:
    Thank you @isaumya. I know something is not right because I did all of the…

    3 months ago

  • Posted a reply to Existing page rules and Worker mode, on the site WordPress.org Forums:
    In fact, I can't seem to find any way to view any updated changes. Purge…

    3 months ago

  • Posted a reply to Tabs’ content disappeared after plugin update, on the site WordPress.org Forums:
    Nice find! Thanks everyone for sharing.

    3 months ago

  • Created a topic, Existing page rules and Worker mode, on the site WordPress.org Forums:
    Hello! I've made the switch to this plugin and it seem…

    3 months ago

  • Posted a reply to Tabs’ content disappeared after plugin update, on the site WordPress.org Forums:
    Same problem here. Tab content shows nothing now on frontend.

    3 months ago

  • Posted a reply to Query strings such as Facebook, etc, on the site WordPress.org Forums:
    Thanks for the prompt reply, I will try that. Makes me wonder why doesn't everyone…

    3 months ago

  • Created a topic, Query strings such as Facebook, etc, on the site WordPress.org Forums:
    Hello, Is there a way to strip query strings, or some…

    3 months ago

  • Created a topic, Floating switcher – show opposite language, on the site WordPress.org Forums:
    Hello, Love the plugin. Why can we not show the opposi…

    4 months ago

  • Posted a reply to Show the opposite lang in the button., on the site WordPress.org Forums:
    Hi @scepterus, did you figure this out? I also would like to do the same.

    4 months ago

  • Posted a reply to Table of Contents anchor/hash links only working in original language, on the site WordPress.org Forums:
    It appears that this has started working since one of UAG's recent updates. Glad that…

    4 months ago

  • Posted a reply to [Gutenberg Blocks – Ultimate Addons for Gutenberg] Table of Contents Cause Layout Shift, on the site WordPress.org Forums:
    I am able to fix it by adding this code to my CSS: .uagb_table-of-contents-placeholder{ display:…

    4 months ago

  • Created a topic, Optimize Unused Database Tables, on the site WordPress.org Forums:
    Hello, I love how modular and light Rank Math can be,…

    4 months ago

  • Posted a reply to Table of Contents Cause Layout Shift, on the site WordPress.org Forums:
    I have the same problem. Perhaps this element is causing it? <p class="uagb_table-of-contents-placeholder"></p>

    4 months ago

  • Posted a reply to Advanced Columns & TOC broken in v 1.22.0, on the site WordPress.org Forums:
    Although the Table of Contents block is still broken for me in 1.22.0, 1.22.1, and…

    4 months ago

  • Posted a reply to Advanced Columns & TOC broken in v 1.22.0, on the site WordPress.org Forums:
    Thank you @swetakumari for taking this again to devs. I can't understand why the developers…

    4 months ago

  • Created a topic, Advanced Columns & TOC broken in v 1.22.0, on the site WordPress.org Forums:
    My advanced columns do not stack on mobile anymore in …

    4 months ago

  • Created a topic, Not very good results, on the site WordPress.org Forums:
    Some glaring CLS issues. When I use a different image …

    5 months ago

  • Created a topic, Only made things worse for me, on the site WordPress.org Forums:
    I was super excited to try this plugin. Unfortunately,…

    5 months ago

  • Posted a reply to Internal Server Error 500 switching to another language, on the site WordPress.org Forums:
    I also have this problem. It's only happening on the page with a Table of…

    5 months ago

  • Posted a reply to Preload on per-page basis, on the site WordPress.org Forums:
    Hi Sam, thanks for the reply. Do you mean that will be released as a…

    5 months ago

  • Created a topic, Preload on per-page basis, on the site WordPress.org Forums:
    Hi, The preloading feature is working well for me. How…

    5 months ago

  • Posted a reply to 406 error; have contacted hosting twice now, on the site WordPress.org Forums:
    Ah, you're right. Many thanks for helping me understand this better. I might try once…

    5 months ago

  • Posted a reply to 406 error; have contacted hosting twice now, on the site WordPress.org Forums:
    And just to be more specific of what the errors look like: Failed to load…

    5 months ago

  • Posted a reply to 406 error; have contacted hosting twice now, on the site WordPress.org Forums:
    When I switch back to Asynchronous for analytics.js and Update, it goes back to the…

    5 months ago

  • Posted a reply to 406 error; have contacted hosting twice now, on the site WordPress.org Forums:
    Hello Daan, I have Bluehost. Yes I was not following them well at all. I…

    5 months ago

Plugins