WordPress.org

Profiles

  • Member Since: February 17th, 2020
  • Find me on:
  • Posted a reply to How to clear critical css USAGE, on the site WordPress.org Forums:
    If you clear the Critical CSS Cache it will increase its usage.

    3 days ago

  • Posted a reply to REQUEST: media placeholder SVG color ‘transparent’, on the site WordPress.org Forums:
    Would this work if I just set the RGB values to 0,0,0 ? Transparent seems…

    3 days ago

  • Posted a reply to Increasing Font Requests, on the site WordPress.org Forums:
    I ran another test. Without LSC only 12 Font Requests: https://prnt.sc/v82fn5 With LSC 43 Font…

    3 days ago

  • Created a topic, Increasing Font Requests, on the site WordPress.org Forums:
    Hi, it's so odd but I noticed that when I enable LiteS…

    4 days ago

  • Posted a reply to static assets with an efficient cache policy, on the site WordPress.org Forums:
    Brilliant! it worked. Thanks

    4 days ago

  • Posted a reply to The menu button not working on mobile appearance of website., on the site WordPress.org Forums:
    Hey mine wasn't working either, so I disabled JS Combine and mobile menu worked again.…

    5 days ago

  • Created a topic, static assets with an efficient cache policy, on the site WordPress.org Forums:
    Hi I am under a litespeed server and using this cache …

    1 week ago

  • Created a topic, Fonts Requests Fail?, on the site WordPress.org Forums:
    Hi thanks for your hard work on this plugin! I am expe…

    4 months ago

  • Created a topic, Conflict, on the site WordPress.org Forums:
    After this plugin was recommended by wpml, I decided t…

    4 months ago

  • Created a topic, Amazing Scores on PageSpeed Insights, on the site WordPress.org Forums:
    The theme I use originally without any optimization pl…

    5 months ago

  • Posted a reply to Only Installing Messes up Website, on the site WordPress.org Forums:
    @ramakrishnay07 you can remove the plugin via FTP

    5 months ago

  • Created a topic, Only Installing Messes up Website, on the site WordPress.org Forums:
    Hi, I wanted to try this plugin but as soon as I acti…

    5 months ago

  • Created a topic, Database Tables don’t start with WP, on the site WordPress.org Forums:
    Hi, not sure why but I see my tables don't start with …

    5 months ago

  • Created a topic, 410 is redirecting to 404, on the site WordPress.org Forums:
    Hi, I have a long list of URLs that I made 410 but des…

    7 months ago

  • Posted a reply to Doesn’t seem to work?, on the site WordPress.org Forums:
    New or old files still get the same error, I tried another plugin for WebP…

    7 months ago

  • Posted a reply to Not working, on the site WordPress.org Forums:
    Hi Takis, htacceess is 644, is this correct?

    7 months ago

  • Posted a reply to Doesn’t seem to work?, on the site WordPress.org Forums:
    Yes, of course they are on my server - they're created by wordpress, for example:…

    7 months ago

  • Posted a reply to Doesn’t seem to work?, on the site WordPress.org Forums:
    Hi Mateusz, I don't have a CDN. All images are in my hosting.

    7 months ago

  • Created a topic, Doesn’t seem to work?, on the site WordPress.org Forums:
    Although it says 100% https://imgur.com/4GWJUR3 I have…

    7 months ago

  • Created a topic, Leave original PNG images on the server?, on the site WordPress.org Forums:
    Although there is an option to "Leave original PNG ima…

    7 months ago

  • Created a topic, Cloudways Breeze?, on the site WordPress.org Forums:
    Hi, I use Breeze plugin and tried installing Litespeed…

    7 months ago

  • Posted a reply to Own CND?, on the site WordPress.org Forums:
    and how to use Statically? I don't get it sorry but I don't see any…

    7 months ago

  • Posted a reply to Own CND?, on the site WordPress.org Forums:
    Thank you for your response, I still get this error "CDN must be enabled for…

    7 months ago

  • Created a topic, Not working, on the site WordPress.org Forums:
    1. (/.htaccess): failed to open stream: No such file o…

    7 months ago

  • Created a topic, Own CND?, on the site WordPress.org Forums:
    I own a CDN already, I can't use that? Am I force to h…

    7 months ago

  • Created a topic, CDN, on the site WordPress.org Forums:
    Hi I own a CDN from Bunnycdn and I'd like to use Adapt…

    7 months ago

  • Posted a reply to Index of /wp-content/uploads/2016, on the site WordPress.org Forums:
    I got finally replies. thanks

    7 months ago

  • Created a topic, Poor Support, on the site WordPress.org Forums:
    3 emails sent to "premium support" none got answered! …

    7 months ago

  • Posted a reply to Index of /wp-content/uploads/2016, on the site WordPress.org Forums:
    If yoast staff was kind enough to reply to my already 3 emails sent then…

    7 months ago

  • Created a topic, Index of /wp-content/uploads/2016, on the site WordPress.org Forums:
    Hi I currently own Yoast Premium on my website and I'v…

    7 months ago

  • Created a topic, Unistalling left me with an <a class, on the site WordPress.org Forums:
    hi, After disabling and deleting Super Socializer I a…

    9 months ago