WordPress.org

Profiles

GoodShark

Profile picture of GoodShark
  • Member Since: October 24th, 2013
  • Find me on:

  • Posted a reply to "No confirmation of form completion", on the site WordPress Support Forums:
    I remember having an issue with the install, but I believe it was because Maxima…

    1 year ago

  • Posted a reply to "Blogs on every page", on the site WordPress Support Forums:
    I can surely try. If I want the page to be a static page, with…

    2 years ago

  • Posted a reply to "Blogs on every page", on the site WordPress Support Forums:
    Is there a way to make a line of code do it inside the page…

    2 years ago

  • Created a topic, Blogs on every page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, No confirmation of e-mail sent, on the site WordPress Support Forums

    2 years ago

  • Created a topic, No confirmation of form completion, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Changing Color Scheme, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Contact form not sending", on the site WordPress Support Forums:
    After some tweaking, I finally got it to work. However, a new, much more minor…

    2 years ago

  • Posted a reply to "Contact form not sending", on the site WordPress Support Forums:
    I can't get any of the SMTP plugins to work either. When I send the…

    2 years ago

  • Posted a reply to "Contact form not sending", on the site WordPress Support Forums:
    Is there a good plug in that you would suggest for this?

    2 years ago

  • Posted a reply to "Contact form not sending", on the site WordPress Support Forums:
    I have not. Would that help?

    2 years ago

  • Created a topic, Contact form not sending, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Contact form not sending", on the site WordPress Support Forums:
    Is using that plug-in going to change the look of the form? Or does it…

    2 years ago

  • Posted a reply to "Contact form not sending", on the site WordPress Support Forums:
    http://www.goodshark.com/?page_id=9 Thats the page that I'm referring to, if that helps at all.

    2 years ago

  • Posted a reply to "Contact form not sending", on the site WordPress Support Forums:
    It's part of the theme. I don't think it's a plugin.

    2 years ago

  • Created a topic, Contact form not sending, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can't install theme", on the site WordPress Support Forums:
    Fixed it. That worked. Their installation guide is just pointing to the wrong directory. Thanks…

    2 years ago

  • Posted a reply to "Can't install theme", on the site WordPress Support Forums:
    It says to install it via the Word Press UI, but it gives me that…

    2 years ago

  • Posted a reply to "Can't install theme", on the site WordPress Support Forums:
    Maxima (version 1.04) from Theme Forest, by Good Layers.

    2 years ago

  • Created a topic, Can't install theme, on the site WordPress Support Forums

    2 years ago