WordPress.org

Profiles

  • Member Since: February 21st, 2011
  • Find me on:
  • Created a topic, AMP favicon, on the site WordPress.org Forums:
    Hey guys! Would it be possible you add functionality f…

    3 weeks ago

  • Posted a reply to The author stylesheet specified in tag ‘style amp-custom’ is too long, on the site WordPress.org Forums:
    I was using WP-review lite, since we are a tech review website. Do you have…

    3 months ago

  • Posted a reply to Plugin outputs too much CSS for AMP, on the site WordPress.org Forums:
    This is a known error with WP-AMP and other amp systems. If you disable your…

    3 months ago

  • Created a topic, The author stylesheet specified in tag ‘style amp-custom’ is too long, on the site WordPress.org Forums:
    Hello, bought some of the extensions for this plugin a…

    3 months ago

  • Created a topic, This plugin and All in One SEO, on the site WordPress.org Forums:
    hello. I have all in one SEO installed on my site with…

    3 months ago

  • Created a topic, This plugin and All in One SEO, on the site WordPress.org Forums:
    Hello, i use this plugin with all in one SEO. For All …

    3 months ago

  • Posted a reply to Shareaholic server down?, on the site WordPress.org Forums:
    it seems to be down again

    3 months ago

  • Posted a reply to All my posts have a |- after the article, on the site WordPress.org Forums:
    Thanks, I removed the | between and added a - So right now it says…

    3 months ago

  • Created a topic, All my posts have a |- after the article, on the site WordPress.org Forums:
    Hello. Been using All in one SEO since like literary 2…

    3 months ago

  • Created a topic, sharedcount.com Error, on the site WordPress.org Forums:
    Hello, it does not look like the copy/pasted API setti…

    4 months ago

  • Posted a reply to Error with LiteSpeed Cache for WordPress Installations, on the site WordPress.org Forums:
    It is not a plugin issue. The Litespeed Plugin for WordPress is working fine, i…

    1 year ago

  • Created a topic, Error with LiteSpeed Cache for WordPress Installations, on the site WordPress.org Forums:
    Hello, i have the LiteSpeed Cache For WordPress Manage…

    1 year ago