WordPress.org

Profiles

GoldsteinMedia

Profile picture of GoldsteinMedia
  • Member Since: October 30th, 2007
  • Find me on:

  • Posted a reply to "iframe in widget no longer working", on the site WordPress Support Forums:
    This is a great solution: https://wordpress.org/plugins/iframe/

    7 months ago

  • Posted a reply to "iframe in widget no longer working", on the site WordPress Support Forums:
    I'm having the same trouble on one of my sites. The embed code is from…

    7 months ago

  • Posted a reply to "[Plugin: JQuery Vertical Mega Menu Widget] Weird First Rollover in White Theme", on the site WordPress Support Forums:
    figured it out never mind.

    3 years ago

  • Created a topic, [Plugin: JQuery Vertical Mega Menu Widget] Weird First Rollover in White Theme, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "W3 Total Cache and Backup Buddy", on the site WordPress Support Forums:
    Okay so disabling the Page Cache didn't fix the scheduled backup issue.

    3 years ago

  • Posted a reply to "W3 Total Cache and Backup Buddy", on the site WordPress Support Forums:
    Okay so I'm going to run a scheduled backup with Page Cache disabled. Will let…

    3 years ago

  • Posted a reply to "W3 Total Cache and Backup Buddy", on the site WordPress Support Forums:
    Hey Fredrick, BB does work when W3TC is deactivated. I want to be able to…

    3 years ago

  • Posted a reply to "W3 Total Cache and Backup Buddy", on the site WordPress Support Forums:
    How do I "whitelist" wp-cron.php file or any setting that would block/interfere with HTTP Loopback…

    3 years ago

  • Created a topic, W3 Total Cache and Backup Buddy, on the site WordPress Support Forums

    3 years ago

  • Created a topic, WordPress 3.0 / MU issues Need Help, on the site WordPress Support Forums

    5 years ago

  • Replied to topic in the WPMU forums, RSS Feed has bad code. How do I clear it out

    6 years ago

  • Created a topic, [Plugin: Contact Form 7] Making Radio Buttons show up in email, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Question on Contact form 7", on the site WordPress Support Forums:
    How would I make radio buttons show up?

    6 years ago

  • Created a topic, [Plugin: Contact Form 7] Form submits but not data sent, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin: WP S3 Backups] Ack! Just", on the site WordPress Support Forums:
    I'm getting this error: Parse error: syntax error, unexpected T_CONST, expecting T_OLD_FUNCTION or T_FUNCTION or…

    6 years ago

  • Replied to topic in the WPMU forums, Have WordPress Reg want to make it WordPress MU

    6 years ago

  • Created a topic, Move blog and redirect all posts urls to new site, on the site WordPress Support Forums

    6 years ago

  • Created a topic, permalink redirect after change of structure, on the site WordPress Support Forums

    6 years ago

  • Created a topic, New install makes default theme not work, on the site WordPress Support Forums

    7 years ago