WordPress.org

Profiles

gmcinnes

Profile picture of gmcinnes
  • Member Since: October 24th, 2012
  • @gmcinnes on WordPress.org
  • Find me on:

  • Created a topic, Option to not compress certain images?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Randomly regenerating css and js, on the site WordPress Support Forums:
    Ok Frank. That's good to know. I won't bother aggregating the inline assets. It's not…

    8 months ago

  • Posted a reply to Randomly regenerating css and js, on the site WordPress Support Forums:
    First, Frank, you deserve huge kudos and thanks for being so amazing at support. It's…

    8 months ago

  • Created a topic, Randomly regenerating css and js, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Bug Report: Solution to 416 errors, 502 errors and other errors with https, on the site WordPress Support Forums:
    @lotlog. No idea. Vlad has the patch, but I'm not sure how long it will…

    11 months ago

  • Posted a reply to Bug Report: Solution to 416 errors, 502 errors and other errors with https, on the site WordPress Support Forums:
    Ok. Here's a patch to be applied to modules/checkers/http.php. Unfortunately I don't know the implications…

    11 months ago

  • Posted a reply to 416 errors reported on cloudflare-cached sites, on the site WordPress Support Forums:
    Hi: Please see this thread. If you could post a reply there and help me…

    12 months ago

  • Posted a reply to HTTP Error 416 Requested Range not satisfiable, on the site WordPress Support Forums:
    Hi: Please see this thread. If you could post a reply there and help me…

    12 months ago

  • Posted a reply to False Positives on SSL, on the site WordPress Support Forums:
    Hi: Please see this thread. If you could post a reply there and help me…

    12 months ago

  • Posted a reply to Bug Report: Solution to 416 errors, 502 errors and other errors with https, on the site WordPress Support Forums:
    Oops. Wrong paste of the snippet there. Should be: <?php function get() { $ch =…

    12 months ago

  • Created a topic, Bug Report: Solution to 416 errors, 502 errors and other errors with https, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to User Passwords Expiring, on the site WordPress Support Forums:
    Hey guys. I have the same issue. Not running on WPMU though. Any other resolutions?…

    2 years ago

  • Created a topic, [PATCH][2.2.2] Fix issue with "fields" disappearing when trying to wire API up, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Valid UTF-8 != Valid XML, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Bug] Salesforce Feed appears not to refresh, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Cleaning UTF-8 for SOAP submission, on the site WordPress Support Forums:
    Hmm. I'm not sure this will do the job. The point is that the string…

    4 years ago

  • Posted a reply to Checkboxes or multi-selects not working, on the site WordPress Support Forums:
    Ok. If you do that beware that there are other bugs lurking in the current…

    4 years ago

  • Posted a reply to Checkboxes or multi-selects not working, on the site WordPress Support Forums:
    Sorry armando. I really don't know. I don't use the web-to-lead style interface. Using the…

    4 years ago

  • Created a topic, [PATCH][2.1.1] Don't send empty fields to Salesforce, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [PATCH][2.1.1] Make sure zeros send to SalesForce, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [PATCH] Make sure new error email functionality catches exceptions, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Cleaning UTF-8 for SOAP submission, on the site WordPress Support Forums:
    Here is a patch for this against 2.1.1 --- salesforce-api.php 2012-11-27 14:37:45.000000000 -0500 +++ salesforce-api.php…

    4 years ago

  • Posted a reply to Checkboxes or multi-selects not working, on the site WordPress Support Forums:
    Armando: What I included up there is a diff that helped Zack fix the problem…

    4 years ago

  • Posted a reply to Cleaning UTF-8 for SOAP submission, on the site WordPress Support Forums:
    by the way, the error message if you get bit by this would look something…

    4 years ago

  • Created a topic, Cleaning UTF-8 for SOAP submission, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Checkboxes or multi-selects not working, on the site WordPress Support Forums:
    HI Zack: I think I sent my email, didn't I?

    4 years ago

  • Posted a reply to Checkboxes or multi-selects not working, on the site WordPress Support Forums:
    Sure. There's lots still to do I think. Some types of dates don't work. Checkboxes…

    4 years ago

  • Posted a reply to Checkboxes or multi-selects not working, on the site WordPress Support Forums:
    Ok. I have a patch to make multiselects work: 1285a1286 > 1287d1287 < $input_type =…

    4 years ago

  • Posted a reply to [Plugin: Gravity Forms Salesforce Add-on] 2.0.1 creating leads using default assignment rules?, on the site WordPress Support Forums:
    FYI, it seems to be a limitation of the SOAP api that it does not…

    4 years ago

  • Created a topic, Checkboxes or multi-selects not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Salesforce api and assignment rules, on the site WordPress Support Forums:
    So, for the record, one workaround is not to use assignment rules, but to use…

    4 years ago

  • Posted a reply to Submitting, on the site WordPress Support Forums:
    Oops. That last patch was bad. Replace htmlentities call to htmlspecialchars

    4 years ago

  • Created a topic, Submitting, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Salesforce api and assignment rules, on the site WordPress Support Forums

    4 years ago