WordPress.org

Ready to get started?Download WordPress

Profiles

ghoward

Profile picture of ghoward
  • Member Since: March 2nd, 2013
  • Find me on:

  • Posted a reply to "All Video Gallery doesn't work", on the site WordPress Support Forums:
    Hi Vinoth, It works. Thank you very much. By the way, I didn't change anything…

    2 years ago

  • Posted a reply to "https issue", on the site WordPress Support Forums:
    Thank you for the detail explanation. Ok, I'll try that, thanks anyway.

    2 years ago

  • Posted a reply to "https issue", on the site WordPress Support Forums:
    Yeah, I see, there is no simpleviewer in database. All the galleries I create after…

    2 years ago

  • Posted a reply to "https issue", on the site WordPress Support Forums:
    I've checked the Post ID in the related XML file, it is 0. Maybe it…

    2 years ago

  • Created a topic, https issue, on the site WordPress Support Forums

    2 years ago

  • Created a topic, All Video Gallery doesn't work, on the site WordPress Support Forums

    2 years ago

  • Created a topic, All Video Gallery doesn't work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "no image specified in gallery xml", on the site WordPress Support Forums:
    Hi steven, Thank you for your investigation and advice. You seem to have two different…

    2 years ago

  • Posted a reply to "no image specified in gallery xml", on the site WordPress Support Forums:
    oops...update the link. same domain gallery link: http://www.whoswho.tk/795.html another is on the Flickr: http://www.whoswho.tk/837.html

    2 years ago

  • Posted a reply to "no image specified in gallery xml", on the site WordPress Support Forums:
    Hi steven, Really appreciate your quick response. I'll show you the information for your kind…

    2 years ago

  • Created a topic, no image specified in gallery xml, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    2 years ago