WordPress.org

Profiles

germars

Profile picture of germars
  • Member Since: May 22nd, 2011
  • Find me on:

  • Posted a reply to "Spam inc.php found in wordpress site", on the site WordPress Support Forums:
    Hi allanit, I put in an image folder for all of my sites for images…

    4 weeks ago

  • Posted a reply to "Images suddenly full size ( or larger)", on the site WordPress Support Forums:
    Hi Alan, Yes, it was some unfinished code in one of the comment sections. I…

    4 weeks ago

  • Created a topic, Images suddenly full size ( or larger), on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Thumbnails not all square", on the site WordPress Support Forums:
    okay, glad you found it. I wonder why enlarging some of my images fixed it,…

    4 months ago

  • Posted a reply to "Thumbnails not all square", on the site WordPress Support Forums:
    When I had this issue, I found that enlarging the images that were screwing up…

    4 months ago

  • Posted a reply to "Thumbnails not all square", on the site WordPress Support Forums:
    Hi MT I discovered that you have to have all of your images at a…

    4 months ago

  • Posted a reply to "Thumbnails not all square", on the site WordPress Support Forums:
    Hi Alan, Yes I did. I think I've discovered that if you have them under…

    5 months ago

  • Created a topic, Thumbnails not all square, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "New User Notification not working", on the site WordPress Support Forums:
    it says that plugin hasn't been updated for two years, is it still okay Raam?…

    5 months ago

  • Posted a reply to "New User Notification not working", on the site WordPress Support Forums:
    I'm having the same issue. It used to work, but has stopped just recently. I…

    5 months ago

  • Posted a reply to "s2member, email configuration, new user email message", on the site WordPress Support Forums:
    Has there been a fix for this? I deactivated Google Analytics and that didn't help…

    5 months ago

  • Posted a reply to "lightbox not working", on the site WordPress Support Forums:
    Hi Alan, Thank you for that. I appreciate your help. Perhaps for future updates (or…

    6 months ago

  • Posted a reply to "lightbox not working", on the site WordPress Support Forums:
    Hi Alan, Thanks for your reply. The MaxGalleria message that is included at the top…

    6 months ago

  • Created a topic, lightbox not working, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Gallery Display Issue Since Update", on the site WordPress Support Forums:
    I had NextGen Gallery Optimizer on this site and deactivating it, solved my problem. Thanks

    11 months ago

  • Posted a reply to "Gallery Display Issue Since Update", on the site WordPress Support Forums:
    I'm having the exact same issue. I'd love to find out what the change is,…

    11 months ago

  • Created a topic, 3.9 Audio not showing, on the site WordPress Support Forums

    1 year ago

  • Created a topic, WordPress Gallery not making columns, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Conflict with MaxGalleria and Builder, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Cannot edit photos, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Can't edit image or add a new gallery, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Thumbnails display dot on top left corner", on the site WordPress Support Forums:
    this doesn't look resolved, did anyone find out how to fix it?

    2 years ago

  • Posted a reply to "more than one comic", on the site WordPress Support Forums:
    thanks, this is an old question, you've helped me sort it out now, thanks!

    2 years ago

  • Posted a reply to "Where are the "tickets"", on the site WordPress Support Forums:
    Hi John, I had to give up on this plugin as I didn't get any…

    2 years ago

  • Created a topic, different image to blog page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "You have been chosen by WordPress.org to take part in our Customer Rewarding Pro", on the site WordPress Support Forums:
    I figured, but it was a good idea for Mike to mention it so you…

    2 years ago

  • Posted a reply to "You have been chosen by WordPress.org to take part in our Customer Rewarding Pro", on the site WordPress Support Forums:
    I got that message too, it went into my gmail junk mail. My link is…

    2 years ago

  • Posted a reply to "NextGen and WP simple paypal shopping cart", on the site WordPress Support Forums:
    Thank you zawiet. I contacted the wp simple shop people and at first they claimed…

    2 years ago

  • Created a topic, Easy to use and looks great, on the site WordPress Support Forums

    2 years ago

  • Created a topic, more than one comic, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Image captions have disappeared due to WordPress 3.7 update", on the site WordPress Support Forums:
    How would you modify that? Can you give an example? Is it code? And where…

    2 years ago

  • Created a topic, more than one strip, on the site WordPress Support Forums

    2 years ago

  • Created a topic, light box type view, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "What have they done to NextGen?", on the site WordPress Support Forums:
    Okay, I'll do that, and if anyone here knows of settings I may be missing,…

    2 years ago

  • Created a topic, What have they done to NextGen?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, NextGen and WP simple paypal shopping cart, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Where are the "tickets", on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "CRITICAL BUG - 'RuntimeException thrown', whole site down", on the site WordPress Support Forums:
    I've sent a bug report to the link that you supplied. I'd rather not mess…

    2 years ago

  • Posted a reply to "Nextgen Gallery Error", on the site WordPress Support Forums:
    oops, I just refreshed the site again (I had done it before) and it fixed…

    2 years ago

  • Posted a reply to "Nextgen Gallery Error", on the site WordPress Support Forums:
    this says it is resolved, but isn't really. thanks!

    2 years ago

  • Posted a reply to "Nextgen Gallery Error", on the site WordPress Support Forums:
    Did anyone solve this issue? I have the gallery-wp-estore.php in the view folder (as advised)…

    2 years ago

  • Posted a reply to "pages and post not showing after hosting transfer", on the site WordPress Support Forums:
    I was having the same problem and the default permalink helped me too! I think…

    2 years ago

  • Posted a reply to "Widget Builder conflicts with All-in-One events calendar and Events Manager", on the site WordPress Support Forums:
    Has this been fixed yet? The issue removes the widget menu item from Appearance, even…

    3 years ago

  • Posted a reply to "[Theme: Twenty Eleven] Remove Title Header from Each Page", on the site WordPress Support Forums:
    okay, but when she does this, she can then add that code!

    3 years ago

  • Posted a reply to "[Theme: Twenty Eleven] Remove Title Header from Each Page", on the site WordPress Support Forums:
    I just found this out myself. Add .entry-title h1 { display:none;} .entry-header h1 { display:none;…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Call to undefined function wpcf7_add_tag_generator()", on the site WordPress Support Forums:
    @lundj Thanks for posting the link from the other thread. I do have contact form…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] HTTP Error", on the site WordPress Support Forums:
    @Klenkes Thank you! That has saved me a lot of aggro. Why would they have…

    3 years ago

  • Posted a reply to "PayPal Dropdown Menu", on the site WordPress Support Forums:
    So NealFox. Did you figure out the issue? If you have more than one item…

    3 years ago

  • Posted a reply to "WordPress 3.1.1. but still HTTP error with flash-upload", on the site WordPress Support Forums:
    I have to upload photos using the opposite browser from usual. So if you are…

    4 years ago

  • Posted a reply to "WordPress 3.1.1. but still HTTP error with flash-upload", on the site WordPress Support Forums:
    Anyone found a solution for this? I read in one of the messages above that…

    4 years ago