WordPress.org

Profiles

  • Member Since: March 30th, 2008
  • Find me on:
  • Posted a reply to How to change number of products category page?, on the site WordPress.org Forums:
    RESOLVED

    3 weeks ago

  • Created a topic, How to change number of products category page?, on the site WordPress.org Forums:
    Can anyone advise How to change the number of products…

    3 weeks ago

  • Posted a reply to How to change Product’ Schema?, on the site WordPress.org Forums:
    I did email them and they said not - you can set the schema for…

    2 months ago

  • Created a topic, Woocommerce Schema, on the site WordPress.org Forums:
    Hi I have Woocommerce installed and while most product…

    2 months ago

  • Created a topic, How to change Product’ Schema?, on the site WordPress.org Forums:
    Can anyone advise? I have Woocommerce installed and al…

    2 months ago

  • Posted a reply to Issue with Share Count Continues, on the site WordPress.org Forums:
    The same issue.

    3 months ago

  • Posted a reply to How to add products to more than 1 category?, on the site WordPress.org Forums:
    RESOLVED - a simple error on my part - all is working as it should

    7 months ago

  • Created a topic, How to add products to more than 1 category?, on the site WordPress.org Forums:
    Is it possible to have products to display in more tha…

    7 months ago

  • Created a topic, How to switch off some structured data?, on the site WordPress.org Forums:
    There are 4 items within the structured data that I wo…

    7 months ago

  • Created a topic, What is this cron?, on the site WordPress.org Forums:
    Hi please can you advise what this cron is for? it is…

    8 months ago

  • Created a topic, What is causing multiple transient sessions?, on the site WordPress.org Forums:
    This week we have had server issues - being overloaded…

    8 months ago

  • Created a topic, How to import permalink structure form Yoast?, on the site WordPress.org Forums:
    Hi I tried out Rank Math a couple of days ago and it …

    8 months ago

  • Created a topic, How can reviews be added to schema?, on the site WordPress.org Forums:
    Hi our website posts vary from news, reviews & int…

    8 months ago

  • Created a topic, Will it add links to existing posts?, on the site WordPress.org Forums:
    Hi Will the plugin add links to existing posts/produc…

    8 months ago

  • Created a topic, How to change ‘Products’ Breadcrumb displayed in SERPS?, on the site WordPress.org Forums:
    Please can you advise? In Google SERPS the 'products…

    8 months ago

  • Created a topic, Change the ‘Products’ in the SERPS, on the site WordPress.org Forums:
    In the SERPS results I would like to change the 'bread…

    8 months ago

  • Posted a reply to Products don’t display on Category Page if edited, on the site WordPress.org Forums:
    This is now resolved - it was a problem with custom code.

    8 months ago

  • Created a topic, Products don’t display on Category Page if edited, on the site WordPress.org Forums:
    I have this problem which seems to have 'suddenly' app…

    9 months ago

  • Created a topic, Advice on new install…, on the site WordPress.org Forums:
    Hi, Installing this on an existing site - will the p…

    9 months ago

  • Created a topic, Excelent!, on the site WordPress.org Forums:
    An excellent plugin - the best I have found! What mak…

    10 months ago

  • Created a topic, New content not displayed unless refresh…, on the site WordPress.org Forums:
    I have a website with daily updates - up until a day o…

    10 months ago

  • Posted a reply to Yoast settings dissapeared with latest WordPress update, on the site WordPress.org Forums:
    Fixed - new update of Yoast wasn't installed.

    10 months ago

  • Created a topic, Yoast settings dissapeared with latest WordPress update, on the site WordPress.org Forums:
    I have updated to WordPress 5.3.2 and my Yoast setting…

    10 months ago

  • Posted a reply to Why are hyperlinks in galleries being disabled?, on the site WordPress.org Forums:
    Resolved - links not working only in 'logged-in' mode.

    10 months ago

  • Posted a reply to Why are hyperlinks in galleries being disabled?, on the site WordPress.org Forums:
    Hi - discussing via email - many thanks for your prompt support.

    10 months ago

  • Created a topic, Why are hyperlinks in galleries being disabled?, on the site WordPress.org Forums:
    All works well with speeding up the website but the pl…

    10 months ago

  • Created a topic, Unload site-wide, on the site WordPress.org Forums:
    When un-loading site-wide for a particular plugin I as…

    10 months ago

  • Created a topic, Does this work on woocommerce urls?, on the site WordPress.org Forums:
    Hi Can I use this on woocommerce products, product se…

    10 months ago

  • Created a topic, Structured Data Errors, on the site WordPress.org Forums:
    Hi I am getting these errors in the Google Structured…

    11 months ago

  • Created a topic, Slideshow feature fails on latest update, on the site WordPress.org Forums:
    Hi, The 'lightbox' feature fails on the latest updat…

    11 months ago

  • Posted a reply to How to have a sticky post in a category?, on the site WordPress.org Forums:
    Thanks Joy - the plugin hasn't been updated in about 3 years... so don't hold…

    11 months ago

  • Created a topic, How to have a sticky post in a category?, on the site WordPress.org Forums:
    I would like to have a sticky post - in a single categ…

    11 months ago

  • Created a topic, How to make images link in widget area?, on the site WordPress.org Forums:
    Is it possible to add a hyperlink to each of the image…

    12 months ago

  • Created a topic, How to eliminate render blocking resources?, on the site WordPress.org Forums:
    Hi Via Google Page Insights "Consider delivering cri…

    1 year ago

  • Posted a reply to How to remove a 410?, on the site WordPress.org Forums:
    Solved - simply need to put the url back into drafty and re-post again

    1 year ago

  • Created a topic, How to remove a 410?, on the site WordPress.org Forums:
    How can a 410 be 'removed' and a url be indexable agai…

    1 year ago

  • Posted a reply to Product date not updating, on the site WordPress.org Forums:
    Hi - the incorrect date is in the data feed and as such is being…

    1 year ago

  • Posted a reply to Product date not updating, on the site WordPress.org Forums:
    Thanks - and here ### WordPress Environment ### WordPress address (URL): https://www.londontheatre1.com Site address (URL):…

    1 year ago

  • Posted a reply to Product date not updating, on the site WordPress.org Forums:
    Hi Amanda - Sorry but I missed your reply - I am not aware I…

    1 year ago

  • Created a topic, Product date not updating, on the site WordPress.org Forums:
    Hi The data is pulled in via datafeed where there is…

    1 year ago

  • Created a topic, Change primary category in bulk edit?, on the site WordPress.org Forums:
    Using the 'Bulk Edit' on posts - is it possible to cha…

    1 year ago

  • Created a topic, Is it possible to include the product/post tag?, on the site WordPress.org Forums:
    Is it possible to include the product/post tag?

    2 years ago

  • Posted a reply to How to change rate of posts?, on the site WordPress.org Forums:
    Apologies as I wanted to post this as a reply but it has ended up…

    2 years ago

  • Created a topic, How to not get all existing products posted, on the site WordPress.org Forums:
    Hi I have about 1000 products and have installed the …

    2 years ago

  • Created a topic, Is it possible to post with OG Image?, on the site WordPress.org Forums:
    Is it possible to use the Open Graph via Yoast image r…

    2 years ago

  • Created a topic, How to change rate of posts?, on the site WordPress.org Forums:
    Hi Two questions... I have just installed the plugin..…

    2 years ago

  • Created a topic, Auto Tweet via DATAfeed?, on the site WordPress.org Forums:
    Hi Will products added by automatically by data feed …

    2 years ago

  • Posted a reply to Unable to ACTIVATE after installing, on the site WordPress.org Forums:
    Apologies - all working RESOLVED

    2 years ago

  • Posted a reply to Unable to ACTIVATE after installing, on the site WordPress.org Forums:
    Yes - THAT is the one I have uploaded and it won't activate...

    2 years ago

  • Created a topic, Unable to install, on the site WordPress.org Forums:
    Hi I am able to upload but not able to activate - I g…

    2 years ago