Profiles

  • Member Since: May 2nd, 2012
  • Website: gediweb.com
  • Find me on:
  • Posted a reply to How to show gallery in Event Media, on the site WordPress.org Forums:
    Thank you so much! Worked like a charm :)

  • Posted a reply to How to show gallery in Event Media, on the site WordPress.org Forums:
    Thank you. Looking forward to it.

  • Posted a reply to How to show gallery in Event Media, on the site WordPress.org Forums:
    One other question. Can the Carousel autoplay?

  • Posted a reply to How to show gallery in Event Media, on the site WordPress.org Forums:
    I found the solution. Changed the "Select Slide Type" in settings from Popup Slide to…

  • Created a topic, How to show gallery in Event Media, on the site WordPress.org Forums:
    Hi loving this plugin! THANK YOU Need help with Event …

  • Posted a reply to Font awesome post icon missing, on the site WordPress.org Forums:
    Perfect! Thank you

  • Created a topic, Font awesome post icon missing, on the site WordPress.org Forums:
    Hi I have Post Icon enabled with Font Awesome but the …

  • Posted a reply to Getting email from Google app – no name, on the site WordPress.org Forums:
    I created a new app with the emails that I want the notifications sent with…

  • Created a topic, Getting email from Google app – no name, on the site WordPress.org Forums:
    Hi I integrated the plugin with Google Workspace. It i…

  • Posted a reply to Slow loading gallery, on the site WordPress.org Forums:
    never mind I changed gallery plugin

  • Posted a reply to Slow loading gallery, on the site WordPress.org Forums:
    I had to deactivate the gallery because it was causing the whole page to load…

  • Created a topic, Slow loading gallery, on the site WordPress.org Forums:
    Do you know why the gallery is so slow to load? You ca…

  • Created a topic, Admin Email link to order, on the site WordPress.org Forums:
    How can I add a button to the admin new order notifica…

  • Posted a reply to Site Health screen errors, on the site WordPress.org Forums:
    Hi Till, Worked perfectly! no more errors :)

  • Created a topic, Site Health screen errors, on the site WordPress.org Forums:
    Hi! I just installed Redis Object Cache on my site and…

  • Created a topic, Gallery Masonry – Number of columns, on the site WordPress.org Forums:
    Is the number of columns a Pro feature? I'd like 4 col…

  • Posted a reply to Passing data to the form, on the site WordPress.org Forums:
    I'm looking for this feature as well

  • Created a topic, Cant get it to work on Divi Blog module, on the site WordPress.org Forums:
    I have a Divi Blog Module displaying in a grid layout.…

  • Posted a reply to No category sort buttons on the frontend, on the site WordPress.org Forums:
    Hi, thank you for your answer. 5.7 Version 3.0.5 New installation https://prntscr.com/10pxy3j https://tac.almostdone.website/gallery/ Not sure…

  • Created a topic, No category sort buttons on the frontend, on the site WordPress.org Forums:
    I dont see the sort buttons on top of the gallery (as …

  • Created a topic, password protect a dynamic page?, on the site WordPress.org Forums:
    I have a directory and was able to password protect al…

  • Created a topic, Contact listing owner to go to email on listing, on the site WordPress.org Forums:
    We are entering all listings ourselves from the backen…

  • Posted a reply to WP Plugin not working, on the site WordPress.org Forums:
    Looks like that worked! all green checkmarks now.

  • Posted a reply to WP Plugin not working, on the site WordPress.org Forums:
    debug info: https://prnt.sc/wighpo

  • Created a topic, WP Plugin not working, on the site WordPress.org Forums:
    The plugin is not working. I got a few error email not…

  • Created a topic, [Spam protection, AntiSpam, FireWall by CleanTalk] Antispam Not working on a PHP site, on the site WordPress.org Forums:
    My WP sites work great, but I installed the universal …

  • Posted a reply to No preview image from Vimeo, on the site WordPress.org Forums:
    That's amazing! Who would have thought. Thank you for all your hard work!

  • Posted a reply to No preview image from Vimeo, on the site WordPress.org Forums:
    Unfortunately, that url did not produce a thumbnail either and alternative solution is not the…

  • Posted a reply to No preview image from Vimeo, on the site WordPress.org Forums:
    Thanks for getting back to me. I was starting to wonder LOL I tried both…

  • Created a topic, No preview image from Vimeo, on the site WordPress.org Forums:
    Hi, I have the Premium Version and tried to send a sup…

  • Created a topic, Disable Invoice Attachment, on the site WordPress.org Forums:
    Hi, is it possible for the "shipped" emails (that send…

  • Created a topic, amazing, on the site WordPress.org Forums:
    the plugin developers wanted to charge $69/year for di…

  • Created a topic, Great plugin and one of the best support out there, on the site WordPress.org Forums:
    First I want to start off by saying this is a great pl…

  • Posted a reply to password reset is not working, on the site WordPress.org Forums:
    Hi @sharmadpk03 Thank you for your answer. I have the account page set. Was My-Account.…

  • Posted a reply to password reset is not working, on the site WordPress.org Forums:
    Spoke too soon! - the reset page works now - I get the email to…

  • Posted a reply to password reset is not working, on the site WordPress.org Forums:
    Sorry, did not see the solution in docs. Works great now! https://docs.wpeverest.com/docs/user-registration/troubleshooting/lost-password-page-not-found/

  • Created a topic, password reset is not working, on the site WordPress.org Forums:
    I have 2 different pages for login and the password re…

  • Created a topic, php error, on the site WordPress.org Forums:
    Hi, I'm loving the plugin so far, but I'm showing a PH…

  • Posted a reply to does not redirect, on the site WordPress.org Forums:
    @sharmadpk03 any insight on this? How to use functions.php to redirect 2 forms to 2…

  • Posted a reply to does not redirect, on the site WordPress.org Forums:
    Thanks @medard22 & @sharmadpk03, I saw that, but I have 2 registration/login forms that need…

  • Created a topic, does not redirect, on the site WordPress.org Forums:
    I have 2 registration forms/logins. One for patients a…

  • Posted a reply to Drag and drop is not working for a second form, on the site WordPress.org Forums:
    I wanted to update you. It was that secondary form. When I went to create…

  • Created a topic, Exactly what I needed, on the site WordPress.org Forums:
    Works perfectly. Does exactly what I was looking for. …

  • Posted a reply to Drag and drop is not working for a second form, on the site WordPress.org Forums:
    @sharmadpk03 Thanks for your answer, Got an image 404 from your plugin see screenshot below:…

  • Created a topic, Drag and drop is not working for a second form, on the site WordPress.org Forums:
    I'm working on Siteground's staging site and I'm tryin…

  • Created a topic, Search Site Reviews, on the site WordPress.org Forums:
    Hi, My client wants to be able to give visitors the a…

  • Posted a reply to multiple star reviews, on the site WordPress.org Forums:
    Thanks :) That took the error away but I still get the code on top…

  • Posted a reply to multiple star reviews, on the site WordPress.org Forums:
    That is definitely not what I had LOL it's throwing me an error. Puts the…

  • Created a topic, multiple star reviews, on the site WordPress.org Forums:
    For some reason, my support question got deleted yeste…

  • Posted a reply to Multiple criterion, on the site WordPress.org Forums:
    ok thanks!