WordPress.org

Profiles

  • Member Since: May 2nd, 2012
  • Website: gediweb.com
  • Find me on:
  • Posted a reply to does not redirect, on the site WordPress.org Forums:
    @sharmadpk03 any insight on this? How to use functions.php to redirect 2 forms to 2…

    2 weeks ago

  • Posted a reply to does not redirect, on the site WordPress.org Forums:
    Thanks @medard22 & @sharmadpk03, I saw that, but I have 2 registration/login forms that need…

    2 weeks ago

  • Created a topic, does not redirect, on the site WordPress.org Forums:
    I have 2 registration forms/logins. One for patients a…

    2 weeks ago

  • Posted a reply to Drag and drop is not working for a second form, on the site WordPress.org Forums:
    I wanted to update you. It was that secondary form. When I went to create…

    2 weeks ago

  • Created a topic, Exactly what I needed, on the site WordPress.org Forums:
    Works perfectly. Does exactly what I was looking for. …

    3 weeks ago

  • Posted a reply to Drag and drop is not working for a second form, on the site WordPress.org Forums:
    @sharmadpk03 Thanks for your answer, Got an image 404 from your plugin see screenshot below:…

    3 weeks ago

  • Created a topic, Drag and drop is not working for a second form, on the site WordPress.org Forums:
    I'm working on Siteground's staging site and I'm tryin…

    3 weeks ago

  • Created a topic, Search Site Reviews, on the site WordPress.org Forums:
    Hi, My client wants to be able to give visitors the a…

    1 month ago

  • Posted a reply to multiple star reviews, on the site WordPress.org Forums:
    Thanks :) That took the error away but I still get the code on top…

    1 month ago

  • Posted a reply to multiple star reviews, on the site WordPress.org Forums:
    That is definitely not what I had LOL it's throwing me an error. Puts the…

    1 month ago

  • Created a topic, multiple star reviews, on the site WordPress.org Forums:
    For some reason, my support question got deleted yeste…

    1 month ago

  • Created a topic, Multiple star ratings, on the site WordPress.org Forums:
    So now we want to show multiple criteria for ratings: …

    1 month ago

  • Posted a reply to Multiple criterion, on the site WordPress.org Forums:
    ok thanks!

    1 month ago

  • Posted a reply to Multiple criterion, on the site WordPress.org Forums:
    I see Multi-Ratings (for rating individual services of a business) on your upcoming addons. Do…

    1 month ago

  • Created a topic, Perfect plugin and the best tech support ever!, on the site WordPress.org Forums:
    This the perfect reviews plugin. Stop searching. You'v…

    1 month ago

  • Posted a reply to Reviews for dynamic pages, on the site WordPress.org Forums:
    yes. Will do. I just wanted to get it to work first. Thank you so…

    1 month ago

  • Posted a reply to Reviews for dynamic pages, on the site WordPress.org Forums:
    PERFECT!!! works as expected now :)

    1 month ago

  • Posted a reply to Reviews for dynamic pages, on the site WordPress.org Forums:
    The screenshot above is just me playing with other parameters. But this last code worked…

    1 month ago

  • Posted a reply to Reviews for dynamic pages, on the site WordPress.org Forums:
    Still seeing the same results for everyone. Here is the results: Array ( [qcpd_item_link] =>…

    1 month ago

  • Posted a reply to Reviews for dynamic pages, on the site WordPress.org Forums:
    I really appreciate you guys working with me on this. So I still cannot get…

    1 month ago

  • Posted a reply to Reviews for dynamic pages, on the site WordPress.org Forums:
    GREAT! Sorry for stupid questions, but 1. I assume the function goes into functions.php and…

    1 month ago

  • Posted a reply to Reviews for dynamic pages, on the site WordPress.org Forums:
    There are no user id's The Simple Business Directory lets us add members, so in…

    2 months ago

  • Posted a reply to conflict with mega menu, on the site WordPress.org Forums:
    Thanks @geopat I actually got it working with Megamenu. Looks like my Megamenu settings got…

    2 months ago

  • Posted a reply to Reviews for dynamic pages, on the site WordPress.org Forums:
    yeah, that's the thing. The post ID does not change. It's always page-id-3718 for all…

    2 months ago

  • Created a topic, Reviews for dynamic pages, on the site WordPress.org Forums:
    I have a directory plugin that assigns pages to member…

    2 months ago

  • Created a topic, Amazing plugin with amazing support, on the site WordPress.org Forums:
    Exactly what I was looking for. Thank you Nickolas for…

    2 months ago

  • Created a topic, Wish there was better support, on the site WordPress.org Forums:
    Love the plugin. It does exactly what I need, but I ra…

    2 months ago

  • Created a topic, conflict with mega menu, on the site WordPress.org Forums:
    I'm using mega menu for just the main menu of the site…

    2 months ago

  • Posted a reply to Integration with reviews?, on the site WordPress.org Forums:
    Thanks for your reply! Are shortcodes supported in the descriptions for the time being until…

    3 months ago

  • Created a topic, Integration with reviews?, on the site WordPress.org Forums:
    This (the Pro Version) looks to be exactly what I'm lo…

    3 months ago

  • Posted a reply to stored card not working, on the site WordPress.org Forums:
    Thanks for your quick response! Unfortunately, that did not work. 1. Payment Form has nothing…

    3 months ago

  • Created a topic, stored card not working, on the site WordPress.org Forums:
    WHen people choose to checkout with a stored card, get…

    3 months ago

  • Posted a reply to Double x for remove, on the site WordPress.org Forums:
    Thank you! the CSS to hide the second X worked perfectly. The functions script did…

    5 months ago

  • Created a topic, Double x for remove, on the site WordPress.org Forums:
    Hi, weird. I see 2 X'S for remove. Here is a screensho…

    5 months ago

  • Created a topic, shows 3 for each search, on the site WordPress.org Forums:
    Really weird issue. I installed the plugin and it look…

    6 months ago

  • Created a topic, Works perfectly!, on the site WordPress.org Forums:
    Works exactly as in the instructions! Thank you!

    6 months ago

  • Posted a reply to error on the site, on the site WordPress.org Forums:
    Hey Freddie @fmixell Error gone. Thank you!

    6 months ago

  • Created a topic, error on the site, on the site WordPress.org Forums:
    weird thing is happeningng. I'm using Flatsome theme w…

    6 months ago

  • Posted a reply to Missing shipping method headers, on the site WordPress.org Forums:
    Thank you for such a quick response! It's in English and I have a few…

    7 months ago

  • Created a topic, Missing shipping method headers, on the site WordPress.org Forums:
    Please disregard my other post. Didnt realize I'm repl…

    7 months ago

  • Posted a reply to Quantity Based Shipping Class, on the site WordPress.org Forums:
    A little confused. I installed the plugin, go to woocommerce > settings > shipping >…

    7 months ago

  • Created a topic, Sorting problem, on the site WordPress.org Forums:
    In the documentation, it says that sorting should be s…

    8 months ago

  • Created a topic, Disable Captcha, on the site WordPress.org Forums:
    People having trouble with the captcha. How do I disab…

    8 months ago

  • Posted a reply to Different width images but the same height, on the site WordPress.org Forums:
    I'm sorry I didnt see your initial response. I ended up making all the images…

    1 year ago

  • Created a topic, Different width images but the same height, on the site WordPress.org Forums:
    I'm using the bxSlider ticker for my images. All the i…

    1 year ago

  • Posted a reply to setting up the plugin but non of the logos show, on the site WordPress.org Forums:
    OMG! I feel so stupid. It wasnt the theme or plugins. I was putting in…

    1 year ago

  • Posted a reply to setting up the plugin but non of the logos show, on the site WordPress.org Forums:
    thanks @tomicmarko. My images are same height (125px) but different widths. I tried medium &…

    1 year ago

  • Created a topic, setting up the plugin but non of the logos show, on the site WordPress.org Forums:
    Hi, I set up all the logos. Added shortcode: [logoshow…

    1 year ago

  • Created a topic, Error in the back-end, on the site WordPress.org Forums:
    I see this error in the admin area. Checked. Curl is i…

    1 year ago

  • Created a topic, Updates Disappear, on the site WordPress.org Forums:
    I just opened a support ticket for this but figured ma…

    1 year ago