WordPress.org

Profiles

GaryManners

Profile picture of GaryManners
  • Member Since: November 12th, 2011
  • @garymanners on WordPress.org, @tropometer on Slack
  • Find me on:

  • Created a topic, Video embed a flowing out into sidebar on narrow screens, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Problem with WP 4.5, on the site WordPress Support Forums:
    I just spent a few hours looking around for good replacements for Headspace2. I like…

    5 months ago

  • Posted a reply to Problems connecting to WordPress.com account, on the site WordPress Support Forums:
    I made an attempt to go back to square one and use the debugging code…

    5 months ago

  • Posted a reply to Problems connecting to WordPress.com account, on the site WordPress Support Forums:
    Impasse. So I made some fresh attempts to connect from WordPress.com and with the modSecurity…

    5 months ago

  • Posted a reply to Problems connecting to WordPress.com account, on the site WordPress Support Forums:
    @Jeremy GreenGeeks wants to know the WAN IP from which the requests are coming from.…

    5 months ago

  • Posted a reply to Problems connecting to WordPress.com account, on the site WordPress Support Forums:
    New wrinkle. So I requested the log of the User Agent/ Referrer requests from Green…

    5 months ago

  • Posted a reply to Problems connecting to WordPress.com account, on the site WordPress Support Forums:
    @Jeremy Thanks. I forwarded your request to green Geeks but they don't understand what you…

    5 months ago

  • Posted a reply to Problems connecting to WordPress.com account, on the site WordPress Support Forums:
    @ Jeremy The below errors in the XML-RPC were detected by Green Geeks. They asked…

    5 months ago

  • Posted a reply to Problems connecting to WordPress.com account, on the site WordPress Support Forums:
    @dalancarter - Yes, it does look like we are having the same issue and I'm…

    5 months ago

  • Posted a reply to Visual Editor issues when upgraded from 4.4.2 to 4.5.1, on the site WordPress Support Forums:
    I just spent a few hours looking around for good replacements for Headspace2. I like…

    5 months ago

  • Posted a reply to Problem with WP 4.5, on the site WordPress Support Forums:
    @Jacob - the hero here. His fix worked. I lost half a day trying to…

    5 months ago

  • Posted a reply to Visual Editor issues when upgraded from 4.4.2 to 4.5.1, on the site WordPress Support Forums:
    After going through a long list of plugins I found the source of the problem.…

    5 months ago

  • Created a topic, Visual Editor issues when upgraded from 4.4.2 to 4.5.1, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Problems connecting to WordPress.com account, on the site WordPress Support Forums:
    @jmobile It seem that you are experiencing the opposite situation than I am, as described…

    5 months ago

  • Posted a reply to Problems connecting to WordPress.com account, on the site WordPress Support Forums:
    Out of curiosity, I created a subdomain of one of the problem sites and installed…

    6 months ago

  • Posted a reply to Problems connecting to WordPress.com account, on the site WordPress Support Forums:
    Yes, to be clear the issue is on the WordPress.com end of things. ( I…

    6 months ago

  • Posted a reply to Problems connecting to WordPress.com account, on the site WordPress Support Forums:
    Also just updated to 4.5. No change in the issue.

    6 months ago

  • Posted a reply to Problems connecting to WordPress.com account, on the site WordPress Support Forums:
    Also just ran the Jetpack debug here: https://jetpack.com/support/debug/ Both sites said "Everything looks great!"

    6 months ago

  • Posted a reply to Problems connecting to WordPress.com account, on the site WordPress Support Forums:
    Thanks for this. I inserted to code to the wp-config, and ran another attempt to…

    6 months ago

  • Created a topic, Problems connecting to WordPress.com account, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Colorize option makes gallery not appear in Firefox, on the site WordPress Support Forums

    10 months ago

  • Created a topic, works and looks good, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Photon causing Slideshow to not load images, on the site WordPress Support Forums:
    Thanks for the explanation. I've contacted my Host to look into the propagation issue, interested…

    11 months ago

  • Posted a reply to Photon causing Slideshow to not load images, on the site WordPress Support Forums:
    Never gotten that parking page which you sent a screenshot of. I get the problem…

    11 months ago

  • Posted a reply to Photon causing Slideshow to not load images, on the site WordPress Support Forums:
    Hi, I'm not using any additional photo services. Nor have I done anything to the…

    11 months ago

  • Created a topic, let users know what your short code is - front and center, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Photon causing Slideshow to not load images, on the site WordPress Support Forums:
    thanks for getting back. As of this message Photon is re-activated.

    11 months ago

  • Created a topic, Will not replace default words "Editor" and "Add New", on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Photon causing Slideshow to not load images, on the site WordPress Support Forums:
    Thanks for 'saying' you were going to look at this, but I can't keep this…

    12 months ago

  • Posted a reply to Photon causing Slideshow to not load images, on the site WordPress Support Forums:
    Thanks for replying. Photon now activated. Images now not loading. Thanks for looking at this.…

    12 months ago

  • Created a topic, Photon causing Slideshow to not load images, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Photon causing slide images to not load, on the site WordPress Support Forums:
    That's good to know re: not changing the way images are loaded. I thought that…

    12 months ago

  • Created a topic, Photon causing slide images to not load, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Typecase disables Customize x-out link, on the site WordPress Support Forums

    2 years ago

  • Created a topic, header 1px artifact in Safari, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Any necessary settings in PMP to make this work? Request for screencast., on the site WordPress Support Forums

    2 years ago

  • Created a topic, no place to enter text in customizer, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to No Sidebars in WPFolio 1.75.2, on the site WordPress Support Forums:
    I was able to build a workaround by creating a new template of sidebar-page, putting…

    3 years ago

  • Created a topic, No Sidebars in WPFolio 1.75.2, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Failed to send your message. Please try later or contact the administrator by an, on the site WordPress Support Forums:
    I was having the same failed to send message and I found out what happened.…

    3 years ago

  • Posted a reply to 2 Forms 1 site - (1)One works, (1)one "Failure to Send...", on the site WordPress Support Forums:
    I was having the same failed to send message and I found out what happened.…

    3 years ago

  • Posted a reply to Contact Form 7 not working after update to WP 3.6, on the site WordPress Support Forums:
    I was having the same failed to send message and I found out what happened.…

    3 years ago

  • Created a topic, Just what is needed to arrange archive posts, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Basically all you need, on the site WordPress Support Forums

    4 years ago

  • Created a topic, simply does not work, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Links to posts from a category while on that category page., on the site WordPress Support Forums:
    Thanks alchymyth. I hadn't thought of searching the plug-in directory for 'related posts' However, I…

    4 years ago

  • Posted a reply to Links to posts from a category while on that category page., on the site WordPress Support Forums:
    I forgot to add that these category pages are set to display only one post.

    4 years ago

  • Created a topic, Links to posts from a category while on that category page., on the site WordPress Support Forums

    4 years ago

  • Created a topic, Hide unused lists?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Google Calendar Events] Match AJAX Grid Month to earliest event retrieved?, on the site WordPress Support Forums:
    I had this same issue. My first events were two months in the future and…

    4 years ago

Plugins