WordPress.org

Profiles

  • Member Since: October 17th, 2005
  • Location: Accra, Ghana
  • Website: georgeappiah.com
  • Job Title: WordPress Support Specialist
  • Find me on:

Bio

I’m currently looking for a full-time position in a WordPress-focused company as a WordPress Happiness Engineer / Technical Support Specialist.

My ideal role would be to provide awesome technical support to the clients of a WordPress hosting provider, a WordPress theme or plugin vendor, or a WordPress agency.

I’m 42, married with 2 kids, and live in Accra, Ghana.

Please review my support contributions here, and if you find enough “chemistry”, kindly do get in touch by following the link in my profile below.

  • Posted a reply to Don’t know user name, on the site WordPress.org Forums:
    If I understand you correctly, you're starting a new WordPress website on the address you…

    5 hours ago

  • Posted a reply to customizing a button, on the site WordPress.org Forums:
    Put this in APPEARANCE => CUSTOMIZE => ADDITIONAL CSS (and PUBLISH to save changes): .wp-block-button…

    5 hours ago

  • Posted a reply to the website is published but is not shown onnline, on the site WordPress.org Forums:
    You have an "Under Construction" plugin installed, which prevents everyone (except logged-in administrator) from seeing…

    11 hours ago

  • Posted a reply to customizing a button, on the site WordPress.org Forums:
    That "unnecessary white space" is very likely coming from your theme's stylesheets. Kindly share your…

    11 hours ago

  • Posted a reply to WordPress not fully loading in Chrome and Firefox, on the site WordPress.org Forums:
    I don't know what "fully loaded" means for your site, but the site seems to…

    11 hours ago

  • Posted a reply to Can only one editor be installed at a time in WordPress?, on the site WordPress.org Forums:
    What version of WordPress are you using? If you're using 5+... 1) The default, built-in…

    16 hours ago

  • Posted a reply to id attribute is not unique, on the site WordPress.org Forums:
    I don't know how and where you searched for 3 days... But as the screenshot…

    20 hours ago

  • Posted a reply to automatic chrome translation of my website, on the site WordPress.org Forums:
    No, this is HTML code, not CSS! You also don't need to wrap the code…

    1 day ago

  • Posted a reply to automatic chrome translation of my website, on the site WordPress.org Forums:
    Add this meta tag to your site's <head>: <meta name="google" content="notranslate" /> Explanation: Taken from…

    2 days ago

  • Posted a reply to Visibility time range for pages and articles, on the site WordPress.org Forums:
    I see this mentioned on the Forminator form builder plugin's page: You may want to…

    2 days ago

  • Posted a reply to id attribute is not unique, on the site WordPress.org Forums:
    Every site is different... and the solution to a problem on someone's site may not…

    2 days ago

  • Posted a reply to How to host google fonts locally and preload them?, on the site WordPress.org Forums:
    What are these different things you've tried? The "OMGF | Host Google Fonts Locally" plugin…

    3 days ago

  • Posted a reply to WP Dashboard formatting error, on the site WordPress.org Forums:
    I'm sorry I missed the part of your earlier message where you said you've checked…

    5 days ago

  • Posted a reply to Problem in video voice in Android(Mobile Phone), on the site WordPress.org Forums:
    I'm glad you got this sorted out. If you have a second to spare, kindly…

    5 days ago

  • Posted a reply to Log In Problems WordPress, on the site WordPress.org Forums:
    Another oddity is that the given site has the domain petsbeds.eu, but the blocked WordPress…

    5 days ago

  • Posted a reply to Problem in video voice in Android(Mobile Phone), on the site WordPress.org Forums:
    Link so we can test?

    5 days ago

  • Posted a reply to WP Dashboard formatting error, on the site WordPress.org Forums:
    Check your browser's developer console to see if there are any errors. The forum doesn't…

    5 days ago

  • Posted a reply to Disable Bot Verification?, on the site WordPress.org Forums:
    Thanks for providing your website address. Looking at your public website, I see two unrelated…

    5 days ago

  • Posted a reply to Disable Bot Verification?, on the site WordPress.org Forums:
    Please provide your site address so I can test to see where this "bot verification"…

    5 days ago

  • Posted a reply to Disable Bot Verification?, on the site WordPress.org Forums:
    Where did you disable this bot as you say? Can you share a screenshot? Again,…

    5 days ago

  • Posted a reply to Sub Items in Main Menu Not Displaying, on the site WordPress.org Forums:
    WordPress only allows you to create the menu structure. The presentation of the menus (location,…

    5 days ago

  • Posted a reply to Disable Bot Verification?, on the site WordPress.org Forums:
    WordPress doesn't have any "bot verification" feature. What plugin are you using for this?

    5 days ago

  • Posted a reply to Many questions about subscriptions and catagories, on the site WordPress.org Forums:
    If you put your posts in a CATEGORY (eg named "NEWS") in the post editor,…

    6 days ago

  • Posted a reply to Post Grid, on the site WordPress.org Forums:
    Which "post grid plugin" are you using?

    6 days ago

  • Posted a reply to Setting up Google Pay on Woocommerce, on the site WordPress.org Forums:
    What do you mean exactly when you say "it doesn't seem to work"? Do you…

    6 days ago

  • Posted a reply to WordPress and CSP script-src : ‘unsafe-inline’, on the site WordPress.org Forums:
    WordPress doesn't need any particular CSP policy. It just needs to be able to execute…

    6 days ago

  • Posted a reply to WordPress and CSP script-src : ‘unsafe-inline’, on the site WordPress.org Forums:
    I see no "problem" to be solved here. Rather, what I see is a lack…

    6 days ago

  • Posted a reply to Button Links Acting Funky, on the site WordPress.org Forums:
    No, that's not crazy at all... it's quite logical and easily explained. When you enter…

    6 days ago

  • Posted a reply to Roles of Admin & Super Admin, on the site WordPress.org Forums:
    The SuperAdmin role is only available in Multisite. If you're not running a Multisite network,…

    7 days ago

  • Posted a reply to Menu bar, on the site WordPress.org Forums:
    The relative anchor links you're using (eg #about, #contact) will ONLY work while you're on…

    7 days ago

  • Posted a reply to How to create Off canvas menu?, on the site WordPress.org Forums:
    What exactly did you do? Is this a built-in feature of your theme? If you…

    7 days ago

  • Posted a reply to Form Login Cant showing on preview n publish page, on the site WordPress.org Forums:
    So it seems the problem here is the Ultimate Addons for Elementor plugin. I wanted…

    7 days ago

  • Posted a reply to remove province/county dropdown, on the site WordPress.org Forums:
    The easiest way is to use a checkout field editor plugin that allows you to…

    7 days ago

  • Posted a reply to Setting up Google Pay on Woocommerce, on the site WordPress.org Forums:
    Woocommerce doesn't come with any electronic payment feature by default. To add ANY electronic payment…

    7 days ago

  • Posted a reply to WP Rocket can’t install., on the site WordPress.org Forums:
    WP Rocket is a commercial plugin, and commercial products are not supported here. Please contact…

    1 week ago

  • Posted a reply to how to allow user registration on wp multisite?, on the site WordPress.org Forums:
    That's one of some 140+ "legacy" (ie pre-Multisite or WPMU-era) plugins abandoned years ago. They're…

    1 week ago

  • Posted a reply to How do I get full access to backend?, on the site WordPress.org Forums:
    If you have access to the hosting account, use the link below to gain an…

    1 week ago

  • Posted a reply to WP Multisite Subdirectory Custom Permalinks 404, on the site WordPress.org Forums:
    I just tested this on a fresh Multisite setup with just the default theme and…

    1 week ago

  • Posted a reply to Text block not saving changes, on the site WordPress.org Forums:
    WordPress' native block editor (aka Gutenberg) has a block named "PARAGRAPH" (not TEXT BLOCK), and…

    1 week ago

  • Posted a reply to What to expect, when adding my own plugin? (Speed etc.), on the site WordPress.org Forums:
    You can control where the JS and CSS should be loaded, but... For a single-page…

    1 week ago

  • Posted a reply to how to remove post preview from home page, on the site WordPress.org Forums:
    Try: .home .wp-block-file { display: none; }

    1 week ago

  • Posted a reply to rumble/youtube shows as grey box on home page?, on the site WordPress.org Forums:
    This is a feature of the CoverNews them you're using. Luckily, your theme's author made…

    1 week ago

  • Posted a reply to rumble/youtube shows as grey box on home page?, on the site WordPress.org Forums:
    Those grey boxes are supposed to be thumbnail images of the posts (named "Featured Image"…

    1 week ago

  • Posted a reply to Want to use previous version of widgets ., on the site WordPress.org Forums:
    Classic Widgets Plugin: https://wordpress.org/plugins/classic-widgets/

    1 week ago

  • Posted a reply to Help deleting website, on the site WordPress.org Forums:
    You're at WordPress.org, home of the free WordPress software. WordPress.org does not host your website,…

    1 week ago

  • Posted a reply to Trying to migrate with BackupGuard – failing miserably, on the site WordPress.org Forums:
    I'm not personally familiar with BackupGuard... but there are dozens of backup and migration plugins…

    1 week ago

  • Posted a reply to Protected Posts & Site Search Results, on the site WordPress.org Forums:
    I just tested your EXACT code (without any modification) on a new WordPress installation, using…

    2 weeks ago

  • Posted a reply to Multisite, on the site WordPress.org Forums:
    There's none. The subsites' root directories are virtual. What problem are you trying to solve…

    2 weeks ago

  • Posted a reply to Static Home Page Won’t Display Navigation Bar, on the site WordPress.org Forums:
    Looks like you've solved the problem now, as I can see your top navigation menu…

    2 weeks ago

  • Posted a reply to My WORK WITH ME page isn’t showing up, on the site WordPress.org Forums:
    Looks like you've got this resolved now, as I can see the same page whether…

    2 weeks ago

Plugins