Profiles

  • Member Since: April 8th, 2014
  • Find me on:
  • Posted a reply to Weight / Liteweight, on the site WordPress.org Forums:
    Hello Jasmine, Alright, we'll test it further asap. We use LiteSpeed with Quiccloud for cache…

  • Created a topic, Weight / Liteweight, on the site WordPress.org Forums:
    Hello, Terrific solution. Is it possible that you p…

  • Posted a reply to Search Icon Background Color Breaks, on the site WordPress.org Forums:
    Hello, You're welcome ofc, though it serves everybody. Appreciate it, we'll give it a go…

  • Created a topic, Search Icon Background Color Breaks, on the site WordPress.org Forums:
    Hello, Current well working custom CSS breaks our g…

  • Created a topic, UPDATE 2023, on the site WordPress.org Forums:
    Hello, Any 2023 update to be expected soon ..? …

  • Posted a reply to no logo output if paste / forward url, on the site WordPress.org Forums:
    Hello Benjamin, From what I see is it flattened out yesterday already. Thank you, Cheers!

  • Posted a reply to no logo output if paste / forward url, on the site WordPress.org Forums:
    Hello Benjamin, Appreciate the speed. Well as explained initially when any of our specific URL…

  • Posted a reply to no logo output if paste / forward url, on the site WordPress.org Forums:
    Hello Benjamin, For some reason all outputs without set icon logo as initial ticket mentioned..…

  • Posted a reply to no logo output if paste / forward url, on the site WordPress.org Forums:
    Hello Benjamin, Great! We actually had / have Knowledge Graph already set for the correct…

  • Posted a reply to no logo output if paste / forward url, on the site WordPress.org Forums:
    Hello Benjamin, Appreciate it ..we'll have a look. You maybe could automate it on any…

  • Created a topic, no logo output if paste / forward url, on the site WordPress.org Forums:
    Hello, If / when we sent / forward any giving URL via…

  • Posted a reply to Fatal Error, on the site WordPress.org Forums:
    Hello Benjamin, Really appreciate it. Thank you, Cheers!

  • Posted a reply to Fatal Error, on the site WordPress.org Forums:
    Hello Benjamin, Yes we're using Themify Builder with latest version universal SEO metabox .. Should…

  • Created a topic, Fatal Error, on the site WordPress.org Forums:
    Hello, All was working well, we deleted & reinsta…

  • Posted a reply to Version 4.0.9 Sync getting stuck, on the site WordPress.org Forums:
    Hello @cpetrie .. was wondering which version WP you use and if the trouble has…

  • Created a topic, Version 2.6.13 – Small bug, on the site WordPress.org Forums:
    Hi, Really appreciate your plugin it's gigantic! But…

  • Posted a reply to Checkout page – billing and shipping fields, on the site WordPress.org Forums:
    Hello, I read this topic is resolved. Would you be so kind to share your…

  • Posted a reply to v3.11 hotfixes, on the site WordPress.org Forums:
    Hi Robert,.. I'll hear when the Bing Map bug is fixed. However I would use…

  • Posted a reply to v3.11 hotfixes, on the site WordPress.org Forums:
    Hi Robert,.. Other issue is if you know which Google Maps API we need to…

  • Posted a reply to v3.11 hotfixes, on the site WordPress.org Forums:
    Hi Robert, Updated toward latest version 3.11.1. Backend: Inserted the requested MapQuest key. In my…

  • Posted a reply to Update V3.11 bugs, on the site WordPress.org Forums:
    Hi Robert .. if the previous and/or current version works well any update/upgrade should work…

  • Posted a reply to Update V3.11 bugs, on the site WordPress.org Forums:
    Hi Robert,.. maybe to replicate the issue. The initial status before updating towards V3.11 this…

  • Posted a reply to Update V3.11 bugs, on the site WordPress.org Forums:
    Hi Robert, Thanks for the offer but we've never created any temporary access. We always…

  • Posted a reply to Update V3.11 bugs, on the site WordPress.org Forums:
    Hi Robert,.. after the above no Maps showing and/or displaying at all unfortunately? Can you…

  • Posted a reply to Update V3.11 bugs, on the site WordPress.org Forums:
    Sorry.. it's there so skip the above pls! Cheers!

  • Posted a reply to Update V3.11 bugs, on the site WordPress.org Forums:
    Hi Robert,.. downloaded / installed 'n works although we haven't checked everything. Cause although two…

  • Posted a reply to Update V3.11 bugs, on the site WordPress.org Forums:
    Hi Robert,.. thanks for the quick response! Of course the Bing Maps were already set…

  • Created a topic, Update V3.11 bugs, on the site WordPress.org Forums:
    Hi Alexander, I am very happy using your wonderful Ma…