WordPress.org

Profiles

  • Member Since: January 19th, 2013
  • Find me on:
  • Created a topic, Access jquery, on the site WordPress.org Forums:
    It seems you can't access jquery functions in the afte…

    4 days ago

  • Posted a reply to Google ReCaptcha v3 & Contact Form 7 – Not Working – Inundated with Spam, on the site WordPress.org Forums:
    Worst thing is you can't even debug what's wrong. Just the uselss error msg. But…

    4 days ago

  • Posted a reply to CF7 forms not submitting, on the site WordPress.org Forums:
    contact form 7 reCAPTCHA v3 never works: https://wordpress.org/support/topic/cf7-recaptcha-v3-there-was-an-error-trying-to-send-your-message/ I have the reCAPTCHA v3 badge on…

    4 days ago

  • Posted a reply to Error when sending message through Contact Form, on the site WordPress.org Forums:
    contact form 7 recaptcha doesn't work: https://wordpress.org/support/topic/cf7-recaptcha-v3-there-was-an-error-trying-to-send-your-message/

    4 days ago

  • Posted a reply to contact form 7 recaptcha, on the site WordPress.org Forums:
    contact form 7 recaptcha doesn't work: https://wordpress.org/support/topic/cf7-recaptcha-v3-there-was-an-error-trying-to-send-your-message/

    4 days ago

  • Posted a reply to CF7 & reCaptcha v3: There was an error trying to send your message., on the site WordPress.org Forums:
    Far out, this is rubbish. CF7 has always been a high and mighty plugin, with…

    4 days ago

  • Created a topic, ERRors, on the site WordPress.org Forums:
    does this matter? _blc_instances' doesn't exist for q…

    5 days ago

  • Posted a reply to litespeed when do I need to refresh cache, on the site WordPress.org Forums:
    [vc_media_grid style=”lazy” items_per_page=”12″ item=”28691″ grid_id=”vc_gid:34″ include=”2,33,1″ el_class=”mid-wide"]

    2 weeks ago

  • Posted a reply to litespeed when do I need to refresh cache, on the site WordPress.org Forums:
    I enabled ESI in settings, but using [esi vc_media_grid style="lazy" items_per_page="12" item="28691" grid_id="vc_gid:34" include="2,33,1" el_class="mid-wide"…

    2 weeks ago

  • Posted a reply to litespeed when do I need to refresh cache, on the site WordPress.org Forums:
    THanks. Just another question, if a user does shift-ctrl-r, does that cause litespeed to purge…

    2 weeks ago

  • Posted a reply to litespeed when do I need to refresh cache, on the site WordPress.org Forums:
    Also if I publish a post, the blog page doesn't purge.

    3 weeks ago

  • Created a topic, Does not sanitise js, so can’t handle {}, on the site WordPress.org Forums:
    If you type in if (1==3) { alert('sent ok9&#0…

    3 weeks ago

  • Posted a reply to Keeping cache warm, on the site WordPress.org Forums:
    Hope you can use the relevant code from https://en-au.wordpress.org/plugins/wp-super-cache/

    3 weeks ago

  • Posted a reply to Keeping cache warm, on the site WordPress.org Forums:
    I'm thinking more simple. Instead of crawler visiting our sites via URL, just wp cron…

    3 weeks ago

  • Posted a reply to Deprecated Code error in Warm Cache plugin, on the site WordPress.org Forums:
    Seriously? Non-static method mijnpress_plugin_framework::addPluginContent() should not be called statically

    3 weeks ago

  • Posted a reply to Deprecated Code error in Warm Cache plugin, on the site WordPress.org Forums:
    Also Deprecated: Non-static method warm_cache::addPluginSubMenu_() should not be called statically in /wp-includes/class-wp-hook.php on line 286…

    3 weeks ago

  • Posted a reply to COde error, on the site WordPress.org Forums:
    Also Deprecated: Methods with the same name as their class will not be constructors in…

    3 weeks ago

  • Created a topic, COde error, on the site WordPress.org Forums:
    After activating <b>Notice</b>: has_cap …

    3 weeks ago

  • Created a topic, Keeping cache warm, on the site WordPress.org Forums:
    LiteSpeed Crawler is disabled on most shared hosts. Wh…

    3 weeks ago

  • Posted a reply to litespeed when do I need to refresh cache, on the site WordPress.org Forums:
    When I try it, it doesn't seem to update. But maybe because I'm using Contact…

    3 weeks ago

  • Posted a reply to Random code calls, on the site WordPress.org Forums:
    I'm not sure if it's going to be too much work. You'd need at least…

    3 weeks ago

  • Posted a reply to JS format, on the site WordPress.org Forums:
    Oh I found out why. It's dependent on the user browser. I understand it now,…

    3 weeks ago

  • Posted a reply to JS format, on the site WordPress.org Forums:
    Just to confirm, If it doesn't redirect it means the js is wrong I put…

    3 weeks ago

  • Posted a reply to JS format, on the site WordPress.org Forums:
    I'm my asking you to support js. That is the exact js code I used…

    3 weeks ago

  • Created a topic, JS format, on the site WordPress.org Forums:
    What's the correct JS format? This doesn't work ga('g…

    3 weeks ago

  • Posted a reply to litespeed when do I need to refresh cache, on the site WordPress.org Forums:
    Yes if I edit a contact form which is a different elements from the actual…

    3 weeks ago

  • Created a topic, Conditional location, on the site WordPress.org Forums:
    I'd like to do this, which I did before CF7 broke JS c…

    3 weeks ago

  • Created a topic, litespeed when do I need to refresh cache, on the site WordPress.org Forums:
    When I update say a contact form, does the page using …

    3 weeks ago

  • Posted a reply to wp strips icons, on the site WordPress.org Forums:
    I'm typing in the code for fa like the link <i class="fa fa-gamepad"> etc I…

    3 weeks ago

  • Posted a reply to thumbnail does not load if scrolling from bottom to top, on the site WordPress.org Forums:
    html{ scroll-behavior:smooth; }

    3 weeks ago

  • Created a topic, wp strips icons, on the site WordPress.org Forums:
    When I try to add an icon in text editor using <i&g…

    3 weeks ago

  • Created a topic, thumbnail does not load if scrolling from bottom to top, on the site WordPress.org Forums:
    I have CSS smooth scroll set. So if I click a link to …

    3 weeks ago

  • Posted a reply to Lazy Load Iframes, on the site WordPress.org Forums:
    Report number: XORZPOVG Report date: 03/31/2019 05:59:35 I've made a test site, once I turn…

    3 weeks ago

  • Created a topic, error http, on the site WordPress.org Forums:
    You must call https: wp_enqueue_style( 'tmc-jquery-ui…

    3 weeks ago

  • Posted a reply to Random code calls, on the site WordPress.org Forums:
    I guess if GA had the option name=‘ContactForm’ I think FB would be always ‘Lead’…

    4 weeks ago

  • Posted a reply to Random code calls, on the site WordPress.org Forums:
    Thanks. That is fantastic and so fast! Can you consider splitting GA,FB into fields, so…

    4 weeks ago

  • Posted a reply to Contact form 7 integration fails, on the site WordPress.org Forums:
    Any chance of doing this? I know CF7 does it stupid too. Just imagine you…

    4 weeks ago

  • Created a topic, Security warnings if running, on the site WordPress.org Forums:
    As soon as Invisible reCaptcha is turned on, I get the…

    4 weeks ago

  • Posted a reply to Page scroll to id Doesn’t work with Litespeed Cache, on the site WordPress.org Forums:
    Actually I found it's some pages stop working, some work. No idea how to check…

    4 weeks ago

  • Created a topic, Page scroll to id Doesn’t work with Litespeed Cache, on the site WordPress.org Forums:
    Page scroll to id Doesn't work with Litespeed Cache Wi…

    4 weeks ago

  • Created a topic, Lazy Load Iframes, on the site WordPress.org Forums:
    This works on mobile, but fails much on desktop Many t…

    4 weeks ago

  • Posted a reply to Why v3.1 styles and fonts completely broken, on the site WordPress.org Forums:
    What are your thoughts on this? I know it's like moving back to the old…

    4 weeks ago

  • Posted a reply to CSS bugs breaking themes., on the site WordPress.org Forums:
    I also found this: A non well formed numeric value encountered in <b>wp-content/plugins/mega-addons-for-visual-composer/render/infobox.php</b> on line…

    4 weeks ago

  • Created a topic, CSS bugs, on the site WordPress.org Forums:
    plugins/mega-addons-for-visual-composer/css/slick-caro…

    4 weeks ago

  • Created a topic, Random code calls, on the site WordPress.org Forums:
    I see you do dfault GA. Can you do FB? on_sent_ok: "f…

    1 month ago

  • Posted a reply to Specify image dimensions, on the site WordPress.org Forums:
    I mean, if it's empty in the settings, then shouldn't the plugin set the right…

    1 month ago

  • Posted a reply to Why v3.1 styles and fonts completely broken, on the site WordPress.org Forums:
    OK pxpx is easy to search, but why is there 2rempx etc? What else should…

    1 month ago

  • Posted a reply to shortcode inside a page with another shortcode infinite load, on the site WordPress.org Forums:
    Hi, with the new update, we still need to use this? add_filter( 'insert_pages_apply_nesting_check', '__return_false' );…

    1 month ago

  • Created a topic, Cannot embed doubly, on the site WordPress.org Forums:
    I use Custom Post Type UI. If I insert Page A into B,…

    1 month ago

  • Created a topic, Inline Forms bug, on the site WordPress.org Forums:
    If I have 2 fields and 3 hidden fields, you still set …

    1 month ago