WordPress.org

Profiles

  • Member Since: January 19th, 2013
  • Find me on:
  • Posted a reply to Remove default colors, on the site WordPress.org Forums:
    Thanks. I only use image carousel now, but I saw the css file has lots…

    3 months ago

  • Posted a reply to Js not Working, on the site WordPress.org Forums:
    Js doesn't work in the plugin now. He disabled it. You need to put it…

    3 months ago

  • Posted a reply to Recaptcha v3 token expiration issue (CF7 5.1.1), on the site WordPress.org Forums:
    It's a known issue, CF7 can't use Recaptcha v3, even though it's built in.

    3 months ago

  • Posted a reply to Possible to remove _wpcf7_version hidden code (for security reasons)?, on the site WordPress.org Forums:
    thanks for pointing this out. I agree, just invites attacks based on ver. No use…

    3 months ago

  • Posted a reply to v3 recaptcha issues persist, on the site WordPress.org Forums:
    Who is likely to help you there? Nobody. This has never worked, and the dozens…

    3 months ago

  • Posted a reply to Problem with Contact form 7, on the site WordPress.org Forums:
    welcome to the club. CF7 does not work with Google Captcha v3 You'll find dozens…

    3 months ago

  • Posted a reply to Contact Form 7 giving error message after activating Google Captcha v3, on the site WordPress.org Forums:
    Yeah, CF7 does not work with Google Captcha v3 even though it's built in. Don't…

    3 months ago

  • Created a topic, File permission, on the site WordPress.org Forums:
    Hi, I have several sites. For updating, I use symlinks…

    3 months ago

  • Created a topic, Set Specify image dimensions, on the site WordPress.org Forums:
    pagespeed complains Specify image dimensions You have…

    4 months ago

  • Posted a reply to Remove default colors, on the site WordPress.org Forums:
    I put this in the settings tab they have. But I also saw lots of…

    4 months ago

  • Created a topic, Remove default colors, on the site WordPress.org Forums:
    Can you get rid of this? .wpcp-carousel-section:not(.…

    4 months ago

  • Posted a reply to litespeed when do I need to refresh cache, on the site WordPress.org Forums:
    No, that is just WP formatting for the " Report number: FDMNCBAX Report date: 04/30/2019…

    4 months ago

  • Created a topic, fontawesome in yoast, on the site WordPress.org Forums:
    I saw ref to fontawesome in some of your files. I wond…

    4 months ago

  • Posted a reply to reCAPTCHA c3 is not working with contact form 7, on the site WordPress.org Forums:
    Yes, built in plugins for CF7 don't work. I suggest using other options that work…

    4 months ago

  • Posted a reply to ReCAPTCHA is not working at all!, on the site WordPress.org Forums:
    invisible Captcha Plugin works. It's just the built in ones that dono't work.

    4 months ago

  • Created a topic, Access jquery, on the site WordPress.org Forums:
    It seems you can't access jquery functions in the afte…

    4 months ago

  • Posted a reply to Google ReCaptcha v3 & Contact Form 7 – Not Working – Inundated with Spam, on the site WordPress.org Forums:
    Worst thing is you can't even debug what's wrong. Just the uselss error msg. But…

    4 months ago

  • Posted a reply to CF7 forms not submitting, on the site WordPress.org Forums:
    contact form 7 reCAPTCHA v3 never works: https://wordpress.org/support/topic/cf7-recaptcha-v3-there-was-an-error-trying-to-send-your-message/ I have the reCAPTCHA v3 badge on…

    4 months ago

  • Posted a reply to Error when sending message through Contact Form, on the site WordPress.org Forums:
    contact form 7 recaptcha doesn't work: https://wordpress.org/support/topic/cf7-recaptcha-v3-there-was-an-error-trying-to-send-your-message/

    4 months ago

  • Posted a reply to contact form 7 recaptcha, on the site WordPress.org Forums:
    contact form 7 recaptcha doesn't work: https://wordpress.org/support/topic/cf7-recaptcha-v3-there-was-an-error-trying-to-send-your-message/

    4 months ago

  • Posted a reply to CF7 & reCaptcha v3: There was an error trying to send your message., on the site WordPress.org Forums:
    Far out, this is rubbish. CF7 has always been a high and mighty plugin, with…

    4 months ago

  • Created a topic, ERRors, on the site WordPress.org Forums:
    does this matter? _blc_instances' doesn't exist for q…

    4 months ago

  • Posted a reply to litespeed when do I need to refresh cache, on the site WordPress.org Forums:
    [vc_media_grid style=”lazy” items_per_page=”12″ item=”28691″ grid_id=”vc_gid:34″ include=”2,33,1″ el_class=”mid-wide"]

    5 months ago

  • Posted a reply to litespeed when do I need to refresh cache, on the site WordPress.org Forums:
    I enabled ESI in settings, but using [esi vc_media_grid style="lazy" items_per_page="12" item="28691" grid_id="vc_gid:34" include="2,33,1" el_class="mid-wide"…

    5 months ago

  • Posted a reply to litespeed when do I need to refresh cache, on the site WordPress.org Forums:
    THanks. Just another question, if a user does shift-ctrl-r, does that cause litespeed to purge…

    5 months ago

  • Posted a reply to litespeed when do I need to refresh cache, on the site WordPress.org Forums:
    Also if I publish a post, the blog page doesn't purge.

    5 months ago

  • Created a topic, Does not sanitise js, so can’t handle {}, on the site WordPress.org Forums:
    If you type in if (1==3) { alert('sent ok9&#0…

    5 months ago

  • Posted a reply to Keeping cache warm, on the site WordPress.org Forums:
    Hope you can use the relevant code from https://en-au.wordpress.org/plugins/wp-super-cache/

    5 months ago

  • Posted a reply to Keeping cache warm, on the site WordPress.org Forums:
    I'm thinking more simple. Instead of crawler visiting our sites via URL, just wp cron…

    5 months ago

  • Posted a reply to Deprecated Code error in Warm Cache plugin, on the site WordPress.org Forums:
    Seriously? Non-static method mijnpress_plugin_framework::addPluginContent() should not be called statically

    5 months ago

  • Posted a reply to Deprecated Code error in Warm Cache plugin, on the site WordPress.org Forums:
    Also Deprecated: Non-static method warm_cache::addPluginSubMenu_() should not be called statically in /wp-includes/class-wp-hook.php on line 286…

    5 months ago

  • Posted a reply to COde error, on the site WordPress.org Forums:
    Also Deprecated: Methods with the same name as their class will not be constructors in…

    5 months ago

  • Created a topic, COde error, on the site WordPress.org Forums:
    After activating <b>Notice</b>: has_cap …

    5 months ago

  • Created a topic, Keeping cache warm, on the site WordPress.org Forums:
    LiteSpeed Crawler is disabled on most shared hosts. Wh…

    5 months ago

  • Posted a reply to litespeed when do I need to refresh cache, on the site WordPress.org Forums:
    When I try it, it doesn't seem to update. But maybe because I'm using Contact…

    5 months ago

  • Posted a reply to Random code calls, on the site WordPress.org Forums:
    I'm not sure if it's going to be too much work. You'd need at least…

    5 months ago

  • Posted a reply to JS format, on the site WordPress.org Forums:
    Oh I found out why. It's dependent on the user browser. I understand it now,…

    5 months ago

  • Posted a reply to JS format, on the site WordPress.org Forums:
    Just to confirm, If it doesn't redirect it means the js is wrong I put…

    5 months ago

  • Posted a reply to JS format, on the site WordPress.org Forums:
    I'm my asking you to support js. That is the exact js code I used…

    5 months ago

  • Created a topic, JS format, on the site WordPress.org Forums:
    What's the correct JS format? This doesn't work ga('g…

    5 months ago

  • Posted a reply to litespeed when do I need to refresh cache, on the site WordPress.org Forums:
    Yes if I edit a contact form which is a different elements from the actual…

    5 months ago

  • Created a topic, Conditional location, on the site WordPress.org Forums:
    I'd like to do this, which I did before CF7 broke JS c…

    5 months ago

  • Created a topic, litespeed when do I need to refresh cache, on the site WordPress.org Forums:
    When I update say a contact form, does the page using …

    5 months ago

  • Posted a reply to wp strips icons, on the site WordPress.org Forums:
    I'm typing in the code for fa like the link <i class="fa fa-gamepad"> etc I…

    5 months ago

  • Posted a reply to thumbnail does not load if scrolling from bottom to top, on the site WordPress.org Forums:
    html{ scroll-behavior:smooth; }

    5 months ago

  • Created a topic, wp strips icons, on the site WordPress.org Forums:
    When I try to add an icon in text editor using <i&g…

    5 months ago

  • Created a topic, thumbnail does not load if scrolling from bottom to top, on the site WordPress.org Forums:
    I have CSS smooth scroll set. So if I click a link to …

    5 months ago

  • Posted a reply to Lazy Load Iframes, on the site WordPress.org Forums:
    Report number: XORZPOVG Report date: 03/31/2019 05:59:35 I've made a test site, once I turn…

    5 months ago

  • Created a topic, error http, on the site WordPress.org Forums:
    You must call https: wp_enqueue_style( 'tmc-jquery-ui…

    5 months ago

  • Posted a reply to Random code calls, on the site WordPress.org Forums:
    I guess if GA had the option name=‘ContactForm’ I think FB would be always ‘Lead’…

    5 months ago