WordPress.org

Profiles

funorang

Profile picture of funorang
  • Member Since: May 12th, 2010
  • Find me on:

  • Posted a reply to "Menu Missing on custom post type Single Post (Bug)", on the site WordPress Support Forums:
    Thanks Diana for your such great support and everything. Because of my small page highlight…

    4 weeks ago

  • Posted a reply to "Menu Missing on custom post type Single Post (Bug)", on the site WordPress Support Forums:
    Thanks Diana you got the issue, you so talented expert developer, i am waiting for…

    4 weeks ago

  • Posted a reply to "Menu Missing on custom post type Single Post (Bug)", on the site WordPress Support Forums:
    You can see DIANA Parent Menu loosing its class: http://envato.webdesignerart.com/ridolfi/rprojects/project20/ Projects > isn't hightlighted in…

    4 weeks ago

  • Created a topic, How to list User favorites Posts, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Menu Missing on custom post type Single Post (Bug)", on the site WordPress Support Forums:
    Diana one more thing, you can see also, your plugin on single page removing the…

    1 month ago

  • Posted a reply to "Menu Missing on custom post type Single Post (Bug)", on the site WordPress Support Forums:
    See your hardwork contribution we professional also using in our projects. Luv it really.

    1 month ago

  • Posted a reply to "Menu Missing on custom post type Single Post (Bug)", on the site WordPress Support Forums:
    Thanks Diana, i found my mistake that was CSS issue that hiding my navigation, i…

    1 month ago

  • Posted a reply to "Menu Missing on custom post type Single Post (Bug)", on the site WordPress Support Forums:
    Your suggested options are: 1. Go back to the default WordPress theme. (hope it will…

    1 month ago

  • Posted a reply to "Menu Missing on custom post type Single Post (Bug)", on the site WordPress Support Forums:
    My whole website is depend on Custom Post Type, that's why im using this plugin.

    1 month ago

  • Posted a reply to "Menu Missing on custom post type Single Post (Bug)", on the site WordPress Support Forums:
    oHH Basically after upgrading the plugin, the plugin removed its old settings that's why its…

    1 month ago

  • Posted a reply to "Menu Missing on custom post type Single Post (Bug)", on the site WordPress Support Forums:
    Let me check, but seems i have to share my wordpress login details so you…

    1 month ago

  • Posted a reply to "After Upgrade Plugin not working", on the site WordPress Support Forums:
    Yes i have 1.2.0 but i loose the actual plugin functionality on my website.

    1 month ago

  • Created a topic, After Upgrade Plugin not working, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Menu Missing on custom post type Single Post (Bug), on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Blank White Page on All Manage sections", on the site WordPress Support Forums:
    i found issue in my theme i am including this js code that causing some…

    4 months ago

  • Created a topic, Blank White Page on All Manage sections, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Plugin doesn't work ALL in SEO and SEO by YOAST Plugin, on the site WordPress Support Forums

    4 months ago

  • Created a new ticket, #31293, in Core Trac:
    Attach image Permalink

    6 months ago

  • Created a topic, Front-end Upload, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Video Upload but Store in server, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Live Notification isn't working with 2.1.1, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Not compatible with Buddypress 2.1.1", on the site WordPress Support Forums:
    Yeah this plugin isn't compatible with 2.1.1

    6 months ago

  • Created a topic, Images not load completly and Not filtering, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Backup Created and restored but data not populated, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Gallery Wall, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: BP Xtra Signup] Not working in recent versions of BuddyPress", on the site WordPress Support Forums:
    Me too, this plugin isn't working on new buddypress version.

    3 years ago

  • Created a topic, BuddyPress Profile Url in SubDomain, on the site WordPress Support Forums

    3 years ago

  • Created a topic, CSV Import/Export?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Simple Ads Manager] Category Single Post Ads Placement, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Event Organiser] Import .ICS file not properly importe the categories, on the site WordPress Support Forums

    3 years ago

  • Created a topic, WordPress get_attached_image problem, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WordPress site loading extremely slowly", on the site WordPress Support Forums:
    ECADF check this: http://tools.pingdom.com/fpt/?url=http://ecadforum.com/ your some images are loading from your from server not NET-DNA…

    4 years ago

  • Posted a reply to "WordPress site loading extremely slowly", on the site WordPress Support Forums:
    Yes :D how you know.

    4 years ago

  • Posted a reply to "WordPress site loading extremely slowly", on the site WordPress Support Forums:
    Thanks i checked your site its intresting, here you can view herarical elements load time:…

    4 years ago

  • Posted a reply to "WordPress site loading extremely slowly", on the site WordPress Support Forums:
    First of all give me your site link, first i have to your website i…

    4 years ago

  • Posted a reply to "WordPress site loading extremely slowly", on the site WordPress Support Forums:
    Hi AnJali.n, First i was using category icon plugin that is causing slow speed problem,…

    4 years ago

  • Posted a reply to "AJAX constant checking for new posts", on the site WordPress Support Forums:
    I am also seeking this type of feature in wordpress :(

    4 years ago

  • Posted a reply to "Can't edit and add new Page after upgrading 3.01", on the site WordPress Support Forums:
    Basically we increase our server ram and change into php.ini file increase it memory size,…

    4 years ago

  • Created a topic, ny WordPress Plugin like http://www.kayak.com/flights?mc=y Feature Does?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Menus and Import Tools not displaying WP 3.0 (MS)", on the site WordPress Support Forums:
    Very SImple goto SUper Admin >> Options >> on options page see in the last…

    4 years ago

  • Posted a reply to "Warning: An existing WordPress network was detected.", on the site WordPress Support Forums:
    WWWWAAAAAoooOOO very nice useful multisite feature that wordpress give us.. very nice & make me…

    4 years ago

  • Posted a reply to "404 error when I try edit Menu wp3", on the site WordPress Support Forums:
    Hi frnds, with lots of hiccups i solve my problem regarding pages load speed, first…

    5 years ago

  • Posted a reply to "404 error when I try edit Menu wp3", on the site WordPress Support Forums:
    yes i have same problem, nav-menu.php not found error comes after to much load time…

    5 years ago

  • Posted a reply to "WordPress site loading extremely slowly", on the site WordPress Support Forums:
    Thanks for your quick response, here is my server details: Apache version 2.2.14 PHP version…

    5 years ago

  • Posted a reply to "WordPress site loading extremely slowly", on the site WordPress Support Forums:
    HI tcarman, i m using w3 total cache plugin to make my site pages static,…

    5 years ago

  • Posted a reply to "WordPress site loading extremely slowly", on the site WordPress Support Forums:
    HI tcarman, i m using w3 total cache plugin to make my site pages static,…

    5 years ago

  • Posted a reply to "WordPress site loading extremely slowly", on the site WordPress Support Forums:
    Dear WordPress developers, Plz help me to out this problem my site loads too slow…

    5 years ago

  • Posted a reply to "WordPress site loading extremely slowly", on the site WordPress Support Forums:
    Thanks for your reply, first of all you saying that my site is too big,…

    5 years ago

  • Posted a reply to "WordPress site loading extremely slowly", on the site WordPress Support Forums:
    yes there is same problem here, my wordpress site loads time is 15 sec average,…

    5 years ago

  • Posted a reply to "Can't edit and add new Page after upgrading 3.01", on the site WordPress Support Forums:
    Thanks esmi for your support. this problem is form apache server which resolve by server…

    5 years ago

Plugins

  • WP Super Cache