WordPress.org

Profiles

funkygorilla

Profile picture of funkygorilla
  • Member Since: April 7th, 2011
  • @funkygorilla on WordPress.org
  • Find me on:

  • Created a topic, Read only Access, on the site WordPress Support Forums

    15 hours ago

  • Posted a reply to "Oembed Not Working from Same Site", on the site WordPress Support Forums:
    After switching themes and all the other things that we were supposed to do, all…

    2 months ago

  • Posted a reply to "Oembed Not Working from Same Site", on the site WordPress Support Forums:
    Hi Ronniej6987, I'm still try to get through this one! Could you tell me what…

    2 months ago

  • Posted a reply to "auto import not working after WP update 4.5", on the site WordPress Support Forums:
    Hi Tobias, That's what I thought too. I was wondering whether the way dropbox duplicates…

    3 months ago

  • Posted a reply to "auto import not working after WP update 4.5", on the site WordPress Support Forums:
    I have just tried moving the file to a different location too and that one…

    3 months ago

  • Posted a reply to "auto import not working after WP update 4.5", on the site WordPress Support Forums:
    Hi Tobias, I've just deleted the old table, then imported it in again with no…

    3 months ago

  • Posted a reply to "Oembed Not Working from Same Site", on the site WordPress Support Forums:
    Any ideas on this anyone? It's driving me nuts! Some sites seem to work and…

    3 months ago

  • Posted a reply to "auto import not working after WP update 4.5", on the site WordPress Support Forums:
    Hi Tobias, Sorry for the delay in getting back to you. I had various issues…

    3 months ago

  • Posted a reply to "Oembed Not Working from Same Site", on the site WordPress Support Forums:
    Hi everyone, I forgot to add that I have checked and wp-embed.min.js is on the…

    3 months ago

  • Created a topic, Oembed Not Working from Same Site, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "auto import not working after WP update 4.5", on the site WordPress Support Forums:
    Hi Tobias, Firstly thanks again for all your work on tablepress. It's an awesome plugin!…

    4 months ago

  • Posted a reply to "Display excerpt in Custom Post Type", on the site WordPress Support Forums:
    Sorry about the delay in getting back on to this. I thought I had it…

    7 months ago

  • Posted a reply to "Display excerpt in Custom Post Type", on the site WordPress Support Forums:
    Hi NeoTechnomad Thanks for the reply. This has been doing my head in. I've tried…

    7 months ago

  • Created a topic, Display excerpt in Custom Post Type, on the site WordPress Support Forums

    7 months ago

  • Wrote a comment on the post oEmbed Update: September 28th, on the site Make WordPress Core:
    Hi, I am loving oEmbed for a client site. They find each much easier to…

    7 months ago

  • Created a topic, Only Plugin that Will Only Show Post from Current Page Category, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Feature request: show from same category as current post", on the site WordPress Support Forums:
    Weirdly after a lot of looking and testing I found a Plugin that works. It's…

    9 months ago

  • Posted a reply to "Feature request: show from same category as current post", on the site WordPress Support Forums:
    Same as me. That's a feature I would love to see in there. Very useful…

    9 months ago

  • Created a topic, PHP Version Issue? Fatal error on line 258, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Auto Import, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Can't Pay for Upgrade - Security Issue in E-commerce, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Malicious code in Twenty Eleven Version 1.5 Header", on the site WordPress Support Forums:
    I just had this too on a Godaddy staging area. Thankfully the host (wphosting.com.au) picked…

    3 years ago

  • Created a topic, Worked Quickly and easily, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Not Displaying Search Results, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP Mail SMTP] Not capturing "From" address with Google SMTP", on the site WordPress Support Forums:
    Thanks for the great plugin. I'm using it as part of bitnami hosting on Amazon…

    4 years ago

  • Posted a reply to "[Plugin: Google Maps made Simple] API server rejected your request", on the site WordPress Support Forums:
    I'm seeing the same thing on a different plugin. My guess is that the maps…

    4 years ago