WordPress.org

Profiles

Will

  • Member Since: February 23rd, 2011
  • @funkmasterbecks on WordPress.org
  • Find me on:

  • Posted a reply to [Solved] Groups Login Shortcode in WP 4.8, on the site WordPress.org Forums:
    //My initial answer just disappeared after editing it, so I'm going to post it again.…

    2 months ago

  • Posted a reply to [Solved] Groups Login Shortcode in WP 4.8, on the site WordPress.org Forums:
    Looking at the code explained everything. @developers: it would be nice to add this functionality…

    2 months ago

  • Created a topic, Groups Login Shortcode in WP 4.8, on the site WordPress.org Forums:
    Hi guys, I just wanted to give Groups a test-drive on…

    2 months ago

  • Posted a reply to Warning when using login logo, on the site WordPress.org Forums:
    That's weird. I just tested it locally, and there's no error. Thank you anyway :)

    2 months ago

  • Posted a reply to Warning when using login logo, on the site WordPress.org Forums:
    Hi Giorgos, I'm facing the same issue. Would you mind sharing how to fix this…

    2 months ago

  • Created a topic, Multisite Compatibility, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Uninstallation iFrame Template, on the site WordPress Support Forums:
    Stupid as I am, I've been thinking that you plugin would add the template to…

    2 years ago

  • Created a topic, Uninstallation iFrame Template, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Fast and reliable, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Add From Server copying files to uploads folder, on the site WordPress Support Forums:
    All right, thanks.

    3 years ago

  • Posted a reply to Add From Server copying files to uploads folder, on the site WordPress Support Forums:
    Hi Dion, I've read that in rob_st_82's thread, but this is not the case. This…

    3 years ago

  • Posted a reply to Add From Server copying files to uploads folder, on the site WordPress Support Forums:
    [empty post - can be deleted]

    3 years ago

  • Created a topic, Add From Server copying files to uploads folder, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Animation coordinates are wrong after WP upload, on the site WordPress Support Forums:
    ti2m, is right, "line-height: 1;" was causing the issue. I removed it and everything is…

    4 years ago

  • Posted a reply to Animation coordinates are wrong after WP upload, on the site WordPress Support Forums:
    Yes, I wouldn't know how to implement different Edge Animations without your plugin yet. I…

    4 years ago

  • Posted a reply to Animation coordinates are wrong after WP upload, on the site WordPress Support Forums:
    You're right, I didn't think about checking the body parameters. It fixes the "huge" offset…

    4 years ago

  • Posted a reply to Animation coordinates are wrong after WP upload, on the site WordPress Support Forums:
    You can see the file here: http://tinyurl.com/qylnwls The animation is not made for this site,…

    4 years ago

  • Created a topic, Animation coordinates are wrong after WP upload, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: WordPress MU Domain Mapping] Domain Mapping in WP 3.1-beta1, on the site WordPress Support Forums:
    Guys, seriously, upgrading to 3.1 brings up exactly the same issue. What's going on? This…

    6 years ago