WordPress.org

Profiles

  • Member Since: January 12th, 2017
  • Find me on:
  • Posted a reply to Contact form 7 – possible plugin conflict, on the site WordPress.org Forums:
    I gave up and just deactivated wp-optimize. I now use a great plugin called wp…

    2 months ago

  • Posted a reply to Contact form 7 problems sending, on the site WordPress.org Forums:
    I deactivated wp-optimize and implemented a fantastic solution wp cloudflare super cache - all is…

    2 months ago

  • Posted a reply to CF-Cache-Status: HIT, on the site WordPress.org Forums:
    Yup - as you have confirmed. Cloudflare appears to cache on a second load from…

    2 months ago

  • Created a topic, CF-Cache-Status: HIT, on the site WordPress.org Forums:
    Something I don't quite understand. When I check heade…

    3 months ago

  • Posted a reply to Contact form 7 – possible plugin conflict, on the site WordPress.org Forums:
    Yes I tried that but it still didn't work. I have deactivated the plugin. If…

    3 months ago

  • Posted a reply to A few questions, on the site WordPress.org Forums:
    I now understand 1. pages with contact forms on them can be bypassed from with…

    3 months ago

  • Posted a reply to Add to cloudflare page rule, on the site WordPress.org Forums:
    I now see you have answered this https://wordpress.org/support/topic/edge-cache-ttl-setting-and-compatibility/

    3 months ago

  • Created a topic, Add to cloudflare page rule, on the site WordPress.org Forums:
    Having played around a bit with this plugin on a simpl…

    3 months ago

  • Posted a reply to Contact form 7 – possible plugin conflict, on the site WordPress.org Forums:
    Another update - if the plugin is activated but page caching is turned off, things…

    3 months ago

  • Posted a reply to Contact form 7 – possible plugin conflict, on the site WordPress.org Forums:
    As an update - when I deactivate the plugin, contact form 7 appears to work.…

    3 months ago

  • Posted a reply to Contact form 7 – possible plugin conflict, on the site WordPress.org Forums:
    Thank you for your reply but I am not using minify at all.

    3 months ago

  • Created a topic, Contact form 7 – possible plugin conflict, on the site WordPress.org Forums:
    A nice plugin which I have used for some time. However…

    3 months ago

  • Created a topic, A few questions, on the site WordPress.org Forums:
    Looks like a great plugin but I do have a few question…

    3 months ago

  • Posted a reply to Contact form 7 problems sending, on the site WordPress.org Forums:
    Nothing in the firewall log. Nothing showed in WP_DEBUG either. I will turn that on…

    3 months ago

  • Posted a reply to Brute force on custom login URL, on the site WordPress.org Forums:
    All is good - it works fine.

    3 months ago

  • Created a topic, Contact form 7 problems sending, on the site WordPress.org Forums:
    Not sure what is going on but here is my set up and I …

    3 months ago

  • Posted a reply to Brute force on custom login URL, on the site WordPress.org Forums:
    I think it is actually working as the message does flash up on the renamed…

    3 months ago

  • Created a topic, Brute force on custom login URL, on the site WordPress.org Forums:
    Many of us use a plugin to rename wp-login so that the…

    3 months ago

  • Posted a reply to Genesis meta description being ignored, on the site WordPress.org Forums:
    I have traced it back and this function appears to be NULL and doesn't get…

    2 years ago

  • Posted a reply to Meta Descriptions being truncated, on the site WordPress.org Forums:
    I am closing this because it is created by https://wordpress.org/support/topic/genesis-meta-description-being-ignored/

    2 years ago

  • Created a topic, Genesis meta description being ignored, on the site WordPress.org Forums:
    We do go round a bit on this problem - one version of …

    2 years ago

  • Created a topic, Meta Descriptions being truncated, on the site WordPress.org Forums:
    Not sure why but meta descriptions are being truncated…

    2 years ago

  • Posted a reply to Version 0.9.98.5 Backward step, on the site WordPress.org Forums:
    Yes - in fact both sets of changes to correct both problems. If I use…

    2 years ago

  • Posted a reply to Version 0.9.98.5 Backward step, on the site WordPress.org Forums:
    I have gone back to 0.9.98.4 and just used the github changes and all is…

    2 years ago

  • Created a topic, Version 0.9.98.5 Backward step, on the site WordPress.org Forums:
    So in the last version we fixed the problem of Genesis…

    2 years ago

  • Posted a reply to Incorrect title tags being generated, on the site WordPress.org Forums:
    Yes it is like this on two websites. Yes I am using the most upt…

    2 years ago

  • Created a topic, Incorrect title tags being generated, on the site WordPress.org Forums:
    AMP for WP 0.9.98.4 using design 2 - The plugin is no …

    2 years ago

  • Posted a reply to Home page title changed from H1, on the site WordPress.org Forums:
    No problem - will mark as resolved

    2 years ago

  • Created a topic, Home page title changed from H1, on the site WordPress.org Forums:
    Version 0.9.98.4 Looks like the title for a static ho…

    2 years ago

  • Posted a reply to Genesis 3.0, on the site WordPress.org Forums:
    I have closed the ticket. It looks like Studiopress have issued version 3.01 due to…

    2 years ago

  • Posted a reply to Genesis 3.0, on the site WordPress.org Forums:
    Ok - thank you - I have closed the ticket. It looks like Studiopress have…

    2 years ago

  • Created a topic, Genesis 3.0, on the site WordPress.org Forums:
    Using Genesis 3.0 this plugin is rendering the content…

    2 years ago

  • Created a topic, Genesis 3.0, on the site WordPress.org Forums:
    Using Genesis 3.0, WordPress 5.2.2 and Infinity Pro th…

    2 years ago

  • Posted a reply to AMP Takeover V0.9.97.46.1, on the site WordPress.org Forums:
    OK - I found the issue and version 0.9.97.47 is now working. You have to…

    2 years ago

  • Posted a reply to AMP Takeover V0.9.97.46.1, on the site WordPress.org Forums:
    Yes I can confirm - tried updating several times and each time it doesn't redirect…

    2 years ago

  • Created a topic, AMP Takeover V0.9.97.46.1, on the site WordPress.org Forums:
    Latest version of this plugin now breaks my sites - WP…

    2 years ago

  • Posted a reply to css issue with classic editor, on the site WordPress.org Forums:
    Like you i thought caching and was banging away on cloudflare and W3TC. Didn't think…

    3 years ago

  • Posted a reply to css issue with classic editor, on the site WordPress.org Forums:
    Ok - I see the issue - my security was failing to load the resource…

    3 years ago

  • Posted a reply to css issue with classic editor, on the site WordPress.org Forums:
    I have emptied caches several times and when I change that css to #000 is…

    3 years ago

  • Created a topic, css issue with classic editor, on the site WordPress.org Forums:
    After installing wordpress 5.0 and the classic editor,…

    3 years ago

  • Posted a reply to HTML not being rendered in notice bar / GPDR – legal issue, on the site WordPress.org Forums:
    This is not completely fixed for the 404 page because a <h1 class="amptitle"> tag is…

    3 years ago

  • Posted a reply to HTML not being rendered in notice bar / GPDR – legal issue, on the site WordPress.org Forums:
    You can go to github and download features.php and the 404.php file which has been…

    3 years ago

  • Created a topic, HTML not being rendered in notice bar / GPDR, on the site WordPress.org Forums:
    This is the same problem as on 404 pages - it is a cri…

    3 years ago

  • Posted a reply to HTML in 404 page not rendering, on the site WordPress.org Forums:
    To be clear, if you enter html into the admin box for 404 errors (say…

    3 years ago

  • Posted a reply to HTML in 404 page not rendering, on the site WordPress.org Forums:
    Just sent an email of an example. I have this problem on all sites, both…

    3 years ago

  • Created a topic, HTML in 404 page not rendering, on the site WordPress.org Forums:
    404 pages with simple html like a link or a sitemap li…

    3 years ago

  • Posted a reply to Woocommerce 3.5 update, on the site WordPress.org Forums:
    Appears to be working fine for me - WP version 4.9.8; Genesis Connect Version 1.0,…

    3 years ago

  • Posted a reply to 404 error pages no longer working in AMP, on the site WordPress.org Forums:
    Thanks - I tested the github commit and it solves it.

    3 years ago

  • Created a topic, Version 0.9.97.19 AMP version of the 404 page, on the site WordPress.org Forums:
    Version 0.9.97.19 Still not showing the AMP version of…

    3 years ago

  • Created a topic, 404 error pages no longer working in AMP, on the site WordPress.org Forums:
    Version 0.9.97.16 404 error pages worked perfectly w…

    3 years ago