WordPress.org

Profiles

fredmr

Profile picture of fredmr
  • Member Since: October 31st, 2010
  • Find me on:

  • Posted a reply to "4.3 db upgrade problems", on the site WordPress Support Forums:
    If anybody is interested the solution is here https://foliovision.com/2015/04/wordpress-database-upgrade-4-2

    6 days ago

  • Created a topic, 4.3 db upgrade problems, on the site WordPress Support Forums

    6 days ago

  • Posted a reply to "alt text reconciliation", on the site WordPress Support Forums:
    thanks for your reply I will look into it little bit later. right now fighting…

    6 days ago

  • Created a topic, emojis, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "alt text reconciliation", on the site WordPress Support Forums:
    Yes you are correct that captions for the images in the post make up the…

    2 months ago

  • Created a topic, alt text reconciliation, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "reverse the results", on the site WordPress Support Forums:
    When installed srcset was added but made no difference in loading thumbnails for mobile screen.…

    8 months ago

  • Created a topic, reverse the results, on the site WordPress Support Forums

    8 months ago

  • Created a topic, sitemap not found 404 error, on the site WordPress Support Forums

    3 years ago

  • Created a topic, 404 errors, on the site WordPress Support Forums

    3 years ago

  • Created a topic, new domain and plugin problems, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Redirection] general help, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "edit post - shows blank screen", on the site WordPress Support Forums:
    Hello, Backup plugin is still disabled but I cannot edit the post again even in…

    5 years ago

  • Posted a reply to "edit post - shows blank screen", on the site WordPress Support Forums:
    Hi, Found out that plugin "WordPress databse backup" was the culprit. Can see html code…

    5 years ago

  • Created a topic, edit post - shows blank screen, on the site WordPress Support Forums

    5 years ago