WordPress.org

Profiles

  • Member Since: September 7th, 2012
  • Find me on:
  • Posted a reply to Google Analytics 3 Revenue Tracking broke, on the site WordPress.org Forums:
    Hi, 57% accept the marketing cookies. Less than I thought, but still 50% more than…

    2 days ago

  • Posted a reply to Google Analytics 3 Revenue Tracking broke, on the site WordPress.org Forums:
    Hi @duracelltomi , I am afraid my joy was too early. The integration picks up…

    3 days ago

  • Posted a reply to Google Analytics 3 Revenue Tracking broke, on the site WordPress.org Forums:
    Hi Thomas, thank you for your help and the updates. I have since removed trigger…

    2 weeks ago

  • Posted a reply to Google Analytics 3 Revenue Tracking broke, on the site WordPress.org Forums:
    Hi Thomas, thank you for your reply! I've now switched to that setup. It seems…

    3 weeks ago

  • Posted a reply to Google Analytics 3 Revenue Tracking broke, on the site WordPress.org Forums:
    Hi @duracelltomi, I hope you are well. Does your plugin update include any chnanges how…

    1 month ago

  • Posted a reply to No ecom data for gtm4wp.orderCompletedEEC event sent to GA3, on the site WordPress.org Forums:
    Hi @davidkrogstrup , did the recent GTM4WP plugin solve your issue? Best, Franz

    1 month ago

  • Posted a reply to Purchase does not show in Google Tag Manager/ Analytics, on the site WordPress.org Forums:
    Hi, did this issue get resolved?

    1 month ago

  • Posted a reply to Ecommerce tags firings, but not showing up in GA, on the site WordPress.org Forums:
    Are you using a consent management plugin? There are several threads right now where people…

    1 month ago

  • Posted a reply to No ecom data for gtm4wp.orderCompletedEEC event sent to GA3, on the site WordPress.org Forums:
    I am facing a similiar issue with Borlabs Cookies. I am not intending to hijack…

    1 month ago

  • Posted a reply to No ecom data for gtm4wp.orderCompletedEEC event sent to GA3, on the site WordPress.org Forums:
    What plugin do you use? I am facing similar issues (see thread I started).

    2 months ago

  • Posted a reply to Enhanced Ecommerce No Revenue data, on the site WordPress.org Forums:
    Hi @originate , please move your question to it's own topic. It's not considered nice…

    2 months ago

  • Posted a reply to Google Analytics 3 Revenue Tracking broke, on the site WordPress.org Forums:
    I just went through this again: https://gtm4wp.com/how-to-articles/how-to-setup-enhanced-ecommerce-tracking I am at a loss. I just don't…

    3 months ago

  • Created a topic, [Google Tag Manager for WordPress] Google Analytics 3 Revenue Tracking broke, on the site WordPress.org Forums:
    Hi! I am also throwing my hat into the ring and ask fo…

    3 months ago

  • Posted a reply to Ecommerce tracking not working, on the site WordPress.org Forums:
    Hi Gavin, I just can chime in and add that I am seeing this issue…

    3 months ago

  • Posted a reply to Purchase does not show in Google Tag Manager/ Analytics, on the site WordPress.org Forums:
    Were you able to resolve this? Was it a case of following Thomas' tutorial on…

    3 months ago

  • Posted a reply to Google Analytics Missing Transaction, on the site WordPress.org Forums:
    You may want to share the preview mode and add a way for people to…

    3 months ago

  • Posted a reply to Enhanced Ecommerce tracking not working, on the site WordPress.org Forums:
    You may want add 1. a link to your website 2. the preview link of…

    3 months ago

  • Posted a reply to Weiterleitung zur PayPal-Seite geht nicht mehr, on the site WordPress.org Forums:
    Noch ein Datenpunkt: Auch bei uns funktioniert es mit Divi und eurem Plugin nicht.

    5 months ago

  • Posted a reply to Social Fallback Image doesn’t work, on the site WordPress.org Forums:
    Thank you, that was a great hint. Wasn't Speedbooster, though, but Autooptimize. Seems that the…

    9 months ago

  • Posted a reply to Social Fallback Image doesn’t work, on the site WordPress.org Forums:
    Hi! That's a slightly different issue, please open a new thread for that one. Thank…

    9 months ago

  • Created a topic, Social Fallback Image doesn’t work, on the site WordPress.org Forums:
    Hi! Thank you for the plugin. I discovered a bug: When…

    9 months ago

  • Posted a reply to Great plugin idea!! Is it still supported??, on the site WordPress.org Forums:
    The anwers seems to be no. Did you find another solution you liked? Best, Franz

    10 months ago

  • Posted a reply to Enhanced ECommerce Events not firing?, on the site WordPress.org Forums:
    Thank you for posting your solution. It seems that was the problem on my side,…

    1 year ago

  • Created a topic, Error: Connection refused (111), on the site WordPress.org Forums:
    Hi! Thank you for the plugin. I am getting the followi…

    1 year ago

  • Posted a reply to Can’t connect Facebook Page, on the site WordPress.org Forums:
    Hi, I am very aware what Business Manager is. I am an admin in the…

    1 year ago

  • Posted a reply to Can’t connect Facebook Page, on the site WordPress.org Forums:
    I am trying a different route right now: Getting added to the clients Business Manager…

    1 year ago

  • Posted a reply to Can’t connect Facebook Page, on the site WordPress.org Forums:
    Hi Benjamin, sadly not. I've updated, the error remains the same. I can choose the…

    1 year ago

  • Created a topic, Can’t connect Facebook Page, on the site WordPress.org Forums:
    Hi! Since version 2.0 I can't connect WooCommerce and …

    1 year ago

  • Created a topic, Plugin that does what it should do, fast support, on the site WordPress.org Forums:
    The plugin does exactly what it's promising to do. I h…

    1 year ago

  • Posted a reply to Produces critical error, on the site WordPress.org Forums:
    Just did! Thanks. :-)

    2 years ago

  • Posted a reply to Produces critical error, on the site WordPress.org Forums:
    Yes.

    2 years ago

  • Created a topic, Produces critical error, on the site WordPress.org Forums:
    Hi! The newest version of the plugin produces a critic…

    2 years ago

  • Posted a reply to Doesn’t work with Enfold Theme, on the site WordPress.org Forums:
    We are purchasing the Pro version. :-) Thanks!

    2 years ago

  • Posted a reply to Doesn’t work with Enfold Theme, on the site WordPress.org Forums:
    Ah, yes. You are right. I added the class "zoooom" to the images, now it…

    2 years ago

  • Created a topic, Doesn’t work with Enfold Theme, on the site WordPress.org Forums:
    Hi! Just a heads-up: I suspect that this plugin doesn'…

    2 years ago

  • Posted a reply to No data being sent, on the site WordPress.org Forums:
    Hi, the multi-site install truly was the cause. Thank you for your help!

    2 years ago

  • Posted a reply to No data being sent, on the site WordPress.org Forums:
    Thank you, I will uninstall next week and report back.

    2 years ago

  • Posted a reply to No data being sent, on the site WordPress.org Forums:
    Hi, the install is a multi-site install, however it's only using one language. (It was…

    2 years ago

  • Posted a reply to No data being sent, on the site WordPress.org Forums:
    Hi, hope you had a great start into the new year. :-) I've deactivated WP…

    2 years ago

  • Posted a reply to No data being sent, on the site WordPress.org Forums:
    Hi, I am not sure if you've read my last reply? :-)

    2 years ago

  • Posted a reply to No data being sent, on the site WordPress.org Forums:
    Hi! I've deactived the plugins "WP Rocket" and "Asset Cleanup", the error in the console…

    2 years ago

  • Posted a reply to No data being sent, on the site WordPress.org Forums:
    Hi, no, I wasn't able to solve this yet.

    2 years ago

  • Posted a reply to No data being sent, on the site WordPress.org Forums:
    Hi, thank you. That seems to be a problem with either "WP Rocket" or "Asset…

    2 years ago

  • Posted a reply to No data being sent, on the site WordPress.org Forums:
    Hi! Yes, it is. I've just rechecked: There was not ecommerce data received in the…

    2 years ago

  • Created a topic, [Enhanced Ecommerce Google Analytics Plugin for WooCommerce] No data being sent, on the site WordPress.org Forums:
    Hi! First: Thank you for your plug-in. I am recommendi…

    2 years ago

  • Created a topic, Great app that increases conversions by segmenting and personalization, on the site WordPress.org Forums:
    Following the development of RightMessage since the be…

    2 years ago

  • Created a topic, Setting up “Visitor’s Favorite Category”, on the site WordPress.org Forums:
    Hey! How does one set up the segmentation option “Vi…

    2 years ago

  • Posted a reply to Does the plugin chose the right postage automatically?, on the site WordPress.org Forums:
    Thank you so much for your answer! For everyone who is looking for a solution…

    3 years ago

  • Created a topic, Does the plugin chose the right postage automatically?, on the site WordPress.org Forums:
    Hi! I am looking into different alternatives for using…

    3 years ago

  • Posted a reply to Products indexed, but no posts, on the site WordPress.org Forums:
    Hi Mikko, thank you for your quick reply. That was very helpful - I've understood…

    3 years ago