WordPress.org

Profiles

  • Member Since: September 7th, 2012
  • Find me on:
  • Posted a reply to Doesn’t work with Enfold Theme, on the site WordPress.org Forums:
    We are purchasing the Pro version. :-) Thanks!

    1 month ago

  • Posted a reply to Doesn’t work with Enfold Theme, on the site WordPress.org Forums:
    Ah, yes. You are right. I added the class "zoooom" to the images, now it…

    1 month ago

  • Created a topic, Doesn’t work with Enfold Theme, on the site WordPress.org Forums:
    Hi! Just a heads-up: I suspect that this plugin doesn'…

    1 month ago

  • Posted a reply to No data being sent, on the site WordPress.org Forums:
    Hi, the multi-site install truly was the cause. Thank you for your help!

    5 months ago

  • Posted a reply to No data being sent, on the site WordPress.org Forums:
    Thank you, I will uninstall next week and report back.

    6 months ago

  • Posted a reply to No data being sent, on the site WordPress.org Forums:
    Hi, the install is a multi-site install, however it's only using one language. (It was…

    6 months ago

  • Posted a reply to No data being sent, on the site WordPress.org Forums:
    Hi, hope you had a great start into the new year. :-) I've deactivated WP…

    6 months ago

  • Posted a reply to No data being sent, on the site WordPress.org Forums:
    Hi, I am not sure if you've read my last reply? :-)

    7 months ago

  • Posted a reply to No data being sent, on the site WordPress.org Forums:
    Hi! I've deactived the plugins "WP Rocket" and "Asset Cleanup", the error in the console…

    7 months ago

  • Posted a reply to No data being sent, on the site WordPress.org Forums:
    Hi, no, I wasn't able to solve this yet.

    7 months ago

  • Posted a reply to No data being sent, on the site WordPress.org Forums:
    Hi, thank you. That seems to be a problem with either "WP Rocket" or "Asset…

    7 months ago

  • Posted a reply to No data being sent, on the site WordPress.org Forums:
    Hi! Yes, it is. I've just rechecked: There was not ecommerce data received in the…

    7 months ago

  • Created a topic, [Enhanced Ecommerce Google Analytics Plugin for WooCommerce] No data being sent, on the site WordPress.org Forums:
    Hi! First: Thank you for your plug-in. I am recommendi…

    7 months ago

  • Created a topic, Great app that increases conversions by segmenting and personalization, on the site WordPress.org Forums:
    Following the development of RightMessage since the be…

    9 months ago

  • Created a topic, Setting up “Visitor’s Favorite Category”, on the site WordPress.org Forums:
    Hey! How does one set up the segmentation option “Vi…

    9 months ago

  • Posted a reply to Does the plugin chose the right postage automatically?, on the site WordPress.org Forums:
    Thank you so much for your answer! For everyone who is looking for a solution…

    1 year ago

  • Created a topic, Does the plugin chose the right postage automatically?, on the site WordPress.org Forums:
    Hi! I am looking into different alternatives for using…

    1 year ago

  • Posted a reply to Products indexed, but no posts, on the site WordPress.org Forums:
    Hi Mikko, thank you for your quick reply. That was very helpful - I've understood…

    1 year ago

  • Created a topic, Products indexed, but no posts, on the site WordPress.org Forums:
    Hi Mikko, first of all: Thank you for this plug-in. I …

    1 year ago

  • Created a topic, Hyphenator breaks SSL, on the site WordPress.org Forums:
    Hi! Thank you for this great plug-in. May I inquire wh…

    2 years ago

  • Posted a reply to Can’t be deinstalled, on the site WordPress.org Forums:
    Done.

    3 years ago