WordPress.org

Profiles

Frank Gomez

  • Member Since: September 22nd, 2010
  • Sarasota, FL
  • franksdesigns.com
  • Owner, Creative Director at Empowered Marketing, LLC (dba Frank's Designs)
  • @frank6tg on WordPress.org
  • Find me on:

Bio/Description

Built first website in 1997 with HTML and software I don’t even remember.
Started using WordPress full time in 2010
Love CSS and fast loading websites (no caching plugins)

Interests

Creating / Developing websites with WordPress
Graphic Design
Aikido (Iwama Ryu)

WordPress Origin Story

I built a site with Joomla and hated it. So I tried WordPress and fell in love. I bought many books most of which would make sense now but were so far over my head back then I sold them as used “almost new” books. Now I understand so much more after using WordPress every day for several years.

  • Created a topic, Love it! Works Perfectly, on the site WordPress.org Forums:
    I chose this plugin over more commonly used plugins pr…

    2 weeks ago

  • Posted a reply to Data not Saving in Plugin, on the site WordPress.org Forums:
    Are you able to provide any advice on how to handle caching with your plugin?

    2 weeks ago

  • Posted a reply to Data not Saving in Plugin, on the site WordPress.org Forums:
    WP Current Version 4.8.1 Caching: WP Rocket Your plugin is currently deactivated..and tracking was added…

    2 weeks ago

  • Created a topic, Data not Saving in Plugin, on the site WordPress.org Forums:
    The settings won't stick. All fields are blank

    2 weeks ago

  • Posted a reply to Easy way to insert PDFs using this plugin, on the site WordPress.org Forums:
    Sure, I needed to give my client something they could use. I enjoyed deleting 375…

    1 month ago

  • Posted a reply to Easy way to insert PDFs using this plugin, on the site WordPress.org Forums:
    PS LOVE your plugin!

    1 month ago

  • Created a topic, Easy way to insert PDFs using this plugin, on the site WordPress.org Forums:
    I created a video you can share / whatever that shows …

    1 month ago

  • Posted a reply to Images not showing but show when Beaver builder Page builder is open, on the site WordPress.org Forums:
    PS - Great Plugin!

    2 months ago

  • Posted a reply to Images not showing but show when Beaver builder Page builder is open, on the site WordPress.org Forums:
    You can mark this as resolved. I had to disable some of the caching settings.…

    2 months ago

  • Posted a reply to Images not showing but show when Beaver builder Page builder is open, on the site WordPress.org Forums:
    [gallery type='flickr' user_id='148448331@N04' view='photos' per_page='20' text='contest' layout='random']

    2 months ago

  • Posted a reply to Images not showing but show when Beaver builder Page builder is open, on the site WordPress.org Forums:
    Did you look at this page? (completely different result) https://new.sarasotabay.org/flickr-test-2/

    2 months ago

  • Posted a reply to Images not showing but show when Beaver builder Page builder is open, on the site WordPress.org Forums:
    Weird. OK thanks, I'll look into this further. NOTE : I was able to get…

    2 months ago

  • Posted a reply to Images not showing but show when Beaver builder Page builder is open, on the site WordPress.org Forums:
    This page doesn't use the Page Builder and still has problem : https://new.sarasotabay.org/flickr-test-2/

    2 months ago

  • Posted a reply to Images not showing but show when Beaver builder Page builder is open, on the site WordPress.org Forums:
    Sorry, I'm using "Beaver Builder" which is a page builder. And I can see the…

    2 months ago

  • Created a topic, Images not showing but show when Beaver builder Page builder is open, on the site WordPress.org Forums:
    I've tried several shortcodes which work but this one …

    2 months ago

  • Created a topic, Suggestion, on the site WordPress.org Forums:
    This would be a very nice improvement to your excellen…

    3 months ago

  • Posted a reply to Lost Password Problems, on the site WordPress.org Forums:
    That is good news! Note I realize now that my client has email hosted offsite…

    3 months ago

  • Posted a reply to Lost Password Problems, on the site WordPress.org Forums:
    I think the messages are going to SPAM. My client has to work it out…

    3 months ago

  • Posted a reply to Not working with two different Content-Parts?, on the site WordPress.org Forums:
    My bad, needed to keep Overflow-y:hidden !important; too - to get rid of extra scrollbar.…

    3 months ago

  • Posted a reply to Not working with two different Content-Parts?, on the site WordPress.org Forums:
    Thank you Very VERY much, I spent so much time on this and this did…

    3 months ago

  • Posted a reply to Not working with two different Content-Parts?, on the site WordPress.org Forums:
    can you re-phrase this? Is this why I can't get it to work on a…

    3 months ago

  • Created a topic, Lost Password Problems, on the site WordPress.org Forums:
    on sites where I have your plugin installed users freq…

    3 months ago

  • Posted a reply to responsive images, on the site WordPress.org Forums:
    Ditto...

    5 months ago

  • Created a topic, Disregard this post, on the site WordPress.org Forums:
    I was on wrong page when I posted this

    7 months ago

  • Created a topic, Excellent Plugin, on the site WordPress.org Forums:
    Soliloquy is fast loading and well designed

    7 months ago

  • Posted a reply to Great Plugin Works Perfectly, on the site WordPress.org Forums:
    Most importantly people need instructions on how to use it. Here are the settings that…

    7 months ago

  • Posted a reply to Plugin Upgrade to 2.4 Fatal Error, on the site WordPress.org Forums:
    I can confirm that this issue is resolved. I've tested it on multiple sites.

    7 months ago

  • Posted a reply to Plugin Upgrade to 2.4 Fatal Error, on the site WordPress.org Forums:
    So if I had to delete the plugin via FTP the best thing to do…

    7 months ago

  • Created a topic, Great Plugin Works Perfectly, on the site WordPress.org Forums:
    Thank you for creating this excellent plugin.

    8 months ago

  • Posted a reply to BROKEN with the WordPress 4.7 update, on the site WordPress.org Forums:
    My problem was I had to purge OpCache. Not related to this plugin

    9 months ago

  • Posted a reply to BROKEN with the WordPress 4.7 update, on the site WordPress.org Forums:
    Same here Broken website, had to restore from backup. Waiting for 4.7.1

    9 months ago

  • Posted a reply to Fatal error Class ‘WPSEO_Admin_Banner_Sidebar_Renderer’ not found i, on the site WordPress.org Forums:
    Thank you. Looks like it resolved itself. :)

    9 months ago

  • Created a topic, Fatal error Class ‘WPSEO_Admin_Banner_Sidebar_Renderer’ not found i, on the site WordPress.org Forums:
    I noticed this error in Yoast on my dashboard. I trie…

    9 months ago

  • Created a topic, Awesome Tool, on the site WordPress.org Forums:
    I've been using a toggle which still was problematic f…

    10 months ago

  • Posted a reply to Reply-To syntax error; can't find error, on the site WordPress.org Forums:
    It took me looking at 6 different websites to get this right... Use this for…

    11 months ago

  • Posted a reply to 2 questions, integrating with w3total cache and development site, on the site WordPress.org Forums:
    I'm interested in this subject too.

    12 months ago

  • Created a topic, Fantastic Tool. Very useful., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Nothing on Screen options. No Link, on the site WordPress Support Forums:
    Thanks, Yes, I see it. I was looking WAY over to the left next to…

    1 year ago

  • Created a topic, Nothing on Screen options. No Link, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Not working on WP 4.5.2, on the site WordPress Support Forums:
    @webbie221 That is interesting but can't be the solution for me I've only used Lazy…

    1 year ago

  • Created a topic, Simply The Best, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Since wordpress update this is not working, on the site WordPress Support Forums:
    I have it working, I migrated this site to a new server. Only thing I…

    1 year ago

  • Created a topic, Not working on WP 4.5.2, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Since wordpress update this is not working, on the site WordPress Support Forums:
    I've tested 3 different lightboxes, none working after WP 4.5... This one seems to have…

    1 year ago

  • Posted a reply to Mailpoet and SendinBlue, on the site WordPress Support Forums:
    I was able to finally find the SMTP settings, because I didn't create a campaign…

    1 year ago

  • Created a topic, Understanding the Yoast SEO Slug, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Google doesn't display Meta from Yoast Snippet, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to can you move script to footer?, on the site WordPress Support Forums:
    sweet!

    1 year ago

  • Posted a reply to Mailpoet and SendinBlue, on the site WordPress Support Forums:
    SendinBlue wrote this: We regret to inform you that unfortunately as of now we don't…

    1 year ago

  • Posted a reply to Mailpoet and SendinBlue, on the site WordPress Support Forums:
    I found this: https://resources.sendinblue.com/en/activate_smtp_account/ which I suspect is the first step to making them work…

    1 year ago

Plugins

Themes