WordPress.org

Profiles

franciscus

Profile picture of franciscus
  • Member Since: February 2nd, 2013
  • @franciscus on WordPress.org
  • Find me on:

  • Created a topic, Works great, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Missing style in CSS file, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Columns are not hidden, on the site WordPress Support Forums:
    I looked at the code and I don't see anywhere where the column hiding options…

    4 months ago

  • Created a topic, Columns are not hidden, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Login protection not working in French, on the site WordPress Support Forums:
    You are right, the latest version does indeed have a correct translation. I don't know…

    5 months ago

  • Created a topic, Login protection not working in French, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Excellent. Great support., on the site WordPress Support Forums

    8 months ago

  • Posted a reply to WPSSO Notice Non-standard value for Free version 'plugin_object_cache_exp' optio, on the site WordPress Support Forums:
    Thank you!

    9 months ago

  • Posted a reply to WPSSO Notice Non-standard value for Free version 'plugin_object_cache_exp' optio, on the site WordPress Support Forums:
    It is set to 86400 seconds, which seems consistent with the part of the message…

    9 months ago

  • Posted a reply to WPSSO Notice Non-standard value for Free version 'plugin_object_cache_exp' optio, on the site WordPress Support Forums:
    No, clicking on "Save All Plugin Settings" does not make the message go away.

    9 months ago

  • Created a topic, WPSSO Notice Non-standard value for Free version 'plugin_object_cache_exp' optio, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Excellent, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Excellent, on the site WordPress Support Forums

    10 months ago

  • Created a topic, No localization on obsolete ASIN, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Unable to send emails when plugin is configured as "Default", on the site WordPress Support Forums:
    Thanks for trying. Both choices are better than the current "Default", unless you document somewhere…

    10 months ago

  • Posted a reply to Unable to send emails when plugin is configured as "Default", on the site WordPress Support Forums:
    Thank you very much!

    10 months ago

  • Posted a reply to Unable to send emails when plugin is configured as "Default", on the site WordPress Support Forums:
    I guess what got me confused was the message "Postman is not configured and is…

    10 months ago

  • Created a topic, Unable to send emails when plugin is configured as "Default", on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Local testing, on the site WordPress Support Forums:
    Hi Mattw1000, The only way I found to test it is to look at session…

    10 months ago

  • Created a topic, Local testing, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Double List of Related Posts, on the site WordPress Support Forums:
    I meant the Automatic display option in the YARPP Settings. If you didn't modify your…

    1 year ago

  • Posted a reply to Double List of Related Posts, on the site WordPress Support Forums:
    You most likely have enabled the automatic display (under "Display options for your website") AND…

    1 year ago

  • Posted a reply to Showing YARPP results under comments, on the site WordPress Support Forums:
    You could call one of the functions like related_posts(); in your theme's template file. If…

    1 year ago

  • Created a topic, YARPP caches even when non-automatic, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Excellent, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Wow, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Problem on iOS, on the site WordPress Support Forums:
    My iPod runs iOS 6.1.6 The site is http://animaplates.com/test/ Thank you very much for looking…

    2 years ago

  • Posted a reply to Cannot import Custom Fields for multiple Custom Post types, on the site WordPress Support Forums:
    The problem was that I didn't have any (custom) posts with data in those custom…

    2 years ago

  • Posted a reply to Fill all mandatory fields, on the site WordPress Support Forums:
    Thanks. That works. I assumed the grey "10" was the default value.

    2 years ago

  • Created a topic, Problem on iOS, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Fill all mandatory fields, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Cannot import Custom Fields for multiple Custom Post types, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Remove "results-per-page", on the site WordPress Support Forums:
    Yes, that's what I ended up doing. Works beautifully.

    2 years ago

  • Posted a reply to Customising search results, on the site WordPress Support Forums:
    I just thought of a simpler solution. If you enable Seamless Integration (it's an option…

    2 years ago

  • Posted a reply to Customising search results, on the site WordPress Support Forums:
    Look at your theme's search.php page and compare it to better-search-template.php. If you cannot figure…

    2 years ago

  • Posted a reply to Remove "results-per-page", on the site WordPress Support Forums:
    I have a similar issue: I'd like to remove the relevance score and the date.…

    2 years ago

  • Posted a reply to Double lightbox, on the site WordPress Support Forums:
    @TV Productions: Thank you, the dev version works.

    3 years ago

  • Posted a reply to Double lightbox, on the site WordPress Support Forums:
    No, but the theme itself has a lightbox option. When I disable that, I only…

    3 years ago

  • Created a topic, Double lightbox, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to failed to connect db, Please contact the site admin!, on the site WordPress Support Forums:
    I am having the same problem. I hadn't checked in a while, but now after…

    4 years ago

Plugins