WordPress.org

Profiles

frafor

  • Member Since: December 13th, 2011
  • @frafor on WordPress.org
  • Find me on:

  • Posted a reply to Ultimate Member and WooCommerce product Loop, on the site WordPress.org Forums:
    Latest Update. The previous one could led to confusion, as the same term can be…

    3 weeks ago

  • Posted a reply to Ultimate Member and WooCommerce product Loop, on the site WordPress.org Forums:
    Updated version. Now get_protected_terms() checks for user role, and returns the terms the user shouldn't…

    3 weeks ago

  • Posted a reply to Ultimate Member and WooCommerce product Loop, on the site WordPress.org Forums:
    I come up with this solution: function get_protected_terms() { $protected_terms = array(); $tax_args = array(…

    4 weeks ago

  • Created a topic, Ultimate Member and WooCommerce product Loop, on the site WordPress.org Forums:
    Hi There! I was setting up Ultimate Member to work wi…

    4 weeks ago

  • Posted a reply to Meta key bug, on the site WordPress.org Forums:
    Hi Ashok, ver 1.1.6 still has issues. woo-min-max-quantity.php line 101 & 102 for function wc_mmax_custom_add_to_cart

    1 month ago

  • Posted a reply to Admin Overview display Bug when no Performance set, on the site WordPress.org Forums:
    Thanks for the additional info Malcolm and sorry if it was OT. I'm working with…

    1 month ago

  • Posted a reply to Admin Overview display Bug when no Performance set, on the site WordPress.org Forums:
    Hi Malcom, I'd like to suggest another possible improvement for future releases. In my opinion,…

    1 month ago

  • Posted a reply to Fatal Error on Checkout, on the site WordPress.org Forums:
    Hi Malcolm, thanks for the fixes. It seems to work fine for now, today I'll…

    1 month ago

  • Created a topic, Admin Overview display Bug when no Performance set, on the site WordPress.org Forums:
    Hi, I'm always here relying on a StageShow+ licensed …

    1 month ago

  • Posted a reply to Fatal Error on Checkout, on the site WordPress.org Forums:
    Problem solved, in: /stageshowplus/include/stageshowlib_simulator_gateway.php on line 221 Change line to: $this->simSaleStatus = '<br>'.__('EMail Sent to',…

    1 month ago

  • Posted a reply to Fatal Error on Checkout, on the site WordPress.org Forums:
    Hi, I'm still waiting for an answer. Moreover, I've translated the plugin to Italian with…

    1 month ago

  • Posted a reply to Fatal Error on Checkout, on the site WordPress.org Forums:
    Hi Malcolm, thanks for the reply. Moved to 6.2.3, and now I get: Cannot use…

    2 months ago

  • Posted a reply to Can’t remove from sitemaps posts in a given category, on the site WordPress.org Forums:
    Hi Ben! No problem at all. Anyway, I've found a solution by my own and…

    2 months ago

  • Posted a reply to Fatal Error on Checkout, on the site WordPress.org Forums:
    UPDATE 2: Even if i get the fatal error above, confirmation e-mail are being sent…

    2 months ago

  • Posted a reply to Fatal Error on Checkout, on the site WordPress.org Forums:
    If I move to Paypal as Gateway (instead of Simulator) then I'm redirected to the…

    2 months ago

  • Created a topic, Fatal Error on Checkout, on the site WordPress.org Forums:
    Hi there, I'm doing some tests before to put a websit…

    2 months ago

  • Created a topic, Questions about caching with W3TC, on the site WordPress.org Forums:
    Hi there! This is not really a support request nor a …

    2 months ago

  • Posted a reply to Not recognizing TimeZone, Not Working, on the site WordPress.org Forums:
    Ok, I did not set Prices in the Prices page. However, I did set a…

    2 months ago

  • Created a topic, Not recognizing TimeZone, Not Working, on the site WordPress.org Forums:
    Hi there, In a development site I started to get 'Sal…

    2 months ago

  • Created a topic, Ajax Filter display all products after update to WC 3.0.7, on the site WordPress.org Forums:
    Hi there, Thanks for the awesome work guys! Unfortun…

    2 months ago

  • Created a topic, Can’t remove from sitemaps posts in a given category, on the site WordPress.org Forums:
    Hi, I've setup a website with around 3000 posts. The…

    3 months ago

  • Posted a reply to AddToAny buttons not working if animated / displayed on click, on the site WordPress.org Forums:
    So, I've found that the problem is my socialToggle() function. Codepens: mine doesn't work ->…

    4 months ago

  • Posted a reply to AddToAny buttons not working if animated / displayed on click, on the site WordPress.org Forums:
    More console.log errors: https://ibb.co/bD4iY5 More details: I'm on an archive page. Each entry has the…

    4 months ago

  • Posted a reply to AddToAny buttons not working if animated / displayed on click, on the site WordPress.org Forums:
    @micropat Same on Chrome & FF. This is the Chrome console. https://ibb.co/cf7LD5 Moreover I disable…

    4 months ago

  • Posted a reply to AddToAny buttons not working if animated / displayed on click, on the site WordPress.org Forums:
    @micropat I've noticed that sometimes a2a scripts aren't being loaded as when the sharing link…

    4 months ago

  • Posted a reply to AddToAny buttons not working if animated / displayed on click, on the site WordPress.org Forums:
    Thanks for the quick reply I will investigate further in the problem. FF

    4 months ago

  • Created a topic, AddToAny buttons not working if animated / displayed on click, on the site WordPress.org Forums:
    Hi, I've always used the AddToAny buttons with a litt…

    4 months ago

  • Posted a reply to Non-Stop Annoying and Interuptive, on the site WordPress.org Forums:
    To me it's quite evident that the plugin requires woocommerce: the logo says it all.…

    6 months ago

  • Posted a reply to When will MailPoet be updated/tested with the latest version of WP?, on the site WordPress.org Forums:
    It turns out that the editor wasn't working for a change in modsec rules at…

    11 months ago

  • Posted a reply to Cannot save Modules nor Newsletter, on the site WordPress.org Forums:
    UPDATE: Contacted my hosting, they tried to whitelist my account, however it seems they apply…

    11 months ago

  • Posted a reply to Install on Namecheap shared hosting, on the site WordPress.org Forums:
    Hi maremmaonline, I have had similar problem with modsec and they've disabled the whole module.…

    11 months ago

  • Posted a reply to Cannot save Modules nor Newsletter, on the site WordPress.org Forums:
    I'm still investigating... I've carefully read this post: http://docs.mailpoet.com/article/14-cant-duplicate-save-newsletters And checked logs: it seems that…

    11 months ago

  • Posted a reply to Cannot save Modules nor Newsletter, on the site WordPress.org Forums:
    No one on this topic??

    11 months ago

  • Posted a reply to When will MailPoet be updated/tested with the latest version of WP?, on the site WordPress.org Forums:
    On my wp powered websites, MailPoet stopped working as soon as I updated to 4.6:…

    11 months ago

  • Posted a reply to Try the New MailPoet 3 DEMO!, on the site WordPress.org Forums:
    How much we have to wait? MP 2.7.x editor seems unable to edit modules and…

    11 months ago

  • Created a topic, Cannot save Modules nor Newsletter, on the site WordPress.org Forums:
    Hi, I just installed MailPoet on several WP sites I m…

    11 months ago

  • Created a topic, Email Thief, on the site WordPress Support Forums

    1 year ago

  • Created a topic, This Plugin Steals Your Admin Email And Then Sends You SPAM, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Can't login, on the site WordPress Support Forums:
    Hi Paul. It seems that today the problem has gone away. Can't figure out why…

    1 year ago

  • Posted a reply to Can't login, on the site WordPress Support Forums:
    Hi, I'm facing a similar problem on a fresh install. Each time I activate a…

    1 year ago

  • Posted a reply to Publicize does not use wp.me short urls, on the site WordPress Support Forums:
    OOook I've got it, I didn't notice that the displayed url points to a t.co…

    1 year ago

  • Posted a reply to Publicize does not use wp.me short urls, on the site WordPress Support Forums:
    Thanks for the link, I've read many discussion on the topic but I couldn't find…

    1 year ago

  • Created a topic, Publicize does not use wp.me short urls, on the site WordPress Support Forums

    1 year ago

  • Created a topic, [Theme: Accesspress Parallax] Fancybox on all images/galleries, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Slider to stop autoplaying/repeating, on the site WordPress Support Forums:
    Hi, I'm facing a problem on my website. 1. Going to Appearance->Theme Option->Slider Setting and…

    2 years ago

  • Posted a reply to Update from 0.8.5 to 0.9.0 results in 404 for CPT-posts, on the site WordPress Support Forums:
    After 1 day with 0.9.0, one of my CPTs stopped working again. However, i don't…

    3 years ago

  • Created a topic, Update from 0.8.5 to 0.9.0 results in 404 for CPT-posts, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Polylang, ACF and direct db query, on the site WordPress Support Forums:
    Got it! $language = pll_current_language(); $rows = $wpdb->get_results($wpdb->prepare( " SELECT * FROM wp_posts INNER JOIN…

    3 years ago

  • Created a topic, Polylang, ACF and direct db query, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Polylang does not translate months after update to WP 3.8.1, on the site WordPress Support Forums:
    Hi IvanJJill, to reinstall wordpress just go Dashboard -> Updates In the first section where…

    3 years ago