WordPress.org

Profiles

fpmsummer

Profile picture of fpmsummer
  • Member Since: April 14th, 2008
  • Arizona Desert
  • @fpmsummer on WordPress.org
  • Find me on:

  • Created a topic, Typo in instructions?, on the site WordPress.org Forums:
    Just a heads up... noticed in the updated version (1.0…

    3 weeks ago

  • Posted a reply to Player disappearing from posts, on the site WordPress Support Forums:
    All the excerpt displays still worked fine after the upgrades, that's why I hadn't immediately…

    1 month ago

  • Created a topic, Player disappearing from posts, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Sitemap issues?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Stray zero in Category and Tag titles, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Powerpress no longer displays redirect on webpage, on the site WordPress Support Forums:
    Relax, I meant that as a joke... remember the old TV ad in the 80s…

    4 months ago

  • Posted a reply to Powerpress no longer displays redirect on webpage, on the site WordPress Support Forums:
    Aha, kinda like how WordPress limits which media services to include in the oembed. Pretty…

    4 months ago

  • Posted a reply to Powerpress no longer displays redirect on webpage, on the site WordPress Support Forums:
    As a note of correction, the Podtrac hosted feeds existed long before SquareSpace ever did...…

    4 months ago

  • Posted a reply to Powerpress no longer displays redirect on webpage, on the site WordPress Support Forums:
    Hi again, Angelo :) This is not about importing podpress settings, that part was never…

    4 months ago

  • Posted a reply to Powerpress no longer displays redirect on webpage, on the site WordPress Support Forums:
    As I said in the original post, I also use Podtrac for stats. Been using…

    4 months ago

  • Posted a reply to Powerpress no longer displays redirect on webpage, on the site WordPress Support Forums:
    I changed the redirect URL on Slice of SciFi back to the old one, and…

    4 months ago

  • Posted a reply to Powerpress no longer displays redirect on webpage, on the site WordPress Support Forums:
    I upgraded one of the sites still running Powerpress 6.2.1 to 6.3.3, and got some…

    4 months ago

  • Posted a reply to Powerpress no longer displays redirect on webpage, on the site WordPress Support Forums:
    They are all individual WP installations, across different web hosts. Another data point, the podcast…

    4 months ago

  • Posted a reply to Powerpress no longer displays redirect on webpage, on the site WordPress Support Forums:
    Sites where the redirect stopped displaying on website: www.sliceofscifi.com (just converted to Powerpress today, redirect…

    4 months ago

  • Posted a reply to Powerpress no longer displays redirect on webpage, on the site WordPress Support Forums:
    Looks like I may have to take that back... the redirect URL DID disappear from…

    4 months ago

  • Created a topic, Powerpress no longer displays redirect on webpage, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Conflict with Co-Authors Plus, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Number of items works for one setting, but not another?, on the site WordPress Support Forums:
    FYI, I tried updating to Powerpress 6.2.2, but the problem still exists. However, I downgraded…

    10 months ago

  • Posted a reply to Number of items works for one setting, but not another?, on the site WordPress Support Forums:
    The feed in question is http://www.kickassmysticninjas.com/feed/podcast/ and the value I specified is 75 (there are…

    10 months ago

  • Created a topic, Number of items works for one setting, but not another?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Testimonials Slider will not display proper width, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Gravity forms and WP-spamshield, on the site WordPress Support Forums:
    Wait, what? I'm glad there's a fix for the multipart forms issue (and I'll try…

    1 year ago

  • Posted a reply to iTunes?, on the site WordPress Support Forums:
    Any ETA on when version 0.4 will be available? I've been eagerly waiting for months…

    1 year ago

  • Created a topic, Toolbox error after migration, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Alternative options for Toolbox shortcodes?, on the site WordPress Support Forums:
    Sounds like a plan :)

    1 year ago

  • Posted a reply to Accordion option does not display in "edit page", on the site WordPress Support Forums:
    Yes, that would be a misleading "feature", since the "Display" module is listed as managing…

    1 year ago

  • Created a topic, Alternative options for Toolbox shortcodes?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, SVG graphic does not display on non-retina screens, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Solid work continues to be produced, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Accordion option does not display in "edit page", on the site WordPress Support Forums:
    FWIW, nothing I tried was able to get the Accordion working, so I just used…

    1 year ago

  • Created a topic, Accordion option does not display in "edit page", on the site WordPress Support Forums

    1 year ago

  • Created a topic, Plugin updates not updating?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, iTunes?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to This plug-in has messed up my website's edit functions, after the last update, on the site WordPress Support Forums:
    I upgraded TweetThis this morning, and this exact same issue happens. It also affects the…

    1 year ago

  • Created a topic, Disable Checkboxes error appearing all over website, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Completely disable or remove views?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Customizing the Image size, on the site WordPress Support Forums:
    Currently, the Yuzo options only allow me to choose an image width, but not an…

    2 years ago

  • Posted a reply to Customizing the Image size, on the site WordPress Support Forums:
    +1 for this. It would be nice to choose from any of the available image…

    2 years ago

  • Posted a reply to Calendar upgrade fails, attempts to downgrade also fail, on the site WordPress Support Forums:
    Can't say for sure, but it didn't seem like 2.0 was lighter in resources (I…

    2 years ago

  • Posted a reply to Calendar upgrade fails, attempts to downgrade also fail, on the site WordPress Support Forums:
    Since I'm on a server with double the resources of my previous server, and the…

    2 years ago

  • Posted a reply to Calendar upgrade fails, attempts to downgrade also fail, on the site WordPress Support Forums:
    That seems to have stopped the errors about 80% of the time, but that twig…

    2 years ago

  • Posted a reply to Calendar upgrade fails, attempts to downgrade also fail, on the site WordPress Support Forums:
    The problem appears to be file & directory permissions. There seems to be something odd…

    2 years ago

  • Created a topic, Calendar upgrade fails, attempts to downgrade also fail, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Color settings lost after upgrade, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Beta 1.0beta1] Plugin causes white screen of death in PHP 5.4, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Conflict between Simple Social Icons and Genesis Title Toggle, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Easy to use, and Genesis compatible!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Subtitles not behaving with views for home page, on the site WordPress Support Forums:
    That's exactly what I ended up doing. Genesis Featured Widget Amplified was doing what the…

    2 years ago

  • Posted a reply to Subtitles being added to titles in RSS feed, on the site WordPress Support Forums:
    Awesome... appears to be working. I see the subtitles removed from the raw site feeds,…

    2 years ago

  • Created a topic, Subtitles being added to titles in RSS feed, on the site WordPress Support Forums

    2 years ago

Plugins