WordPress.org

Profiles

foxeye

Profile picture of foxeye
  • Member Since: August 27th, 2009
  • @foxeye on WordPress.org
  • Find me on:

  • Created a topic, Multisite in subdirectory keeping clean (root only) url's, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Show me the current WP version running, on the site WordPress Support Forums:
    thank you, just found it. For me hidden underneath the logo...

    1 year ago

  • Created a topic, Show me the current WP version running, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Pagination for galleries within album, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Settings menu misses two options, on the site WordPress Support Forums:
    simple as that, can't believe I overlooked the network settings for NG. You helped me…

    2 years ago

  • Created a topic, Settings menu misses two options, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Missing options settings menu, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Can't select right thumbnail for album preview, on the site WordPress Support Forums:
    Typing in file name seems to work(as filter) but leaves me with a blank field…

    3 years ago

  • Created a topic, Can't select right thumbnail for album preview, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Displaying Gallery Descriptions with NextGen 2.0.0 Update, on the site WordPress Support Forums:
    Another desperate call for same issue....

    3 years ago

  • Posted a reply to page of posts sort by custom field, on the site WordPress Support Forums:
    found the answer in Codex: Displaying Posts Using a Custom Select Query

    5 years ago

  • Created a topic, page of posts sort by custom field, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to sort post by excerpt, on the site WordPress Support Forums:
    I see. I'll try to use a custom field instead.

    5 years ago

  • Created a topic, sort post by excerpt, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Warning error in media lib, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Adminimize 1.7.12 Does not work with wordpress 3.1, on the site WordPress Support Forums:
    same here. buggy with WP3.1. Need this tool so more than happy with working update.

    6 years ago

  • Posted a reply to [Plugin: ULTIMATE FREE VIDEO GALLERY] Doesn't work in..., on the site WordPress Support Forums:
    Today I tested this plugin(v1.1) but appears to be not working with WP 3.1 Admin…

    6 years ago

  • Posted a reply to margin-top added to html and body tags after upgrade to 3.1!?!, on the site WordPress Support Forums:
    mmm, can we call this a bug? Will this be fixed in future updates? Don't…

    6 years ago

  • Posted a reply to no dashboard access - blank page, on the site WordPress Support Forums:
    That's very helpful, thanks. Renaming the theme dir did open the admin panel again. So…

    6 years ago

  • Created a topic, no dashboard access - blank page, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Adding a Second Header.php file, on the site WordPress Support Forums:
    Let me answer this. It just works this way. Easy enough.

    6 years ago

  • Posted a reply to CSS custom field help, on the site WordPress Support Forums:
    veeeery happy. Thanks!

    7 years ago

  • Created a topic, CSS custom field help, on the site WordPress Support Forums

    7 years ago

  • Created a topic, allowing editors to control widgets, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Change sortorder posts for one page, on the site WordPress Support Forums:
    can't get it to work still. What piece of the template do i need to…

    7 years ago

  • Created a topic, Change sortorder posts for one page, on the site WordPress Support Forums

    7 years ago

  • Created a topic, [nexgen gallery] show description in gallery overview, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Installed Forum-server but it didn't show up, on the site WordPress Support Forums:
    same thing here. What's the code to make it show on the frontend? Does not…

    7 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] no auto resize on upload?, on the site WordPress Support Forums:
    Goolge search tells me it can only be done manually (manage gallery). Any hacks to…

    7 years ago

  • Created a topic, [Plugin: NextGEN Gallery] no auto resize on upload?, on the site WordPress Support Forums

    7 years ago