WordPress.org

Profiles

  • Member Since: October 30th, 2018
  • Find me on:
  • Created a topic, So flexible, on the site WordPress.org Forums:
    free plugin loaded by features. It does its job.

    3 days ago

  • Posted a reply to some codes doesn’t work, on the site WordPress.org Forums:
    Oh ok, sorry, not a programmer here. Thank you for the advice.

    3 days ago

  • Created a topic, not working in chrome, on the site WordPress.org Forums:
    Chrome doesn't work, firefox does. Don't know what mor…

    5 days ago

  • Created a topic, some codes doesn’t work, on the site WordPress.org Forums:
    Hey, I want to ask if this is same as adding codes to …

    6 days ago

  • Posted a reply to Debug breaks site, on the site WordPress.org Forums:
    Fixed. I tried turn on debuging again and turn off and no problem. Thanks for…

    6 days ago

  • Posted a reply to Debug breaks site, on the site WordPress.org Forums:
    Debug was true, now is all false and no difference. For nonlogged visitors it gives…

    7 days ago

  • Created a topic, Debug breaks site, on the site WordPress.org Forums:
    I just tried debuging for a while, and when I turned i…

    1 week ago

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[Essential Addons for Elementor] Problem with displaying accordion content, on the site WordPress.org Forums:
    If you add it one day it would be great. I thought this feature is…

    3 weeks ago

  • Posted a reply to [Better File Download] Meta Information problem, on the site WordPress.org Forums:
    He is right about the missing space. I have that issue too, but it is…

    4 weeks ago

  • Created a topic, [Essential Addons for Elementor] Problem with displaying accordion content, on the site WordPress.org Forums:
    When an accordion with long text is opened, and I open…

    1 month ago

  • Created a topic, [Autoptimize] Lazy load spoils test results, on the site WordPress.org Forums:
    After turning LL on, gtmetrix and webpagetest shows 2x…

    2 months ago

  • Posted a reply to [Cool Timeline] No free designs?, on the site WordPress.org Forums:
    Alright my bad, I shouldn’t be looking in settings. It is in shortcodes.

    3 months ago

  • Created a topic, [Timeline Express] Broken design, on the site WordPress.org Forums:
    the design is totally broken. Other plugins work out o…

    3 months ago

  • Created a topic, [Cool Timeline] No free designs?, on the site WordPress.org Forums:
    Free version should be with 5 designs. I havn’t …

    3 months ago

  • Posted a reply to [Event Timeline - Vertical Timeline] Not adding timeline, on the site WordPress.org Forums:
    There is nothing to screenshot, I hit button, nothing happens. But now I realized that…

    3 months ago

  • Created a topic, [Event Timeline - Vertical Timeline] Not adding timeline, on the site WordPress.org Forums:
    Hey, when I hit New Timeline, nothing happens. WP is u…

    3 months ago

  • Posted a reply to [Lazy Load for Videos] Unable to revert disable for youtube, on the site WordPress.org Forums:
    Looks like I was wrong, it is now working with “Support for widgets” checked.

    4 months ago

  • Created a topic, [Lazy Load for Videos] Unable to revert disable for youtube, on the site WordPress.org Forums:
    Hey, I tried “Disable Lazy Load for Youtube&#822…

    4 months ago

  • Created a topic, [Asset CleanUp: Page Speed Booster] pretty good, on the site WordPress.org Forums:
    pretty good.

    5 months ago

  • Created a topic, [Autoptimize] helpful, on the site WordPress.org Forums:
    that’s all 😀

    5 months ago

  • Created a topic, don’t install, on the site WordPress.org Forums:
    I just installed this plugin and my site immediately w…

    7 months ago

  • Created a topic, reflect and ACF, on the site WordPress.org Forums:
    Please, can you make a detailed guide for acf? I tried…

    7 months ago

  • Created a topic, responsive?, on the site WordPress.org Forums:
    I wonder why it says that it is fully responsive while…

    9 months ago

  • Posted a reply to loading full size instead of medium, on the site WordPress.org Forums:
    Oh I checked your demo and looks like it is supposed to work like that.…

    1 year ago

  • Created a topic, loading full size instead of medium, on the site WordPress.org Forums:
    Hey! I want plugin to show medium sized photos but it…

    1 year ago

  • Posted a reply to Masonry doesn’t work after resetting search, on the site WordPress.org Forums:
    sure, it is 2.0.29

    1 year ago

  • Created a topic, Masonry doesn’t work after resetting search, on the site WordPress.org Forums:
    Hi, i have masonry style grid, and when I reset search…

    1 year ago

  • Created a topic, Masonry doesn’t work after resetting search, on the site WordPress.org Forums:
    I have masonry style grid, and when I reset search wit…

    1 year ago