WordPress.org

Profiles

foreverlearning

Profile picture of foreverlearning
  • Member Since: August 19th, 2012
  • @foreverlearning on WordPress.org
  • Find me on:

  • Created a topic, Rental Expiration, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to Wordfence and WordPress.Com/Jetpack, on the site WordPress Support Forums:
    Do you have the WordFence firewall enabled on the other sites?

    1 month ago

  • Posted a reply to Wordfence and WordPress.Com/Jetpack, on the site WordPress Support Forums:
    I have not been able to overcome this as of yet. I just haven't had…

    1 month ago

  • Posted a reply to Wordfence and WordPress.Com/Jetpack, on the site WordPress Support Forums:
    I think it's the WordFence firewall. I'll give details after more testing where I verify…

    1 month ago

  • Posted a reply to Wordfence and WordPress.Com/Jetpack, on the site WordPress Support Forums:
    Thanks for the reply. I saw the incoming traffic, unblocked it and then tried to…

    1 month ago

  • Created a topic, Wordfence and WordPress.Com/Jetpack, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Pretty Simple and Easy, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Didn't Work for Me, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Plug in recommendation, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Disabling the Menu, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Menu Help, on the site WordPress Support Forums:
    In appearance/menus you'll find the option in manage locations to assign a menu for wptouch.…

    3 months ago

  • Posted a reply to Didn't Work for Me, on the site WordPress Support Forums:
    Hi Philip thanks for the follow up. I'll reinstall it and give you what our…

    4 months ago

  • Posted a reply to Great Stuff, on the site WordPress Support Forums:
    Thanks. Nothing at this point. Just waiting to road test it and put it to…

    4 months ago

  • Created a topic, Great Stuff, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Awesomeness, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Didn't Work for Me, on the site WordPress Support Forums

    4 months ago

  • Created a topic, List of Markers, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Features Lacking with Free Version, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Menu Position, on the site WordPress Support Forums:
    Tom, You're totally awesome my friend. Worked perfectly and now my menu is exactly positioned…

    4 months ago

  • Created a topic, Menu Position, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Results from Widget Search, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Displaying Sub-Category, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Mega Menu Not Showing, on the site WordPress Support Forums:
    Hello Tom, I just re-enabled the secondary nav area so you can see. I disabled…

    5 months ago

  • Posted a reply to mega max installed, hover still not working, on the site WordPress Support Forums:
    same issue here.

    5 months ago

  • Created a topic, Mega Menu Not Showing, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Read More for a Product, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Jetpack could not contact WordPress.com: register_http_request_failed, on the site WordPress Support Forums:
    Did this already last night before hitting the sack. There should be a support ticket…

    5 months ago

  • Posted a reply to Plugin 4.5 breaks site on WP 4.4.2, on the site WordPress Support Forums:
    Thanks for the fix mkormendy. Hate it when this stuff happens. I rolled back to…

    5 months ago

  • Posted a reply to suppresses lost pass word link, on the site WordPress Support Forums:
    Thanks. It was already unchecked. However, I checked it and then unchecked it and this…

    5 months ago

  • Created a topic, Jetpack could not contact WordPress.com: register_http_request_failed, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to suppresses lost pass word link, on the site WordPress Support Forums:
    Not sure that's correct because when I uninstall the plug in the lost password link…

    5 months ago

  • Created a topic, suppresses lost pass word link, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Calendar Theme Issue, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Users Registering with Registration Turned Off, on the site WordPress Support Forums

    8 months ago

  • Created a topic, shop manager registration, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Customer Order Customization, on the site WordPress Support Forums:
    Thanks Mike. I'll close the topic. Dan

    8 months ago

  • Posted a reply to Customer Order Customization, on the site WordPress Support Forums:
    Ok so rather than have variations for one product. Have one product at size x…

    8 months ago

  • Posted a reply to Customer Order Customization, on the site WordPress Support Forums:
    That's close. I should have been more specific. Here's the page. http://nosnoopingallowed.org/product/block-it-laptop/ It's a RF…

    8 months ago

  • Created a topic, Customer Order Customization, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to 404 Error for Sitemap, on the site WordPress Support Forums:
    reset permalinks and it's fixed.

    8 months ago

  • Created a topic, 404 Error for Sitemap, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Sitemap not working, on the site WordPress Support Forums:
    What was the resolution?

    8 months ago

  • Posted a reply to Sub Menu Items Not Displayed, on the site WordPress Support Forums:
    Downgrading is the answer for sure. That's what I did. They I don't believe did…

    9 months ago

  • Posted a reply to Had to downgrade - No Option for Custom Landing page in v4, on the site WordPress Support Forums:
    Ok great. Are there bug fixes as well? Such as the load more from category…

    9 months ago

  • Posted a reply to Load More Entries Problem, on the site WordPress Support Forums:
    Ditto here. Have a thread below this one. I had to uninstall the stop using…

    9 months ago

  • Posted a reply to Sub Menu Items Not Displayed, on the site WordPress Support Forums:
    Could be.

    9 months ago

  • Posted a reply to WPtouch 4.0, on the site WordPress Support Forums:
    I'm throwing my hat in the ring for the restoration of this much needed and…

    9 months ago

  • Posted a reply to Had to downgrade - No Option for Custom Landing page in v4, on the site WordPress Support Forums:
    Looks like you've answered my question about custom url. Is there a downgrade version anywhere…

    9 months ago

  • Created a topic, Sub Menu Items Not Displayed, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Load More Posts from Category, on the site WordPress Support Forums

    9 months ago