WordPress.org

Profiles

  • Member Since: August 19th, 2012
  • Find me on:
  • Created a topic, Recurring Events Option, on the site WordPress.org Forums:
    Will the Modern Tribe recurring events extension suppo…

    7 months ago

  • Posted a reply to Ticketing Currently Not Available for this Website, on the site WordPress.org Forums:
    Did that yesterday. Deactivated WordFence and it worked for a day. Now broken again.

    10 months ago

  • Posted a reply to Ticketing Currently Not Available for this Website, on the site WordPress.org Forums:
    Can't logout. Click on the logout link but then it just automatically logs me back…

    10 months ago

  • Posted a reply to Can’t Activate Jet Pack, on the site WordPress.org Forums:
    Didn't work. I deleted the existing install. Went back to reinstall but get an update…

    10 months ago

  • Created a topic, Can’t Activate Jet Pack, on the site WordPress.org Forums:
    Installed but can't activate. The error is Warning: r…

    10 months ago

  • Created a topic, Ticketing Currently Not Available for this Website, on the site WordPress.org Forums:
    I am a paid customer. Paid for the ticketing system. T…

    10 months ago

  • Posted a reply to Calendar Theme, on the site WordPress.org Forums:
    Thank you Sunny. I'll give it a try and update the thread. Dan

    10 months ago

  • Created a topic, Calendar Theme, on the site WordPress.org Forums:
    Not satisfied with the theme that puts the event detai…

    10 months ago

  • Posted a reply to Google Maps not showing in event, on the site WordPress.org Forums:
    I was just ready to give up when in the API cloud dashboard I verified…

    10 months ago

  • Posted a reply to Autochimp stopped working July 30, 2018, on the site WordPress.org Forums:
    Absolutely stellar. Thank you. Back up and working. I am very grateful for the code.…

    11 months ago

  • Posted a reply to Getting Google Maps to Work, on the site WordPress.org Forums:
    Still an issue here. Went through the entire google maps api process with credit card…

    11 months ago

  • Posted a reply to Google Maps not showing in event, on the site WordPress.org Forums:
    I got it resolved. Clicking the link that was in Firebug took me to a…

    11 months ago

  • Posted a reply to Google Maps not showing in event, on the site WordPress.org Forums:
    Another interesting insight. I loaded up the map in firefox, looked at it in firebug…

    11 months ago

  • Posted a reply to Google Maps not showing in event, on the site WordPress.org Forums:
    Well now after just 10 minutes the map shows - This page can't load Google…

    11 months ago

  • Posted a reply to Google Maps not showing in event, on the site WordPress.org Forums:
    No joy on that either. I generated a new api key using the plug in…

    11 months ago

  • Posted a reply to Google Maps not showing in event, on the site WordPress.org Forums:
    Got the google api with my credit card entered - no joy. Got the plug…

    11 months ago

  • Posted a reply to No Display Using Safari, on the site WordPress.org Forums:
    Thanks Thanne, I later read from a thread on another forum that Apple has basically…

    1 year ago

  • Created a topic, No Display Using Safari, on the site WordPress.org Forums:
    Buttons not displayed using the Safari browser. Have l…

    1 year ago

  • Posted a reply to Latest version not working, on the site WordPress.org Forums:
    Same here. Including videos which just now go directly to YouTube.

    1 year ago

  • Created a topic, Works great, on the site WordPress.org Forums:
    Love it. Very light and functional.

    1 year ago

  • Created a topic, Hacker Clean up Fun, on the site WordPress.org Forums:
    Hacker had a bit of fun with me yesterday. Did a resto…

    1 year ago

  • Posted a reply to Social Share to Defined Page, on the site WordPress.org Forums:
    Kind of disappointed with no replies. Was hoping a plug in existed for this.

    1 year ago

  • Created a topic, Social Share to Defined Page, on the site WordPress.org Forums:
    I'm looking for a social share plug in to satisfy a us…

    1 year ago

  • Posted a reply to Plugin not activated, Fatal Error, on the site WordPress.org Forums:
    Hey Steve, Thanks for the reply. Dan

    2 years ago

  • Posted a reply to Plugin not activated, Fatal Error, on the site WordPress.org Forums:
    Steve appreciate you keeping the plug in updated but my own personal opinion is that…

    2 years ago

  • Created a topic, Didn’t work for me., on the site WordPress.org Forums:
    After adding two products product preview page just we…

    2 years ago

  • Posted a reply to YouTube Upload Plug In, on the site WordPress.org Forums:
    Thank you kindly. Much appreciated.

    2 years ago

  • Posted a reply to YouTube Upload Plug In, on the site WordPress.org Forums:
    This should not be the case for Amazon S3 should it? If not do you…

    2 years ago

  • Posted a reply to YouTube Upload Plug In, on the site WordPress.org Forums:
    Thanks for the reply.

    2 years ago

  • Created a topic, YouTube Upload Plug In, on the site WordPress.org Forums:
    I'm looking for a plug in recommendation. Specifically…

    2 years ago

  • Created a topic, Very Happy, on the site WordPress.org Forums:
    Downloaded the free version, then the paid version, co…

    2 years ago

  • Posted a reply to Database Error Pots 4.8.3 Update, on the site WordPress.org Forums:
    Thanks Steve. Did so. All good.

    2 years ago

  • Created a topic, Database Error Pots 4.8.3 Update, on the site WordPress.org Forums:
    The site works fine from all appearances, however from…

    2 years ago

  • Posted a reply to WP Super Cache Causing Blank Icons, on the site WordPress.org Forums:
    Nick, Somehow I missed this field this morning. Maybe not enough coffee. Works just fine.…

    2 years ago

  • Posted a reply to WP Super Cache Causing Blank Icons, on the site WordPress.org Forums:
    Hello Nick, Thanks for the reply. Much appreciated. I looked through the Amazon CDN/Cfloudfront settings…

    2 years ago

  • Posted a reply to WP Super Cache Causing Blank Icons, on the site WordPress.org Forums:
    I'll probably try fast cache tomorrow to see if that helps.

    2 years ago

  • Posted a reply to WP Super Cache Causing Blank Icons, on the site WordPress.org Forums:
    I'm sad to say I got zero support Still have blank icons. I'm guessing the…

    2 years ago

  • Posted a reply to Category Filtering, on the site WordPress.org Forums:
    Got the same requirement.

    2 years ago

  • Posted a reply to Icons are blank, on the site WordPress.org Forums:
    Thanks for the reply anyway. Dan

    2 years ago

  • Posted a reply to Icons are blank, on the site WordPress.org Forums:
    I have my nailed down to WP Super Cache and started another thread. Do you…

    2 years ago

  • Posted a reply to WP Super Cache Causing Blank Icons, on the site WordPress.org Forums:
    Here's a page with the blank icons. http://intentionalmagic.com/digital-marketing-blog/

    2 years ago

  • Created a topic, WP Super Cache Causing Blank Icons, on the site WordPress.org Forums:
    Hi Nick, Hope you can provide some guidance on this. …

    2 years ago

  • Posted a reply to Icons are blank, on the site WordPress.org Forums:
    Hi Redkite, I see that your icons are no longer blank. I'm having the same…

    2 years ago

  • Created a topic, Can’t Beat Genesis, on the site WordPress.org Forums:
    While I agree that some of the icons aren't particular…

    2 years ago

  • Posted a reply to About: Feature Suggestions, on the site WordPress.org Forums:
    Just found your plug in and like what I see so far. Especially the way…

    2 years ago

  • Created a new ticket, #41186, in Core Trac:
    4.8 Video Widget Not Working for External YouTube URL

    2 years ago

  • Posted a reply to 2nd Level Menus Not Displayed On Hover, on the site WordPress.org Forums:
    No worries Tom. Thanks. Did the trick.

    2 years ago

  • Posted a reply to 2nd Level Menus Not Displayed On Hover, on the site WordPress.org Forums:
    Morning Tom Thanks for the reply, but no joy. No change. Dan

    2 years ago

  • Created a topic, 2nd Level Menus Not Displayed On Hover, on the site WordPress.org Forums:
    Hello Tom, I've encountered an issue at http://belly…

    2 years ago

  • Posted a reply to Image Issue, on the site WordPress.org Forums:
    However the same approach on another site at http://dennis-kelly.com did not achieve the same results…

    2 years ago