WordPress.org

Profiles

folgerj

Profile picture of folgerj
  • Member Since: November 20th, 2007
  • @folgerj on WordPress.org
  • Find me on:

  • Posted a reply to "menu database issue?", on the site WordPress Support Forums:
    thanks... I figured it out as it was the W3C cache plugin. I had uninstalled…

    7 months ago

  • Created a topic, menu database issue?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, How to..., on the site WordPress Support Forums

    8 months ago

  • Created a topic, I like it but not the formatting?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Jet pack solves most of my problems, on the site WordPress Support Forums

    11 months ago

  • Created a topic, deferred javascript is breaking maps, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Block email account ending in ....", on the site WordPress Support Forums:
    Hi keith, is that the stop-spammer-registrations-plugin Version 6.0x Beta – latest test version that you…

    1 year ago

  • Posted a reply to "Block email account ending in ....", on the site WordPress Support Forums:
    Keith, I put in 163.com into the TLD option but they still are able to…

    1 year ago

  • Posted a reply to "Slow down on WP Performance Score Booster", on the site WordPress Support Forums:
    I didn't get the notice and other things caught my attention. I had turned it…

    1 year ago

  • Posted a reply to "Total cache not being effective, is a static HTML page the answer?", on the site WordPress Support Forums:
    I switched my other blog http://new-england-foliage.com/ over to the twenty fifteen theme. Before with Weaver…

    1 year ago

  • Posted a reply to "Total cache not being effective, is a static HTML page the answer?", on the site WordPress Support Forums:
    I'm hoping its not the theme, I'm using weaver II pro and it is very…

    1 year ago

  • Posted a reply to "Total cache not being effective, is a static HTML page the answer?", on the site WordPress Support Forums:
    With Bluehost and paying for a step up from the basic shared site level. Of…

    1 year ago

  • Posted a reply to "Total cache not being effective, is a static HTML page the answer?", on the site WordPress Support Forums:
    No thoughts? wow... Well I dumped W3 total cache after I set again it on…

    1 year ago

  • Created a topic, Total cache not being effective, is a static HTML page the answer?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, admin console not there, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Views have bottomed out", on the site WordPress Support Forums:
    Sorry I even went in to edit it and still forgot to put that. http://www.jeff-foliage.com/…

    1 year ago

  • Created a topic, Slow down on WP Performance Score Booster, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Views have bottomed out, on the site WordPress Support Forums

    1 year ago

  • Created a topic, can't get the minified scripts out of the database or where ever they are kept, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Facebook doesn't allow his procedures, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Not blocking spammers", on the site WordPress Support Forums:
    For my education are you talking about comment spam or registration on the site? If…

    2 years ago

  • Posted a reply to "stopping support??", on the site WordPress Support Forums:
    Hi Keith I just figured out what happened. I wasn't using the stop spammer plugin…

    3 years ago

  • Posted a reply to "stopping support??", on the site WordPress Support Forums:
    Thanks keith, I don't know what happened either... I swear I didn't delete them which…

    3 years ago

  • Posted a reply to "stopping support??", on the site WordPress Support Forums:
    One last thing.. I just went into my blog and the Stop Spammer Registrations Plugin…

    3 years ago

  • Created a topic, suggestion for new tile in JP, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "stopping support??", on the site WordPress Support Forums:
    thanks for everything!

    3 years ago

  • Posted a reply to "stopping support??", on the site WordPress Support Forums:
    Keith, you're also getting to the age where you should be able to relax a…

    3 years ago

  • Posted a reply to "Ending this plugin?!", on the site WordPress Support Forums:
    Sorry to hear it Keith and I understand about time for it. Make a subscription…

    3 years ago

  • Created a topic, stopping support??, on the site WordPress Support Forums

    3 years ago

  • Created a topic, publicize stopped working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "2.4 broke the display of pictures on my site", on the site WordPress Support Forums:
    Yes it is fixed... Thank you JetPack for a great product!

    3 years ago

  • Posted a reply to "2.4 broke the display of pictures on my site", on the site WordPress Support Forums:
    Yup that was the offender.. Thanks, Once I deactivated that item it works again.

    3 years ago

  • Created a topic, 2.4 broke the display of pictures on my site, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Http referer in jetpack a issue?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, It just works, on the site WordPress Support Forums

    3 years ago

  • Created a topic, How to tell if there is a problem?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Now the W3TC shows up in all browsers it isn't getting great scores?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "blank page returned in IE 9 and speed test", on the site WordPress Support Forums:
    This morning my numbers were pitiful usually over 90 views by 9AM and in playing…

    3 years ago

  • Posted a reply to "blank page returned in IE 9 and speed test", on the site WordPress Support Forums:
    "I" still seem to be having trouble with IE. I did activate the CDN and…

    3 years ago

  • Created a topic, blank page returned in IE 9 and speed test, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "problem with newest version", on the site WordPress Support Forums:
    I'm betting we'll see a fix by tonight.. or at least I hope so..

    3 years ago

  • Created a topic, problem with newest version, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "front end marker list, any way to collapse it?", on the site WordPress Support Forums:
    Thanks.. I spent all my time on the marker pages and I didn't look on…

    4 years ago

  • Created a topic, front end marker list, any way to collapse it?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Moved Name servers...", on the site WordPress Support Forums:
    Well it seems to have sorted itself out. I think it was all on my…

    4 years ago

  • Created a topic, A very full featured plugin, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Moved Name servers...", on the site WordPress Support Forums:
    I reset again but I'm not sure it did it's job.. Two of the layers…

    4 years ago

  • Posted a reply to "Moved Name servers...", on the site WordPress Support Forums:
    I'll double check the settings but just so you know if you click the icon…

    4 years ago

  • Posted a reply to "newbie question", on the site WordPress Support Forums:
    I'm going to guess here but go to each marker and see if a way…

    4 years ago

  • Created a topic, Moved Name servers..., on the site WordPress Support Forums

    4 years ago