WordPress.org

Profiles

fncll

Profile picture of fncll
  • Member Since: July 10th, 2004
  • @fncll on WordPress.org
  • Find me on:

  • Posted a reply to Default image for posts?, on the site WordPress.org Forums:
    I meant setting a default *only* for images that do not have a featured image…

    1 month ago

  • Created a topic, Generally prioritize posts over pages, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Default image for posts?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Cannot redeclare class error, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Simple custom field search, on the site WordPress Support Forums:
    Bummer. I was hoping to simply create a few "deep links" for some specific searches…

    1 year ago

  • Created a topic, Simple custom field search, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Fallback image not showing and debugger error og:locale, on the site WordPress Support Forums:
    Awesome. I'll report back if I figure out what was causing the locale problem! Thanks…

    1 year ago

  • Posted a reply to Fallback image not showing and debugger error og:locale, on the site WordPress Support Forums:
    What I don't understand, then, is why (without any other changes), changing to en_gb works?…

    1 year ago

  • Posted a reply to Fallback image not showing and debugger error og:locale, on the site WordPress Support Forums:
    This problem seems to have gone away if I choose a different language, such as…

    1 year ago

  • Created a topic, Fallback image not showing and debugger error og:locale, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How do I get the .htaccess rules in place?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Can I NOT redirect tag/category feeds?, on the site WordPress Support Forums:
    OK, thanks. I didn't know wanting to only redirect the main feed and leave the…

    2 years ago

  • Created a topic, Can I NOT redirect tag/category feeds?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Won't show 'summary' only 'full post' on home page posts, on the site WordPress Support Forums:
    I am using the code you shared above and it works great...EXCEPT if I have…

    2 years ago

  • Created a topic, Visual editor settings per blog?, on the site WordPress Support Forums

    3 years ago

  • Closed ticket #2175, in Plugins Trac:
    Jetpack post by email truncating at lines with multiple hyphens

    3 years ago

  • Created a new ticket, #2175, in Plugins Trac:
    Jetpack post by email truncating at lines with multiple hyphens

    3 years ago

  • Created a topic, Post by email broken with multiple hyphens, on the site WordPress Support Forums

    3 years ago

  • Created a topic, multisite sites in "sub-subfolders", on the site WordPress Support Forums

    3 years ago

  • Posted a reply to How do I install to achieve this subfolder structure, on the site WordPress Support Forums:
    Yes, permalinks do not offer a solution to this problem.

    3 years ago

  • Posted a reply to How do I install to achieve this subfolder structure, on the site WordPress Support Forums:
    Yes, I'm aware of those instructions, and can do (and have done) that to deal…

    3 years ago

  • Posted a reply to How do I install to achieve this subfolder structure, on the site WordPress Support Forums:
    Thanks, but I might have been unclear. The home page(s) are not and cannot be…

    3 years ago

  • Created a topic, How do I install to achieve this subfolder structure, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Video Width not working, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Gallery Not Being Created, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Identifying unused plugins on multisite installation, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Comments area word wrap not working properly, on the site WordPress Support Forums:
    Never mind, I figured it out... just needed some padding ala, in my custom css:…

    4 years ago

  • Created a topic, Comments area word wrap not working properly, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to When Thumbnail is Clicked, Thumbnails disappear, on the site WordPress Support Forums:
    Thanks. My confusion stems from the fact that hovering doesn't reveal the thumbnails, though the…

    4 years ago

  • Created a topic, When Thumbnail is Clicked, Thumbnails disappear, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Twitter Tools] Where do I enable public URLS, on the site WordPress Support Forums:
    I'll have to investigate further: I'd enabled this option (didn't realize it enabled all the…

    4 years ago

  • Posted a reply to [Plugin: Twitter Tools] Social dependence, on the site WordPress Support Forums:
    Alex: I would recommend making it clearer that in the Twitter Tools settings you have…

    4 years ago

  • Created a topic, [Plugin: Twitter Tools] Where do I enable public URLS, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Twitter Tools + Social Broken on Multisite, on the site WordPress Support Forums:
    I'm having some strange multi-site issues too. The plugin mostly seems to work on on…

    4 years ago

  • Posted a reply to [Plugin: Search and Replace] Doesn't work, on the site WordPress Support Forums:
    And I should add, I am using the multisite option and an example is this…

    5 years ago

  • Posted a reply to [Plugin: Search and Replace] Doesn't work, on the site WordPress Support Forums:
    I'm re-opening this because on my system I am having the exact same behavior: the…

    5 years ago

  • Posted a reply to [Plugin: YOURLS: WordPress to Twitter] Won't save settings in 3.1, on the site WordPress Support Forums:
    A small update: the problem I was having (so far) was that none of the…

    6 years ago

  • Posted a reply to [Plugin: YOURLS: WordPress to Twitter] Won't save settings in 3.1, on the site WordPress Support Forums:
    I'm having the same problem... I can save the shortener settings and the wordpress settings,…

    6 years ago

  • Created a topic, Note(s) on post edit screen?, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Show "related" tags, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: Google Analytics for WordPress] Google Analytics Asynchronous Tracking, on the site WordPress Support Forums:
    I'm curious if/when this will be enabled as well!

    7 years ago

  • Posted a reply to [sociable] Remove plugin from print version, on the site WordPress Support Forums:
    You could also just add something like this to your stylesheet: @media print { div.sociable{…

    8 years ago

  • Created a topic, [Plugin: Sociable] Suggestion: An "other" or "all" feature, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Twitter Tools isn't tweeting on new blog posts, on the site WordPress Support Forums:
    Have you waited at least 10 minutes? If you know how you can look at…

    8 years ago

  • Posted a reply to [Plugin: Twitter Tools] Posting @replies when it shouldn't, on the site WordPress Support Forums:
    Thanks-- looks like that did it... I was on the verge of figuring it out…

    8 years ago

  • Created a topic, [Plugin: AsideShop] Remember Templates when reactivated, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to [Plugin: Twitter Tools] Posting @replies when it shouldn't, on the site WordPress Support Forums:
    And one more clue: when I use the widget, it DOES exclude the @replies --…

    8 years ago

  • Posted a reply to [Plugin: Twitter Tools] Posting @replies when it shouldn't, on the site WordPress Support Forums:
    Also, when I run a query with the condition used in the code directly: select…

    8 years ago

  • Posted a reply to [Plugin: Twitter Tools] Posting @replies when it shouldn't, on the site WordPress Support Forums:
    Yes. I've used Twitter Tools off and on since the first release. You might not…

    8 years ago

  • Created a topic, [Plugin: Twitter Tools] Posting @replies when it shouldn't, on the site WordPress Support Forums

    8 years ago