WordPress.org

Profiles

Fleetstar

Profile picture of Fleetstar
  • Member Since: September 14th, 2009
  • Find me on:

  • Posted a reply to "works perfectly on archive page but removes active classes on single", on the site WordPress Support Forums:
    Yes, it works! Thanks a lot for your help and quick repsonse! Cheers, Maggie

    6 months ago

  • Posted a reply to "works perfectly on archive page but removes active classes on single", on the site WordPress Support Forums:
    maybe good to mention: I use a custom walker and use the jc_disable_public_walker filter.

    6 months ago

  • Posted a reply to "works perfectly on archive page but removes active classes on single", on the site WordPress Support Forums:
    a nav menu

    6 months ago

  • Posted a reply to "works perfectly on archive page but removes active classes on single", on the site WordPress Support Forums:
    Hi James, I think the +. I'll try to explain it this way: The menu…

    6 months ago

  • Created a topic, works perfectly on archive page but removes active classes on single, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Works perfectly, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Jet pack publicize unchecked after publishing post", on the site WordPress Support Forums:
    Sorry something went wrong with the links. Before: http://cl.ly/TWGW After: http://cl.ly/TWIB

    1 year ago

  • Posted a reply to "Jet pack publicize unchecked after publishing post", on the site WordPress Support Forums:
    Exactly the same except with the box checked. See screenshot before: And after publishing the…

    1 year ago

  • Posted a reply to "Jet pack publicize unchecked after publishing post", on the site WordPress Support Forums:
    Unfortunately no.. still the same. Followed the steps, the blog is connected and after publishing…

    1 year ago

  • Posted a reply to "Jet pack publicize unchecked after publishing post", on the site WordPress Support Forums:
    This is the link to the screenshot: http://cl.ly/TUKJ It is in Dutch, but you'll probably…

    1 year ago

  • Posted a reply to "Jet pack publicize unchecked after publishing post", on the site WordPress Support Forums:
    I have some custom fields (Advanced Custum Fields, included in theme, not as plugin) to…

    1 year ago

  • Posted a reply to "Jet pack publicize unchecked after publishing post", on the site WordPress Support Forums:
    Hi Jeremy, Thanks for the reply. The url of an article that is supposed to…

    1 year ago

  • Created a topic, Jet pack publicize unchecked after publishing post, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Does not activate, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Custom post type plus custom taxonomy permalink structure", on the site WordPress Support Forums:
    You could try this plugin: Custom Post Permalinks

    4 years ago

  • Posted a reply to "problems with is_post_type() - perhaps it is a bug?", on the site WordPress Support Forums:
    For is_singular to work with post_type you need to write it like this: is_singular( $post_type…

    5 years ago

  • Posted a reply to "Pagination in custom post-type template file", on the site WordPress Support Forums:
    You may try changing the permalink to /%taxonomy%/%postname%

    5 years ago

  • Posted a reply to "short code as custom field value input", on the site WordPress Support Forums:
    @ indiesophical I had the same problem, but figured it out. You have to put…

    5 years ago

  • Posted a reply to "Link to parent page in navigation?", on the site WordPress Support Forums:
    @dakranii Thanks this works perfectly! Cheers, Maggy

    6 years ago