WordPress.org

Profiles

Flash Buddy

  • Member Since: November 2nd, 2006
  • Fort Collins, CO
  • hqsecure.com
  • Owner at HQ Secure
  • @flashbuddy on WordPress.org
  • Find me on:

Bio/Description

Web jockey working tirelessly from a English Ranch basement. 30 Year marriage veteran to Jan Baby and father of two strapping teenage boys.
www.flashalexander.com

Interests

Web development, particularly WordPress.

  • Created a topic, Activation Fatal Error, on the site WordPress.org Forums:
    Parse errror: syntax error, unexpected 't' (T_STRING),…

    1 month ago

  • Created a topic, Access Control Allow Origin, on the site WordPress.org Forums:
    Testing the new jAlbum Bridge WordPress plugin but imm…

    1 month ago

  • Posted a reply to Broken in WooCommerce 3.2.0, on the site WordPress.org Forums:
    Damit!

    2 months ago

  • Posted a reply to Div-Container size-change after jumping in next line, on the site WordPress.org Forums:
    Conceptually, you don't have a grasp on responsive design. That notwithstanding, in Divi, you can…

    2 months ago

  • Posted a reply to Image Hover Tooltip Color, on the site WordPress.org Forums:
    I'm sorry, I don't have a demo up any longer. I thought that the plugin…

    2 months ago

  • Posted a reply to Image Hover Tooltip Color, on the site WordPress.org Forums:
    Sorry 'bout that. It's back up, but that notwithstanding, can you tell me what css…

    2 months ago

  • Created a topic, Support #1 WordPress Theme Divi Lightbox, on the site WordPress.org Forums:
    Using Image Addon Option - When a product is added to …

    2 months ago

  • Created a topic, Image Hover Tooltip Color, on the site WordPress.org Forums:
    How can I target the hover tooltip on the image addon …

    2 months ago

  • Created a topic, Time Zone Sync, on the site WordPress.org Forums:
    If WordPress Time Zone settings (in my case) are US De…

    3 months ago

  • Posted a reply to Bulk Optimization – SLOW / ERRORS, on the site WordPress.org Forums:
    FYI - Came here for the same issue a month later. ERGO it is still…

    7 months ago

  • Posted a reply to Wordfence Issue, on the site WordPress.org Forums:
    No, thank you for asking :)

    7 months ago

  • Created a topic, Error: noUiSlider, on the site WordPress.org Forums:
    Error: noUiSlider: Can't initialize slider on empty se…

    9 months ago

  • Posted a reply to Widen Poll?, on the site WordPress.org Forums:
    The poll appearance is controlled by css. You can override the default output. Widen the…

    10 months ago

  • Posted a reply to Admin new plugin notification, on the site WordPress.org Forums:
    You can override plugin css generally by using the !important declaration. ERGO: .wp-pointer-0 {display: none…

    1 year ago

  • Created a topic, Mean & Clean, on the site WordPress.org Forums:
    Fast easy install config for instant login glam. Thank…

    1 year ago

  • Created a topic, Surprisingly Effective, on the site WordPress.org Forums:
    As a theme developer, in order to create an effective …

    1 year ago

  • Created a topic, Divi Theme Compatible?, on the site WordPress.org Forums:
    Working on localhost (XAMPP). Divi installed, using ch…

    1 year ago

  • Posted a reply to Few issues after import (one click demo import), on the site WordPress.org Forums:
    FYI I too am getting the menu error: Notice: Trying to get property of non-object…

    1 year ago

  • Posted a reply to Low quality of images, on the site WordPress.org Forums:
    LOL, that is one of the best gotchas I've ever seen to get somebody to…

    1 year ago

  • Posted a reply to Agencies Page, on the site WordPress.org Forums:
    Did you set your permalinks?

    1 year ago

  • Posted a reply to Job $s has started, but not responded for 10 seconds., on the site WordPress.org Forums:
    Awesome. I'll send you some money. Where can I send it to?

    1 year ago

  • Posted a reply to Not expected HTTP response: Status-Code: 200, on the site WordPress.org Forums:
    Same issue :(

    1 year ago

  • Posted a reply to Job $s has started, but not responded for 10 seconds., on the site WordPress.org Forums:
    Chiming in :) Strangely, several sites on the same server, a couple fail with this…

    1 year ago

  • Created a topic, Amazing Time Saver – Google API Needs Work, on the site WordPress.org Forums:
    What good fortune finding this plugin. Pulling in RSS …

    2 years ago

  • Posted a reply to Submenu: nobody can click!, on the site WordPress.org Forums:
    Add to your child theme (You ARE using a child theme aren’t you?): `ul.sub-menu {…

    2 years ago