WordPress.org

Profiles

  • Member Since: October 23rd, 2016
  • Find me on:
  • Posted a reply to SEO Thumbnail Conflict, on the site WordPress.org Forums:
    Hi, Disabled meta function within seo and its sorted now, thanks :)

    1 year ago

  • Created a topic, SEO Thumbnail Conflict, on the site WordPress.org Forums:
    Since installing this plugin I have noticed its interf…

    1 year ago

  • Posted a reply to Line Error, on the site WordPress.org Forums:
    Done that

    1 year ago

  • Posted a reply to Line Error, on the site WordPress.org Forums:
    I have removed the plugin, can you remove the post above with user and pass…

    1 year ago

  • Created a topic, Popup Not Working, on the site WordPress.org Forums:
    If You click on "Check Availability" the popup no long…

    1 year ago

  • Posted a reply to Line Error, on the site WordPress.org Forums:
    I have removed/changed password as I thought this post was private. I have now made…

    1 year ago

  • Posted a reply to Line Error, on the site WordPress.org Forums:
    HI, when I disable the plugin there is no error, The link is below and…

    1 year ago

  • Posted a reply to Line Error, on the site WordPress.org Forums:
    Hi, Details Below http://21rmanairn.co.uk/wp-admin/ Login Username: AlanDogg Pass:Imax17usys I cant update my template as its…

    1 year ago

  • Created a topic, Line Error, on the site WordPress.org Forums:
    <b>Warning</b>: count(): Parameter must b…

    1 year ago

  • Created a topic, SSL Issue, on the site WordPress.org Forums:
    Hi, I just installed this addon, but after I smushed m…

    2 years ago

  • Posted a reply to embedded picture, on the site WordPress.org Forums:
    tried the code you updated below `add_filter('wpforo_content_after', 'wpforo_default_attachment_image_embed', 11); function wpforo_default_attachment_image_embed( $content ){ if( preg_match_all('|<]*>.+?<\/a>|is',…

    2 years ago

  • Posted a reply to embedded picture, on the site WordPress.org Forums:
    Thanks for your reply, however I find it a little sneaky that you prevent features…

    2 years ago

  • Created a topic, embedded picture, on the site WordPress.org Forums:
    Hi, purchased the Embedded addon and works great for y…

    2 years ago

  • Created a topic, Saved My Life, on the site WordPress.org Forums:
    Backed up my site in case anything went wrong, Server …

    2 years ago

  • Posted a reply to Display Error, on the site WordPress.org Forums:
    Sorted, Now going to purchase pro Version :)

    2 years ago

  • Created a topic, Display Error, on the site WordPress.org Forums:
    Hi Jejj, I installed the plugin and setup setting etc,…

    2 years ago

  • Created a topic, Great Addon, on the site WordPress.org Forums:
    Used WPforo many years ago and its great to see its st…

    2 years ago

  • Created a topic, NO REPLY, on the site WordPress.org Forums:
    Hi Robert, I have posted 2 issues with style sheets to…

    2 years ago

  • Posted a reply to Display Error, on the site WordPress.org Forums:
    Anyone?

    2 years ago

  • Created a topic, Display Error, on the site WordPress.org Forums:
    Getting text error and white blocks at side? Thanks

    2 years ago

  • Created a topic, Email Error, on the site WordPress.org Forums:
    Having issues with customers sending mail, getting err…

    2 years ago

  • Created a topic, Re-captcha Issue, on the site WordPress.org Forums:
    Hi, I installed the Contact form Supsystic but im havi…

    3 years ago

  • Posted a reply to Captcha doesn’t show on form and…., on the site WordPress.org Forums:
    It seems to me you would rather flack off this issue on this page rather…

    3 years ago

  • Posted a reply to Captcha doesn’t show on form and…., on the site WordPress.org Forums:
    HI Huge IT, I have sent another email in return to your correspondence. I have…

    3 years ago

  • Posted a reply to Captcha doesn’t show on form and…., on the site WordPress.org Forums:
    Hi, I have sent you 3 messages now within the last 2 days and had…

    3 years ago

  • Posted a reply to Poor Support, on the site WordPress.org Forums:
    All sorted! Turns out the issue was not with HUGE IT FORMS, It was the…

    3 years ago

  • Posted a reply to Poor Support, on the site WordPress.org Forums:
    Have received several of your emails and have given you admin details to rectify the…

    3 years ago

  • Posted a reply to Poor Support, on the site WordPress.org Forums:
    I have emailed you :)

    3 years ago

  • Created a topic, Poor Support, on the site WordPress.org Forums:
    Have contacted Huge IT support 3 times now via their w…

    3 years ago