WordPress.org

Profiles

  • Member Since: August 19th, 2018
  • Find me on:
  • Posted a reply to Different Problem, on the site WordPress.org Forums:
    Have you tried changing your perma-link settings? It's a bit confusing.

    2 years ago

  • Posted a reply to its not make full a editor.., on the site WordPress.org Forums:
    Tried to take a look, but got this error. Access does not have authority (Please…

    2 years ago

  • Posted a reply to Pictures (JPEG) thumbnails are blurry on site, on the site WordPress.org Forums:
    Thumbnails look clear to me.

    2 years ago

  • Posted a reply to Old Directory still being pulled for links, on the site WordPress.org Forums:
    Maybe a 301 redirect from your old pages to your new pages would work in…

    2 years ago

  • Posted a reply to Backoffice (admin editor) display problem, on the site WordPress.org Forums:
    Make sure those js files that were throwing errors and their folder have permissions 755.

    2 years ago

  • Posted a reply to Not allowed access to wp-admin, on the site WordPress.org Forums:
    Try this on a different browser. wp-admin is available. https://www.princeandcub.com.au/wp-admin Make sure you clear your…

    2 years ago

  • Posted a reply to Many registered users, but no comments, on the site WordPress.org Forums:
    Take a look at the email addresses users have signed up with. You usually can…

    2 years ago

  • Posted a reply to Missing message to update WordPress!, on the site WordPress.org Forums:
    ^^^ LOL. Seriously try it. But yeah, either wait like fmixell said or just go…

    2 years ago

  • Posted a reply to Backoffice (admin editor) display problem, on the site WordPress.org Forums:
    Also check for javascript errors in the console.

    2 years ago

  • Posted a reply to Backoffice (admin editor) display problem, on the site WordPress.org Forums:
    @RajanV - he already said he disabled the plugins above. Do you use any website…

    2 years ago

  • Posted a reply to Help. I’ve forgotten how to get into my web site!, on the site WordPress.org Forums:
    Your WordPress admin dashboard is here -> http://www.bigredbarn.co.uk/wp-admin

    2 years ago

  • Posted a reply to Backoffice (admin editor) display problem, on the site WordPress.org Forums:
    Tried logging into your wp-admin with a different browser?

    2 years ago

  • Posted a reply to Which pluggin will suit best?, on the site WordPress.org Forums:
    MAybe some sort of membership plugin where you after payment the users would be placed…

    2 years ago

  • Posted a reply to Can’t access .org/WP-Admin, on the site WordPress.org Forums:
    You can't login here? http://www.edgwaremasorti.org/wp-login.php

    2 years ago

  • Posted a reply to Can’t search plug-ins and themes, on the site WordPress.org Forums:
    Looks like you're working on it? Sorry, I need a wp-config-sample.php file to work from.…

    2 years ago

  • Posted a reply to Audio not playing on Mobile, on the site WordPress.org Forums:
    Hello, I tested your homepage with my iPhone and the audio (Border Pipes At Wedding)…

    2 years ago

  • Posted a reply to Post text not dispalying, on the site WordPress.org Forums:
    Please try deactivating all plugins to see if this changes things.

    2 years ago

  • Posted a reply to New Categories don’t show up in category filter, on the site WordPress.org Forums:
    There's supposed to be more sub categories under "Lead" i'm guessing?

    2 years ago

  • Posted a reply to Some thumbnails not showing and images won’t load, on the site WordPress.org Forums:
    What's the site URL? I'll take a look.

    2 years ago

  • Posted a reply to Please help – not sure why but cant access my website, on the site WordPress.org Forums:
    Site loads and wp-admin is available for login. More info needed.

    2 years ago