Profiles

  • Member Since: March 15th, 2018
  • Find me on:
  • Posted a reply to Random 404 Errors Caused by Yoast SEO, on the site WordPress.org Forums:
    I can confirm this issue.It happens randomly and reloading page solves it. In my case…

  • Posted a reply to Weird issue. wpDiscuz not working on front end, on the site WordPress.org Forums:
    Finally it was solved by going to default form and just saving. It seems that…

  • Created a topic, Weird issue. wpDiscuz not working on front end, on the site WordPress.org Forums:
    Suddenly wpDiscuz stopped working. Comments are being …

  • Posted a reply to Comment widget header disappears, on the site WordPress.org Forums:
    I'm experiencing same issue. And it comes back after a while. There is any way…

  • Created a topic, Very bad, on the site WordPress.org Forums:
    It doesn't work. When filtering by category, nothing i…

  • Posted a reply to Database selection, on the site WordPress.org Forums:
    It seems that redisearch only works with db 0

  • Posted a reply to RediSearch module not loaded!, on the site WordPress.org Forums:
    Yes, it's

  • Posted a reply to Indexing process crashes with critical error, on the site WordPress.org Forums:
    I believe it was because there is a bug with latest version of this plugin…

  • Created a topic, Conflict with other plugin, on the site WordPress.org Forums:
    I'm getting errors in my log about a wrong DB query. T…

  • Created a topic, post_id field missing in give_formmeta table?, on the site WordPress.org Forums:
    I'm getting errors in my log about a wrong DB query. T…

  • Created a topic, Database selection, on the site WordPress.org Forums:
    The same that there is an option to select the redis p…

  • Created a topic, Fixes to code in preparePost function, on the site WordPress.org Forums:
    Right now the code is returning empty author names whe…

  • Posted a reply to Indexing process crashes with critical error, on the site WordPress.org Forums:
    PHP version is 8

  • Posted a reply to Warning on error logs, on the site WordPress.org Forums:
    @champsupertramp I can't change the topic status

  • Posted a reply to Warning on error logs, on the site WordPress.org Forums:
    I'm sorry I didn't get the notification of reply. But I've added that code to…

  • Posted a reply to Warnings on error log, on the site WordPress.org Forums:
    Sure :) Finally I’ve uninstalled the plugin. Problem solved. You can close the issue

  • Posted a reply to Warnings on error log, on the site WordPress.org Forums:
    Where should I send the data? I can't publish private data here.

  • Posted a reply to Deprecated warnings in log, on the site WordPress.org Forums:
    Sorry, the command giving these warnings was wp ewwwio optimize media

  • Posted a reply to Warnings on error log, on the site WordPress.org Forums:
    Sure. I’m using PHP 8 (php-fpm)

  • Posted a reply to Deprecated warnings in log, on the site WordPress.org Forums:
    The PHP version I'm using is in my first post here. I'm using PHP8 (php-fpm).…

  • Created a topic, Deprecated warnings in log, on the site WordPress.org Forums:
    I'm getting this messages in my log and when executing…

  • Created a topic, Warnings on error log, on the site WordPress.org Forums:
    I'm getting this warnings on my error logs: Warning: …

  • Created a topic, Warning on error logs, on the site WordPress.org Forums:
    Since last update I've noticed a recurring warning whe…

  • Posted a reply to Bug detected and fixed, on the site WordPress.org Forums:
    Also line 84 should be: if ( ! is_admin() && $query->is_category() && $query->is_main_query() ) {…

  • Created a topic, Bug detected and fixed, on the site WordPress.org Forums:
    There is a bug causing a notice all the time in the er…

  • Created a topic, Indexing process crashes with critical error, on the site WordPress.org Forums:
    When trying to build the index for first time on my si…

  • Posted a reply to Indexing is giving error, on the site WordPress.org Forums:
    Just edit the Admin.php file, locate function 'supportedLanguages' and add 'static' to it. So result…

  • Posted a reply to Crash in indexing options page, on the site WordPress.org Forums:
    I've located the problem. The issue is this reference call: self::supportedLanguages() If I replace it…

  • Posted a reply to Php Warning in new update, on the site WordPress.org Forums:
    This error is still present. But now it's line 8257

  • Created a topic, Crash in indexing options page, on the site WordPress.org Forums:
    When going to indexing option page it displays a criti…

  • Posted a reply to Indexing is giving error, on the site WordPress.org Forums:
    I believe that php 8 is the problem. This plugin doesn't work with php 8.…

  • Posted a reply to RediSearch module not loaded!, on the site WordPress.org Forums:
    Hi! I've also the redisearch.so compiled from source, but I don't know how to load…

  • Created a topic, Place open graph tags in header and not in body, on the site WordPress.org Forums:
    Hi, I've noticed that this plugin is adding the metas…

  • Posted a reply to AMP for WP not compatible with W3 Total Cache, on the site WordPress.org Forums:
    This error is still present and unsolved. Just a note here with the hope to…

  • Posted a reply to Memory errors, on the site WordPress.org Forums:
    I've changed it first time to 60 seconds, and then to 120 seconds and now…

  • Posted a reply to Memory errors, on the site WordPress.org Forums:
    Thanks for the fast reply @xcloner I've changed that parameter to 512Mb and now I…

  • Created a topic, Memory errors, on the site WordPress.org Forums:
    I have tried using the folder ID and not the name, but…

  • Posted a reply to Not able to backup to subdirectory in Google Drive, on the site WordPress.org Forums:
    @robbie I'm the system administrator. The PHP limit is even over the standards. I don't…

  • Posted a reply to Not able to backup to subdirectory in Google Drive, on the site WordPress.org Forums:
    I have tried using the folder ID and not the name, but i get this…

  • Posted a reply to XCloner error and not doing backup, on the site WordPress.org Forums:
    Yes. It has full writing permissions, and I'm able to generate de backup manually

  • Posted a reply to XCloner error and not doing backup, on the site WordPress.org Forums:
    Also, there is also this error message: Fatal error: Uncaught UnexpectedValueException: DirectoryIterator::__construct(/wp-content/backups/.xcloner-19f52/): failed to open…

  • Created a topic, XCloner error and not doing backup, on the site WordPress.org Forums:
    Every time I try to schedule a site backup it fails, a…

  • Created a topic, AMP for WP not compatible with W3 Total Cache, on the site WordPress.org Forums:
    Error thrown is: PHP Fatal error: Uncaught Error: Cal…

  • Posted a reply to OneSignal Plugin Kills Server, on the site WordPress.org Forums:
    I can confirm this issue. I've had to install the plugin because every time that…

  • Posted a reply to 2.0.4 version, on the site WordPress.org Forums:
    How? Can't see any way to create a ticket there...

  • Posted a reply to 2.0.4 version, on the site WordPress.org Forums:
    Same here, the upgrade process stuck at this point...

  • Posted a reply to Translating “by” string, on the site WordPress.org Forums:
    I've tried using Loco Translate, but it doesn't work. String keeps unchanged

  • Posted a reply to Translating “by” string, on the site WordPress.org Forums:
    I've tried but there isn't such string. There are many strings that can be translated…

  • Created a topic, Translating “by” string, on the site WordPress.org Forums:
    Hi, can you provide support for translating the "by" s…

  • Created a topic, Image overlay cache, on the site WordPress.org Forums:
    Right now many auto post into my Facebook page are bei…