WordPress.org

Profiles

  • Member Since: December 17th, 2015
  • Find me on:
  • Created a topic, [Elementor Website Builder] Feature Request: Visible to Admin Only, on the site WordPress.org Forums:
    Hi, So… when you go to edit an element, there is…

    3 days ago

  • Posted a reply to [Photonic Gallery & Lightbox for Flickr, SmugMug, Google Photos & Others] Photonic loading everywhere, on the site WordPress.org Forums:
    Bummer. But thank you for keeping on this! 🙂

    3 months ago

  • Created a topic, [Element Pack Lite - Addon for Elementor] If you care about speed – BEWARE!, on the site WordPress.org Forums:
    This plugin loads on EVERY PAGE, not just the pages wh…

    3 months ago

  • Posted a reply to [Element Pack Lite - Addon for Elementor] If you care about page speed: BEWARE!!!, on the site WordPress.org Forums:
    Elementor (the core) and Elementor Pro are, IMO, a necessary evil. Luckily, load times have…

    3 months ago

  • Posted a reply to [Advanced Editor Tools (previously TinyMCE Advanced)] Editor fails to load in Elementor, on the site WordPress.org Forums:
    Changing the code worked for me also, thanks! For anybody else trying to do this,…

    4 months ago

  • Posted a reply to [Google XML Sitemaps] Exclude URL, on the site WordPress.org Forums:
    You’re welcome, @frankmarks. Personally, I think XML sitemaps are overrated. Bots will crawl your site,…

    4 months ago

  • Posted a reply to [W3 Total Cache] w3_pgcache_prime is late to run, on the site WordPress.org Forums:
    Hi @vmarko, Ah, it’s comforting to hear that this is “normal”. I wonder about my…

    4 months ago

  • Created a topic, [W3 Total Cache] Not simple, but worth the effort!, on the site WordPress.org Forums:
    Great plugin, great support… even with free vers…

    4 months ago

  • Posted a reply to [W3 Total Cache] zlib vs gzip, on the site WordPress.org Forums:
    Done! Thank you!

    4 months ago

  • Posted a reply to [W3 Total Cache] zlib vs gzip, on the site WordPress.org Forums:
    Hi @vmarko, Thank you so much for the explanation. I will keep zlib disabled as…

    4 months ago

  • Created a topic, [W3 Total Cache] zlib vs gzip, on the site WordPress.org Forums:
    Hi, I have everything setup server-side and configured…

    4 months ago

  • Created a topic, [W3 Total Cache] w3_pgcache_prime is late to run, on the site WordPress.org Forums:
    Hi, I check “Site Health” a few moments ag…

    4 months ago

  • Posted a reply to [Photonic Gallery & Lightbox for Flickr, SmugMug, Google Photos & Others] Photonic loading everywhere, on the site WordPress.org Forums:
    No worries! And now I’m excited about your next release!

    4 months ago

  • Created a topic, [Photonic Gallery & Lightbox for Flickr, SmugMug, Google Photos & Others] Photonic loading everywhere, on the site WordPress.org Forums:
    Per your request, I am opening a support ticket so I c…

    4 months ago

  • Created a topic, Photonic + Elementor = AWESOME SAUCE!, on the site WordPress.org Forums:
    I cannot recommend this plugin more! FANTASTIC! I alre…

    4 months ago

  • Posted a reply to [Google XML Sitemaps] Exclude URL, on the site WordPress.org Forums:
    FYI, the Google Sitemap XML plugin does NOT obey the physical robots.txt. You can still…

    4 months ago

  • Posted a reply to [Google XML Sitemaps] Exclude URL, on the site WordPress.org Forums:
    Ok, I think I have found the solution!!! I am putting this up to help…

    4 months ago

  • Posted a reply to [Google XML Sitemaps] Exclude URL, on the site WordPress.org Forums:
    Ah, thanks for the tip!

    4 months ago

  • Posted a reply to Exclude URL, on the site WordPress.org Forums:
    So there is a solution built in, though it’s a bit of a pain. You…

    4 months ago

  • Posted a reply to [Google XML Sitemaps] Exclude URL, on the site WordPress.org Forums:
    Tagging myself in because I’m looking for the same solution. Alternatively, I’d like to know…

    4 months ago

  • Posted a reply to Google Photos Authentication Challenges, on the site WordPress.org Forums:
    Sorry for the slow response but... awesome, glad it worked out! I'm off to write…

    8 months ago

  • Posted a reply to Google Photos Authentication Challenges, on the site WordPress.org Forums:
    Yes, Google Authentication. Everything else was easy. Haven't used it yet, as I just had…

    10 months ago

  • Posted a reply to Google Photos Authentication Challenges, on the site WordPress.org Forums:
    Ok. I managed to finish your installation instructions. Two things to note for your updated…

    10 months ago

  • Posted a reply to Google Photos Authentication Challenges, on the site WordPress.org Forums:
    Hold the press!!! I went back to my "Consent Application" and added the domain there,…

    10 months ago

  • Posted a reply to Google Photos Authentication Challenges, on the site WordPress.org Forums:
    You were correct! It did allow me to save and continue after simply putting in…

    10 months ago

  • Posted a reply to Google Photos Authentication Challenges, on the site WordPress.org Forums:
    I notice that well over a year ago, you were working on eliminating this part…

    10 months ago

  • Posted a reply to Google Photos Authentication Challenges, on the site WordPress.org Forums:
    Hi Sayontan, Sorry for the delayed response. Ok, I went back and there was one…

    10 months ago

  • Created a topic, Google Photos Authentication Challenges, on the site WordPress.org Forums:
    Hi, I am having difficulties obtaining a Google Clien…

    10 months ago

  • Posted a reply to How to add custom styles?, on the site WordPress.org Forums:
    Bummer, but thank you for the follow up! I had forgotten about this, but I'm…

    2 years ago

  • Created a topic, How to add custom styles?, on the site WordPress.org Forums:
    Hi, Does anybody know of a companion plugin that will…

    2 years ago

  • Posted a reply to Custom Settings for Pagination Not Responding, on the site WordPress.org Forums:
    Or if the span is being composed on the fly via php, could you tell…

    2 years ago

  • Posted a reply to Custom Settings for Pagination Not Responding, on the site WordPress.org Forums:
    Awesome! Any chance you could provide (or link to) an html example for structure?

    2 years ago

  • Posted a reply to Custom Settings for Pagination Not Responding, on the site WordPress.org Forums:
    Oh. I didn't realize it only works for blog archive and/or shop pagination. Thought it…

    2 years ago

  • Created a topic, UI Hack for widget panel stopped working, on the site WordPress.org Forums:
    Hi, A few weeks ago the Elementor UI Hack Widget Pane…

    2 years ago

  • Created a topic, Custom Settings for Pagination Not Responding, on the site WordPress.org Forums:
    Hi, First... I love this theme! Thank you so much for…

    2 years ago

  • Posted a reply to Icons alot too big, no maintanance, on the site WordPress.org Forums:
    In case anybody else stumbles in here, I found a little workaround. To get rid…

    3 years ago

  • Posted a reply to Doesn’t seem to do anything…, on the site WordPress.org Forums:
    Well... it was a great idea! Thanks anyway!

    3 years ago

  • Created a topic, Doesn’t seem to do anything…, on the site WordPress.org Forums:
    Hi, Before installing this mod, every time I changed …

    3 years ago

  • Created a topic, Fatal Error upon Restore, on the site WordPress.org Forums:
    Hi, Before I go post a negative review, I thought I'd…

    3 years ago

  • Posted a reply to Can’t see Mobile Menu; is it a problem with Elementor?, on the site WordPress.org Forums:
    AWESOME! Huge, huge thanks!!!

    3 years ago

  • Posted a reply to Can’t see Mobile Menu; is it a problem with Elementor?, on the site WordPress.org Forums:
    Thank you for the information. How do I go about that?

    3 years ago

  • Posted a reply to Visitor’s IP Address only captured if logged in, on the site WordPress.org Forums:
    Hi Harish, It was indeed WP Fastest Cache that was causing the problem for me.…

    3 years ago

  • Posted a reply to Visitor’s IP Address only captured if logged in, on the site WordPress.org Forums:
    It's my understanding that {ip} also works with the free version of this plugin. And…

    3 years ago

  • Created a topic, Visitor’s IP Address only captured if logged in, on the site WordPress.org Forums:
    Hi, So I found the instructions for capturing my visi…

    3 years ago

  • Posted a reply to Can’t see Mobile Menu; is it a problem with Elementor?, on the site WordPress.org Forums:
    Hi, I'm using Elementor to create a custom header as well. I can create a…

    3 years ago

  • Posted a reply to Fatal error on restore, on the site WordPress.org Forums:
    After posting, I took a guess that you were suggesting that we alter the php.…

    3 years ago

  • Posted a reply to Fatal error on restore, on the site WordPress.org Forums:
    Hi Prashant, I'm having the same problem, so I think the answer above would apply…

    3 years ago

  • Posted a reply to Inserting a script, on the site WordPress.org Forums:
    This works! +++++++++ <input id="A" type="hidden" value="mittywalters1" /> <input id="B" type="hidden" value="@" /> <input id="C"…

    3 years ago

  • Posted a reply to Inserting a script, on the site WordPress.org Forums:
    When I pasted your code in (via Elementor Text Editor widget), nothing happened to the…

    3 years ago

  • Posted a reply to Inserting a script, on the site WordPress.org Forums:
    lolololol! Luckily I was screwing around on a staging site, didn't lose anything important. To…

    3 years ago