WordPress.org

Profiles

  • Member Since: January 16th, 2013
  • Find me on:
  • Created a topic, Excellent customer support!, on the site WordPress.org Forums:
    Tables can be a little tricky to style with CSS but To…

    1 month ago

  • Posted a reply to Centering text in a single cell, on the site WordPress.org Forums:
    Thank you! yes, your 2nd option (without !important) worked perfectly.

    1 month ago

  • Created a topic, Centering text in a single cell, on the site WordPress.org Forums:
    Is there a reason this CSS shouldn't work to center th…

    1 month ago

  • Posted a reply to Collumn width css not working, on the site WordPress.org Forums:
    Boom! that worked. thanks so much!

    2 months ago

  • Posted a reply to Collumn width css not working, on the site WordPress.org Forums:
    Thanks for the response. I added the table-layout code to the custom css but it…

    2 months ago

  • Posted a reply to Collumn width css not working, on the site WordPress.org Forums:
    I'm also having trouble with the column widths on the page at http://dev.cfrrr.org/apply/scholarships/ I've tried…

    2 months ago

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[BackWPup - WordPress Backup Plugin] WP Http Error: Unknown SSL protocol error, on the site WordPress.org Forums:
    I spoke too soon. Tried to do a full backup and received the following error……

    1 year ago

  • Posted a reply to WP Http Error: Unknown SSL protocol error, on the site WordPress.org Forums:
    adding the 'ALTERNATE_WP_CRON' line worked. thanks for your help!

    1 year ago

  • Posted a reply to WP Http Error: Unknown SSL protocol error, on the site WordPress.org Forums:
    Thanks for the reply. Here's the debug info... WordPress version: 4.9.5 BackWPup version: 3.4.5 PHP…

    1 year ago

  • Created a topic, WP Http Error: Unknown SSL protocol error, on the site WordPress.org Forums:
    I'm getting the following error when trying to run a j…

    1 year ago

  • Posted a reply to Still supported?, on the site WordPress.org Forums:
    Yes, responding now. Please use the comcast.net address to reply until my host can figure…

    2 years ago

  • Posted a reply to Still supported?, on the site WordPress.org Forums:
    Please try fergumungus@comcast.net

    2 years ago

  • Posted a reply to Still supported?, on the site WordPress.org Forums:
    No, I still have not received any email messages from you. What address are they…

    2 years ago

  • Posted a reply to Still supported?, on the site WordPress.org Forums:
    I tried to contact you through your support page. It required me to register however…

    2 years ago

  • Created a topic, Still supported?, on the site WordPress.org Forums:
    I tried to purchase the Premium version of this plug-i…

    2 years ago

  • Posted a reply to Update to 1.6.2 Loses Overlay, on the site WordPress.org Forums:
    This is happening to me as well. I reverted back to version 1.5.8 (download link…

    2 years ago