WordPress.org

Profiles

FeralReason

Profile picture of FeralReason
  • Member Since: December 21st, 2009
  • @feralreason on WordPress.org
  • Find me on:

  • Created a topic, Archive in unknown format or damaged error, on the site WordPress.org Forums:
    When I attempt to migrate in localhost and select "Com…

    7 days ago

  • Posted a reply to Duplicate Tracking Code Affecting Page views & Bounce Rate?, on the site WordPress Support Forums:
    Thanks - that's what I did (remove the 2nd code.) Unfortunately I haven't seen any…

    4 weeks ago

  • Created a topic, Using Lightbox in Admin screen, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Duplicate Tracking Code Affecting Page views & Bounce Rate?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Can't Authenticate., on the site WordPress Support Forums:
    This issue does not seem to be resolved. I ave tried reauthenticating several times. Removed…

    2 months ago

  • Posted a reply to Decimal Support, on the site WordPress Support Forums:
    Thanks Aleksej. It did occur to me that a workaround might be to place two…

    3 months ago

  • Created a topic, Decimal Support, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to How to ?, on the site WordPress Support Forums:
    Lysithee - the Controller add-on for this plugin has a speed control but it is…

    3 months ago

  • Created a topic, Oasis Pro Version 3.5 - Update Failing on Localhost, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to No outbound links appear in this page, ...?, on the site WordPress Support Forums:
    I'm assuming that Yoast means "outbound" to only refer to links to another external website…

    9 months ago

  • Posted a reply to Page caching via disk: enhanced is disabled, on the site WordPress Support Forums:
    FYI: The site is https://www.teamflexo.com. This long time-to-first-byte is not being caused by the plugin…

    9 months ago

  • Created a topic, Page caching via disk: enhanced is disabled, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Recommended WordPress PHP Memory Setting, on the site WordPress Support Forums:
    Jan: Makes sense to me. Intuitively, it seemed to me that reducing memory might actually…

    10 months ago

  • Posted a reply to Recommended WordPress PHP Memory Setting, on the site WordPress Support Forums:
    Tara - This is not really a 'how to' question. I agree that every site…

    10 months ago

  • Created a topic, Recommended WordPress PHP Memory Setting, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Cannot install new version of Debug, on the site WordPress Support Forums:
    Yes - this is taken care of. Thanks much!

    12 months ago

  • Created a topic, Cannot install new version of Debug, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Attempt to Upload new version to WP 4.3.1 site does not work, on the site WordPress Support Forums

    1 year ago

  • Created a topic, S2 Member - Automatic subscribe to blog via email, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Support?, on the site WordPress Support Forums:
    Richard, The current version doesn't work with WordPress 4.3. However, I've submitted an updated version,…

    1 year ago

  • Posted a reply to WP125 not shown after update to W4.3, on the site WordPress Support Forums:
    @WebgroundMedia - I changed the permalink setting. Here is the new link: http://www.gfwebsoft.com/blog/wp125-reloaded/ This has…

    1 year ago

  • Posted a reply to Won't Show Up, on the site WordPress Support Forums:
    "WP125 Reloaded" has been uploaded to WordPress, with 80+ plugins ahead of it for review.…

    1 year ago

  • Posted a reply to Won't Show Up, on the site WordPress Support Forums:
    Mark, I posted a link to a solution on this post https://wordpress.org/support/topic/wp125-not-shown-after-update-to-w43?replies=38 See the top…

    1 year ago

  • Posted a reply to WP125 not shown after update to W4.3, on the site WordPress Support Forums:
    Goran & mdknight - Thanks so much for the feedback!

    1 year ago

  • Posted a reply to WP125 not shown after update to W4.3, on the site WordPress Support Forums:
    mdknight - Titles should be fixed now. Thx!

    1 year ago

  • Posted a reply to WP125 not shown after update to W4.3, on the site WordPress Support Forums:
    mdknight - I see what you mean. My title change didn't work. I'll let you…

    1 year ago

  • Posted a reply to WP125 not shown after update to W4.3, on the site WordPress Support Forums:
    Good news :) The Title is the only functionality I changed. Now you set the…

    1 year ago

  • Posted a reply to WP125 not shown after update to W4.3, on the site WordPress Support Forums:
    I've got it temporarily available here. If it works out reasonably well, I'll upload it…

    1 year ago

  • Posted a reply to WP125 not shown after update to W4.3, on the site WordPress Support Forums:
    I would be delighted to have you try it out! (I've cleared all the notices…

    1 year ago

  • Wrote a comment on the post Deprecating PHP4 style constructors in WordPress 4.3, on the site Make WordPress Core:
    Ipstenu - Thanks much. I apologize for the sarcasm. At the time, I thought an…

    1 year ago

  • Created a topic, Procedure Question: How to release a fixed but unsupported plugin?, on the site WordPress Support Forums

    1 year ago

  • Wrote a comment on the post Deprecating PHP4 style constructors in WordPress 4.3, on the site Make WordPress Core:
    Looking at the comments, apparently all the cheering and back-slapping ended on August 8th and…

    1 year ago

  • Posted a reply to WP125 not shown after update to W4.3, on the site WordPress Support Forums:
    Goran, Actually, I got it working by rewriting widget_class.php completely with code that is more…

    1 year ago

  • Posted a reply to WP125 not shown after update to W4.3, on the site WordPress Support Forums:
    Goran, No reason for apology! You seem to have made the most progress so far.…

    1 year ago

  • Created a topic, Not Logging Deprecated Calls in WP 4.2.4 or WP 4.3, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to WP125 not shown after update to W4.3, on the site WordPress Support Forums:
    Goran - This change did not work for me either. I'm using a modified twentythirteen…

    1 year ago

  • Posted a reply to HIgh Rate of Intermittent "Failed to send ..." Errors, on the site WordPress Support Forums:
    @buzztone - thanks. I'm looking at it. On Contact Form DB - I agree completely.…

    1 year ago

  • Posted a reply to HIgh Rate of Intermittent "Failed to send ..." Errors, on the site WordPress Support Forums:
    Or -- what file in the plugin receives errors from the mail server and decides…

    1 year ago

  • Posted a reply to URL issues - bad formatting, on the site WordPress Support Forums:
    Ah -- I needed to make the protocol (http or https) explicit in both the…

    1 year ago

  • Posted a reply to URL issues - bad formatting, on the site WordPress Support Forums:
    But what if I'm migrating from an "http" site to an "https" site? How would…

    1 year ago

  • Posted a reply to False fail message in sumbition, on the site WordPress Support Forums:
    nunolopes99 -- I use Contact Form 7 without CFDB and get about 1 complaint of…

    1 year ago

  • Created a topic, HIgh Rate of Intermittent "Failed to send ..." Errors, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Postman sends email, but contact forms 7 does not., on the site WordPress Support Forums:
    I would look at two things: 1) Click on the Form tab and make sure…

    1 year ago

  • Posted a reply to False fail message in sumbition, on the site WordPress Support Forums:
    nunolopes99 -- This particular error is the one that indicates that the submission was referred…

    1 year ago

  • Posted a reply to Styling, on the site WordPress Support Forums:
    Thanks.

    1 year ago

  • Created a topic, Styling, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Where do I find the editing..., on the site WordPress Support Forums:
    Good to hear! Since this plugin is apparently no longer supported, it's good to have…

    1 year ago

  • Posted a reply to Where do I find the editing..., on the site WordPress Support Forums:
    Have you tried deactivating other plugins and then reactivating one at a time? (The link…

    1 year ago

  • Posted a reply to Not adding author image to database in WP 4.0, on the site WordPress Support Forums:
    @TrishaM I have tried this and no database record is being created. Yes, the image…

    2 years ago

  • Created a topic, Simple Ad Manager - Does What it Says, on the site WordPress Support Forums

    2 years ago