WordPress.org

Profiles

  • Member Since: May 24th, 2019
  • Website: workingwhiletravelling.com
  • Find me on:

Bio

Digital nomad travelling around the world.

  • Posted a reply to Lesson amd module names, on the site WordPress.org Forums:
    Ianmp, I indeed thought you were part of the plugin team. While I understand you…

    8 months ago

  • Posted a reply to php warning on lesson pages, on the site WordPress.org Forums:
    the problem is gone with the latest update. Thank you! (Great job, by the way,…

    8 months ago

  • Created a topic, php warning on lesson pages, on the site WordPress.org Forums:
    When a user who is not logged in opens a lesson page, …

    8 months ago

  • Posted a reply to Lesson amd module names, on the site WordPress.org Forums:
    Thank you. As for the breadcrumbs, your suggestion works, but it means I would have…

    8 months ago

  • Posted a reply to Lesson amd module names, on the site WordPress.org Forums:
    Just a quick note to add: the breadcrumbs in my theme definitely suggest a problem…

    8 months ago

  • Created a topic, Lesson amd module names, on the site WordPress.org Forums:
    I am just learning to use your plugin. I have noticed…

    8 months ago

  • Posted a reply to How to set backgrund color, on the site WordPress.org Forums:
    OK, I think I found the source of the problem. With another plugin, I wanted…

    9 months ago

  • Created a topic, How to set backgrund color, on the site WordPress.org Forums:
    How can I set the the background color of the contents…

    9 months ago

  • Posted a reply to Nothing is working, on the site WordPress.org Forums:
    I reinstalled WordPress through the updates page. The problem is solved this way. No idea…

    9 months ago

  • Posted a reply to Nothing is working, on the site WordPress.org Forums:
    Thank you, munayam, but it has always been like that, there was no change there.…

    9 months ago

  • Created a topic, Menu not showing, on the site WordPress.org Forums:
    If I enable the MasterStudy LMS plugin, the menu disap…

    9 months ago

  • Created a topic, OceanWP menu – again, on the site WordPress.org Forums:
    I can see someone posted a question about this issue a…

    9 months ago

  • Created a topic, Nothing is working, on the site WordPress.org Forums:
    I have already deleted (completely) and reinstalled th…

    9 months ago

  • Created a topic, Voice for selected parts only, on the site WordPress.org Forums:
    Is it possible to make the plugin read only selected p…

    10 months ago

  • Created a topic, Lots of problems, useless support, on the site WordPress.org Forums:
    It used be OK before the need to register. Now it is s…

    10 months ago

  • Created a topic, Perfect, on the site WordPress.org Forums:
    I ran into this problem: I no longer want to use a plu…

    10 months ago

  • Posted a reply to How to remove instructor info from catalog page?, on the site WordPress.org Forums:
    Thank you, I have already solved it, found the CSS that does the trick. However,…

    10 months ago

  • Created a topic, Excellent, on the site WordPress.org Forums:
    I give 5 stars to this plugin. Works great, unobtrusiv…

    10 months ago

  • Created a topic, Great, but missing an important feature, on the site WordPress.org Forums:
    I have been using the plugin for a longer time now, an…

    10 months ago

  • Posted a reply to Incredibly bad support and approach, on the site WordPress.org Forums:
    Jut to clarify for readers (but the support people knew this from my request for…

    10 months ago

  • Created a topic, Incredibly bad support and approach, on the site WordPress.org Forums:
    I just can't believe this happened: I asked them for …

    10 months ago

  • Posted a reply to How to remove instructor info?, on the site WordPress.org Forums:
    Actually, you are making things very difficult, because I was already considering paying for your…

    10 months ago

  • Posted a reply to How to remove instructor info?, on the site WordPress.org Forums:
    This sound like a strange answer. I am not "using" either, I am trying out…

    10 months ago

  • Posted a reply to How to remove instructor info?, on the site WordPress.org Forums:
    Thanks augustus09, you mean you'll just give me the css here? My site address is:…

    10 months ago

  • Created a topic, How to remove instructor info?, on the site WordPress.org Forums:
    I would like to remove instructor info from everywhere…

    10 months ago

  • Created a topic, How to remove instructor info from catalog page?, on the site WordPress.org Forums:
    I have used the settings page to disable showing the i…

    10 months ago

  • Created a topic, Post with shortcode ot working, on the site WordPress.org Forums:
    When the lesson pages contain shortcodes for H5P, the …

    10 months ago

  • Posted a reply to Student registration, on the site WordPress.org Forums:
    I have the same problem with the student registration page. Made a new page, and…

    10 months ago

  • Posted a reply to Adding to reusable blocks, on the site WordPress.org Forums:
    Thank you, it works like that. (Strange, that I cannot select it using the mouse.)

    2 years ago

  • Created a topic, Adding to reusable blocks, on the site WordPress.org Forums:
    I would like to use the Content Toggle Panel on severa…

    2 years ago

  • Created a topic, Style of Star rating in post title, on the site WordPress.org Forums:
    I am using the "Rate my post" plugin for users to be a…

    2 years ago

  • Created a topic, Not working at all, on the site WordPress.org Forums:
    In the Gutenberg classic block, Q appears, but after "…

    2 years ago

  • Posted a reply to Image inserted to question is low quality, on the site WordPress.org Forums:
    Thank you for the answer. I am looking forward to an option to use high…

    2 years ago

  • Posted a reply to Table of contents not using proper styling – again, on the site WordPress.org Forums:
    Thank you, it now seems to be working fine, great job. Regards, Csaba

    2 years ago

  • Created a topic, Image inserted to question is low quality, on the site WordPress.org Forums:
    I am just trying your plugin now, and it looks great. …

    2 years ago

  • Posted a reply to Table of contents not using proper styling – again, on the site WordPress.org Forums:
    Update: no, it doesn't solve the problem. The same thing happens with new posts, although…

    2 years ago

  • Posted a reply to Table of contents not using proper styling – again, on the site WordPress.org Forums:
    Thank you, it seems to have solved the problem. For others reading this: it is…

    2 years ago

  • Created a topic, Table of contents not using proper styling – again, on the site WordPress.org Forums:
    No styling appears on the live page, although in the G…

    2 years ago

  • Posted a reply to Table of contents not using proper styling, on the site WordPress.org Forums:
    Thank you for the support, the problem is gone. It seems that there was a…

    2 years ago

  • Created a topic, Table of contents not using proper styling, on the site WordPress.org Forums:
    When I edit the page, everything looks fine, with bord…

    2 years ago

  • Created a topic, doesn’t work with latest WP, no updates, on the site WordPress.org Forums:
    Unfortunately, this plugin has stopped functioning wit…

    2 years ago

  • Posted a reply to 5.3 throws an error, on the site WordPress.org Forums:
    Thanks, @veso_peso for the tip, it saved me from a lot of trouble. Ocean extra…

    2 years ago

  • Created a topic, Plugin breaks the post list table in admin area, on the site WordPress.org Forums:
    Plugin works fine, but it adds a new column to the pos…

    2 years ago

  • Created a topic, One of the most useful plugins I have, on the site WordPress.org Forums:
    Great plugin, works very well, lots of options too.

    2 years ago

  • Posted a reply to Cannot Customize Existing Content with Theme Customizer or Elementor, on the site WordPress.org Forums:
    Same problem here, as mentioned in another thread, just to let you know there are…

    2 years ago

  • Posted a reply to Preview problem when customizing appearance, on the site WordPress.org Forums:
    I am glad konsservi wrote, I was already wondering why no one else is complaining…

    2 years ago

  • Posted a reply to Preview problem when customizing appearance, on the site WordPress.org Forums:
    I left alone all the plugins, because I had the feeling that it is Google…

    2 years ago

  • Posted a reply to Preview problem when customizing appearance, on the site WordPress.org Forums:
    The problem, unfortunately, returned, and I have no idea why. I have disabled the Ads…

    2 years ago

  • Posted a reply to Preview problem when customizing appearance, on the site WordPress.org Forums:
    Thank you, it is certainly not OceanWP that causes the problem. But just for others…

    2 years ago

  • Created a topic, Preview problem when customizing appearance, on the site WordPress.org Forums:
    Recently, when customizing appearance, the preview pan…

    2 years ago