WordPress.org

Profiles

  • Member Since: May 24th, 2019
  • Find me on:
  • Posted a reply to Cannot Customize Existing Content with Theme Customizer or Elementor, on the site WordPress.org Forums:
    Same problem here, as mentioned in another thread, just to let you know there are…

    2 months ago

  • Posted a reply to Preview problem when customizing appearance, on the site WordPress.org Forums:
    I am glad konsservi wrote, I was already wondering why no one else is complaining…

    2 months ago

  • Posted a reply to Preview problem when customizing appearance, on the site WordPress.org Forums:
    I left alone all the plugins, because I had the feeling that it is Google…

    2 months ago

  • Posted a reply to Preview problem when customizing appearance, on the site WordPress.org Forums:
    The problem, unfortunately, returned, and I have no idea why. I have disabled the Ads…

    2 months ago

  • Posted a reply to Preview problem when customizing appearance, on the site WordPress.org Forums:
    Thank you, it is certainly not OceanWP that causes the problem. But just for others…

    2 months ago

  • Created a topic, Preview problem when customizing appearance, on the site WordPress.org Forums:
    Recently, when customizing appearance, the preview pan…

    2 months ago

  • Posted a reply to Facebook social commenting not working on mobile and tablet, on the site WordPress.org Forums:
    Cookies are enabled in the browser (otherwise Facebook would not work either, but it does),…

    2 months ago

  • Created a topic, Facebook social commenting not working on mobile and tablet, on the site WordPress.org Forums:
    Plugin is great and working nicely, with one (big) pro…

    2 months ago

  • Created a topic, Many functions don’t work, unclear settings, no support, on the site WordPress.org Forums:
    This is one of the most annoying plugins I have tried.…

    4 months ago

  • Posted a reply to Lightbox not working, on the site WordPress.org Forums:
    Both of them are set to "lightbox".

    4 months ago

  • Created a topic, Lightbox not working, on the site WordPress.org Forums:
    I am testing the plugin on my localhost. Initially, it…

    4 months ago

  • Posted a reply to CURL error, on the site WordPress.org Forums:
    It is working now, sorry for the trouble. Solution: indeed, curl was not enabled on…

    4 months ago

  • Posted a reply to CURL error, on the site WordPress.org Forums:
    Thanks for the reply. No, it isn't, installation is successful. After installation, I cannot activate…

    4 months ago

  • Posted a reply to CURL error, on the site WordPress.org Forums:
    Thank you. I have updated the plugin successfully, but the CURL error remains, and I…

    4 months ago

  • Created a topic, CURL error, on the site WordPress.org Forums:
    I am trying to test the plugin on my localhost, but ca…

    5 months ago

  • Created a topic, Warning: htmlspecialchars():, on the site WordPress.org Forums:
    I have just tried to use this plugin, but it displays …

    5 months ago