WordPress.org

Profiles

fcolavin

Profile picture of fcolavin
  • Member Since: December 13th, 2010
  • Find me on:

  • Committed [990287] to Plugins Trac:
    removed RebelMouse modules(features users, and join us promo) for embed.

    7 months ago

  • Committed [979785] to Plugins Trac:
    add more tags for the plugin

    8 months ago

  • Committed [976099] to Plugins Trac:
    clean some logs

    8 months ago

  • Committed [970837] to Plugins Trac:
    add tag 1.5

    8 months ago

  • Committed [970830] to Plugins Trac:
    add more_button

    8 months ago

  • Committed [970820] to Plugins Trac:
    add tag version 1.5.7

    8 months ago

  • Committed [970818] to Plugins Trac:
    add support for more_button and tested until version 3.9.2

    8 months ago

  • Committed [896401] to Plugins Trac:
    tested under WP3.9

    1 year ago

  • Posted a reply to "Apostrophes bad formatting", on the site WordPress Support Forums:
    Hi Alex could you check now

    1 year ago

  • Committed [875664] to Plugins Trac:
    minor update, cleaning some notice logs.

    1 year ago

  • Posted a reply to "Conflict with other ajax requests", on the site WordPress Support Forums:
    I updated a new version with this thanks!

    1 year ago

  • Committed [835130] to Plugins Trac:
    fix for conflict on some ajax request

    1 year ago

  • Posted a reply to "Cant activate plugin", on the site WordPress Support Forums:
    Hi could you please check again if in the last version do you get this?…

    1 year ago

  • Posted a reply to "Site organisation", on the site WordPress Support Forums:
    Yes now only support tags from twitter, and instagram, but now you can embed Subpages…

    2 years ago

  • Posted a reply to "Theme problems", on the site WordPress Support Forums:
    The you can see is the same css you create in the dashboard > design.

    2 years ago

  • Posted a reply to "Show page content above RebelMouse shortcode", on the site WordPress Support Forums:
    This was fix in the version 1.3 thanks for advice

    2 years ago

  • Posted a reply to "[Plugin: RebelMouse: Your Social Front Page] RM dashboard appears twice on page...", on the site WordPress Support Forums:
    the last "/#" should not be necessary by the way. and about Scrollbar, it is…

    2 years ago

  • Posted a reply to "[Plugin: RebelMouse: Your Social Front Page] RM dashboard appears twice on page...", on the site WordPress Support Forums:
    hi Wagnerg123 try just with the site name, like this [rebelmouse site_name="atlantapublicadjusters"]

    2 years ago

  • Posted a reply to "[Plugin: RebelMouse: Your Social Front Page] RM dashboard appears twice on page...", on the site WordPress Support Forums:
    But with this proccesed one but maybe in wrong place, maybe in the header? is…

    3 years ago

  • Posted a reply to "[Plugin: RebelMouse: Your Social Front Page] RM dashboard appears twice on page...", on the site WordPress Support Forums:
    There no difference. I will remove that bad number 1.5 1.4 ... but still I…

    3 years ago

  • Posted a reply to "[Plugin: RebelMouse: Your Social Front Page] RM dashboard appears twice on page...", on the site WordPress Support Forums:
    you use the shortcode? and also if you use again the version 1.5 don't happen…

    3 years ago

  • Posted a reply to "[Plugin: RebelMouse: Your Social Front Page] RM dashboard appears twice on page...", on the site WordPress Support Forums:
    sure you don't add the plugin twice? I can't reproduce this.

    3 years ago

  • Posted a reply to "[Plugin: More Fields] Not loading editor anymore", on the site WordPress Support Forums:
    I have the same problem, but only happend to me when I load editor in…

    3 years ago

  • Created a topic, [Plugin: W3 Total Cache] The purge don't works for a long time ago, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "&nbsp inserted automatically", on the site WordPress Support Forums:
    I found a video where someone show how to reproduce the error. http://www.youtube.com/watch?v=JO3OIWqUC4E

    4 years ago

  • Posted a reply to "&nbsp inserted automatically", on the site WordPress Support Forums:
    I'm having the same problem since I update to 3.2.4 I look for something like…

    4 years ago

  • Posted a reply to "Simple Tags Autocomplete does not work after update to wo3.2", on the site WordPress Support Forums:
    I disabled the "Autocompletion with old input" and I left the default wordpress autocomplete.

    4 years ago

  • Posted a reply to "Faster Image Insert Error WordPress 3.2", on the site WordPress Support Forums:
    now is working :) with the version 2.2.0

    4 years ago

  • Posted a reply to "Simple Tags Autocomplete does not work after update to wo3.2", on the site WordPress Support Forums:
    looks like We all have the same problem, with the wp 3.2.1

    4 years ago

  • Posted a reply to "[Plugin: Simple Tags] Auto-complete Broken in WP 3.2", on the site WordPress Support Forums:
    looks like We all have the same problem :(

    4 years ago

  • Posted a reply to "Faster Image Insert Error WordPress 3.2", on the site WordPress Support Forums:
    I have the same problem :(

    4 years ago

  • Posted a reply to "Problems when I upgrade to 0.9.2.2 stop caching", on the site WordPress Support Forums:
    Thanks updating this works :)

    4 years ago

  • Created a topic, Problems when I upgrade to 0.9.2.2 stop caching, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Hyper Cache] Errors in error_log file.", on the site WordPress Support Forums:
    I got the same I have WordPress 3.0.2, Hyper cache 2.7.6 before I don't have…

    4 years ago

  • Google Authenticator