WordPress.org

Profiles

Michael Tyler

Profile picture of Michael Tyler
  • Member Since: July 13th, 2012
  • Broseley, UK
  • www.michaeltyler.co.uk
  • Teacher at None
  • @fatweh on WordPress.org
  • Find me on:

Bio/Description

Created the blog back in 2004 as an excuse to do more travel and get paid for it…

Interests

Travel, hiking, cycling, swimming, diving.

WordPress Origin Story

Originally was using Blogger.
Over time became useless and switched to WordPress.

  • Posted a reply to "'New post' not working", on the site WordPress Support Forums:
    Cleared browser cache. Turned off cloudflare. Re-installed (as suggested). Now works. Cloudflare has a habit…

    3 weeks ago

  • Created a topic, 'New post' not working, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Created 42111 cron jobs, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Video Playlist doesn't work, on the site WordPress Support Forums

    10 months ago

  • Created a topic, fatal error, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Can't edit page using "visual" only "text" option. Visual appears blank.", on the site WordPress Support Forums:
    I had this issue today. First you need to check this post here - it…

    1 year ago

  • Posted a reply to "HTTP error", on the site WordPress Support Forums:
    Turns out I didn't manage to identify the problem, but re-installed the site, re-set the…

    1 year ago

  • Posted a reply to "HTTP error", on the site WordPress Support Forums:
    Now it uploads, but it's not possible to do anything with any of the images…

    1 year ago

  • Created a topic, HTTP error, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "ALL Posts are BLANK - version 4.2.2", on the site WordPress Support Forums:
    Well Mika. I did look on firebug before I un installed and it turns out…

    1 year ago

  • Posted a reply to "ALL Posts are BLANK - version 4.2.2", on the site WordPress Support Forums:
    Sorry, I don't have time for an approach like this. I've taken steps to resolve…

    1 year ago

  • Posted a reply to "Visual Editor Not Working - Tried Everything", on the site WordPress Support Forums:
    Yep. Bump this.

    1 year ago

  • Posted a reply to "Fix for lack of Visual Editor?", on the site WordPress Support Forums:
    I'm having this same problem. I'm simply gonna roll-back to an old version. I never…

    1 year ago

  • Created a topic, ALL Posts are BLANK - version 4.2.2, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Access Denied cache/wpfc-minified/", on the site WordPress Support Forums:
    This seems like an ongoing problem. I've remidied it by putting a blank index.php in…

    1 year ago

  • Created a topic, Access Denied cache/wpfc-minified/, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Putting more than one Category in the page TITLE, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Add mobile functionality to your site, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "wp-login isn't hiding anymore", on the site WordPress Support Forums:
    Same. http://www.michaeltyler.co.uk/wp-login.php

    1 year ago

  • Created a topic, Minified stylesheets turning up 404 error, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Pagination goes to blank", on the site WordPress Support Forums:
    Turns out it's W3 Total Cache. Problem solved...

    1 year ago

  • Posted a reply to "Crashing my server", on the site WordPress Support Forums:
    Looking at the error log gives me this message - roughly occuring every 3 seconds.…

    1 year ago

  • Created a topic, Crashing my server, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Share the love, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Wasted 5 mins, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Good for beating spam, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Essential WordPress tool, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Useful in so many ways, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Housekeeping the easy way, on the site WordPress Support Forums

    1 year ago

  • Created a topic, HUD of sites performance, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works automatically in the background, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Still works, on the site WordPress Support Forums

    1 year ago

  • Michael Tyler’s profile was updated

    1 year ago

  • Created a topic, Generally works well, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Images from posts not being detected.", on the site WordPress Support Forums:
    I'm having this problem also. My blog is at http://www.michaeltyler.co.uk

    2 years ago

  • Posted a reply to "Import pictures - 10% imported / 90% left", on the site WordPress Support Forums:
    I will have a look at this tis weekend. With Christmas etc + living in…

    2 years ago

  • Created a topic, Import pictures - 10% imported / 90% left, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Delete bogus users, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WARNING: The iCopyright servers cannot communicate with this site.", on the site WordPress Support Forums:
    When I go to republish I get this message... Warning: Invalid argument supplied for foreach()…

    2 years ago

  • Created a topic, WARNING: The iCopyright servers cannot communicate with this site., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Pagination goes to blank", on the site WordPress Support Forums:
    I had a look under the bonnet. In some of my wp-content/ files, there's a…

    2 years ago

  • Posted a reply to "Pagination goes to blank", on the site WordPress Support Forums:
    postname as far as I know.

    2 years ago

  • Posted a reply to "Pagination goes to blank", on the site WordPress Support Forums:
    No. I've checked all the plugins I use. It's using the standard 'out of the…

    2 years ago

  • Created a topic, USE-less, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Pagination goes to blank, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Best for minifying, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Yeah, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Http error when uploading photos.", on the site WordPress Support Forums:
    This doesn't work for me either. I tried changing the CHMOD's. I tried the code…

    4 years ago

Plugins