WordPress.org

Ready to get started?Download WordPress

Profiles

fatweh

Profile picture of fatweh
  • Member Since: July 13th, 2012
  • Kunshan, Jiangsu, China
  • www.michaeltyler.co.uk
  • Teacher at Linestart
  • Find me on:

  • Posted a reply to "Images from posts not being detected.", on the site WordPress Support Forums:
    I'm having this problem also. My blog is at http://www.michaeltyler.co.uk

    2 weeks ago

  • Posted a reply to "Import pictures - 10% imported / 90% left", on the site WordPress Support Forums:
    I will have a look at this tis weekend. With Christmas etc + living in…

    1 month ago

  • Created a topic, Import pictures - 10% imported / 90% left, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Delete bogus users, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "WARNING: The iCopyright servers cannot communicate with this site.", on the site WordPress Support Forums:
    When I go to republish I get this message... Warning: Invalid argument supplied for foreach()…

    3 months ago

  • Created a topic, WARNING: The iCopyright servers cannot communicate with this site., on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Pagination goes to blank", on the site WordPress Support Forums:
    I had a look under the bonnet. In some of my wp-content/ files, there's a…

    9 months ago

  • Posted a reply to "Pagination goes to blank", on the site WordPress Support Forums:
    postname as far as I know.

    9 months ago

  • Posted a reply to "Pagination goes to blank", on the site WordPress Support Forums:
    No. I've checked all the plugins I use. It's using the standard 'out of the…

    9 months ago

  • Created a topic, USE-less, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Pagination goes to blank, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Best for minifying, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Yeah, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Http error when uploading photos.", on the site WordPress Support Forums:
    This doesn't work for me either. I tried changing the CHMOD's. I tried the code…

    3 years ago

  • Grand Flagallery - Photo Gallery Plugin

  • iCopyright Toolbar

  • Repost

  • Quick Flickr Widget