WordPress.org

Profiles

fatherb

  • Member Since: January 6th, 2011
  • @fatherb on WordPress.org
  • Find me on:

  • Posted a reply to WP 4.9 Customizer Updates Break Tailor, on the site WordPress.org Forums:
    Is anybody here capable of helping to fix this? Would be great if we could…

    17 hours ago

  • Created a topic, This is a mess – just incorporate the Tailor plugin, on the site WordPress.org Forums:
    Been playing about with this for about an hour on a te…

    3 weeks ago

  • Created a topic, maximum of two photos imported per day – can it be increased?, on the site WordPress.org Forums:
    hi - I have the instagram importer set to import pics …

    1 month ago

  • Posted a reply to Four columns appearing on mobile, on the site WordPress.org Forums:
    Fantastic! At last an answer to the breakpoints problem. This will at last make Tailor…

    3 months ago

  • Posted a reply to Help! Expects parameter 2 to be array, null given in …, on the site WordPress.org Forums:
    Hi - I would check that Tailor isn't been activated twice. Also as you've bought…

    5 months ago

  • Posted a reply to show post complete, on the site WordPress.org Forums:
    Hi - you don't make it clear how you are displaying the posts, but I'm…

    6 months ago

  • Posted a reply to Gallery broken on iOS, on the site WordPress.org Forums:
    Just tested on my iphone and can confirm @darbielee's issue. Although slick is rendering perfectly…

    6 months ago

  • Posted a reply to Hide Contact Form 7 if already submitted, on the site WordPress.org Forums:
    Thanks for your help Michael. I think I've got is sorted along the lines of…

    7 months ago

  • Created a topic, site logo?, on the site WordPress.org Forums:
    hi - currently using WP-Forge with the Starter theme y…

    7 months ago

  • Created a topic, Hide Contact Form 7 if already submitted, on the site WordPress.org Forums:
    Hi - Is there any way to hide a form if the logged in …

    7 months ago

  • Created a topic, Modal not responsive, on the site WordPress.org Forums:
    hi - the modal box that pops up is not responsive. On …

    8 months ago

  • Created a topic, Content box being displayed twice and outside of editable region, on the site WordPress.org Forums:
    Help please. I have a content box that I've added in …

    9 months ago

  • Posted a reply to 3 column Grid still displays on mobile, on the site WordPress.org Forums:
    If anyone else has the problem with the mobile settings not being activated on larger…

    9 months ago

  • Created a topic, 3 column Grid still displays on mobile, on the site WordPress.org Forums:
    I have a grid of 3 columns, which I want to degrade to…

    10 months ago

  • Posted a reply to Posts Content thumbnail / title not appearing, on the site WordPress.org Forums:
    Thanks Andrew. The theme is Woothemes Canvas. The generated html is below. It doesn't appear…

    10 months ago

  • Posted a reply to Posts Content thumbnail / title not appearing, on the site WordPress.org Forums:
    Anyone else having this problem? Can someone have a go at adding posts and show…

    10 months ago

  • Created a topic, Posts Content thumbnail / title not appearing, on the site WordPress.org Forums:
    hi - I've added a Posts content block to my home page.…

    10 months ago

  • Created a topic, Is it possible to put a button inside another content item, on the site WordPress.org Forums:
    As the title says, is it possible to put a button insi…

    11 months ago

  • Posted a reply to Duplicate Content, on the site WordPress.org Forums:
    I think I've figure the drag / duplicate feature out now. It only works with…

    1 year ago

  • Posted a reply to Duplicate Content, on the site WordPress.org Forums:
    No matter how hard I try I cannot get the duplicate feature to work. No…

    1 year ago

Plugins