WordPress.org

Profiles

fastasleep

Profile picture of fastasleep
  • Member Since: December 22nd, 2009
  • Seattle, WA
  • Lead Designer/Developer, CEO, Head Janitor
  • @fastasleep on WordPress.org
  • Find me on:

  • Posted a reply to "Pipes not working", on the site WordPress Support Forums:
    I'm fine with that, if my and others' use case is the minority then it…

    1 week ago

  • Posted a reply to "Pipes not working", on the site WordPress Support Forums:
    Thank you — your response reminded me to go look at the site where I…

    2 weeks ago

  • Posted a reply to "Soft 404s in Google Search Console", on the site WordPress Support Forums:
    Thanks, sorry I missed the KB article. I suppose I'll leave it alone if it's…

    2 weeks ago

  • Created a topic, Soft 404s in Google Search Console, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Child Theme", on the site WordPress Support Forums:
    This helped me, thanks. I feel like another child theme generator plugin I used on…

    2 weeks ago

  • Posted a reply to "Using Events Calendar in Divi Not working", on the site WordPress Support Forums:
    Thanks Geoff, that may come in handy in the future. What's the status on a…

    1 month ago

  • Posted a reply to "Google Maps not showing", on the site WordPress Support Forums:
    I can't read cyrillic, but make sure that's a "browser" type API key. Also make…

    1 month ago

  • Posted a reply to "Google Maps not showing", on the site WordPress Support Forums:
    Hmm, now I see that you have Maps and TEC loading without errors... I really…

    1 month ago

  • Posted a reply to "Google Maps not showing", on the site WordPress Support Forums:
    Not sure which page you're trying to implement the TEC maps, but on the home…

    2 months ago

  • Posted a reply to "Google Maps not showing", on the site WordPress Support Forums:
    What about the Console, I believe you should see any errors at all there. That…

    2 months ago

  • Posted a reply to "Google Maps not showing", on the site WordPress Support Forums:
    Chris, what does your browser's inspector console say? There are a variety of errors that…

    2 months ago

  • Posted a reply to "Google Maps not showing", on the site WordPress Support Forums:
    Okay, I figured it out. In your API key setup, be sure to authorize your…

    2 months ago

  • Posted a reply to "Google Maps not showing", on the site WordPress Support Forums:
    Bizarre — I just checked and the maps feature is working on my dev server…

    2 months ago

  • Posted a reply to "Google Maps not showing", on the site WordPress Support Forums:
    Do you have the APIs tab in Settings? Your whole Map Settings section is missing?…

    2 months ago

  • Posted a reply to "Using Events Calendar in Divi Not working", on the site WordPress Support Forums:
    AHA! So, I accidentally hijacked this thread, sorry — I thought this might be the same…

    2 months ago

  • Posted a reply to "Using Events Calendar in Divi Not working", on the site WordPress Support Forums:
    That didn't work either. Switching to Twenty Sixteen fixes the problem. Plugins don't matter. No…

    2 months ago

  • Posted a reply to "Using Events Calendar in Divi Not working", on the site WordPress Support Forums:
    I just nailed down a conflict with Divi & TEC (latest for both) that was…

    2 months ago

  • Posted a reply to "Error after update, can't access anything", on the site WordPress Support Forums:
    It depends on where your FTP program drops you in to start, but you're looking…

    2 months ago

  • Posted a reply to "Error after update, can't access anything", on the site WordPress Support Forums:
    Do you have access to your server via FTP? The first thing I'd do is…

    2 months ago

  • Posted a reply to "Importing a taxonomy field", on the site WordPress Support Forums:
    Excellent news, thank you!

    2 months ago

  • Posted a reply to "RELEASE: The Events Calendar 4.2.1", on the site WordPress Support Forums:
    I'm assuming because it's not listed, that the problem with saving Display settings when trying…

    2 months ago

  • Created a topic, Awesome - huge time saver, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Importing a taxonomy field", on the site WordPress Support Forums:
    THANK YOU, that worked perfectly! You should really include that in the basic instructions, I…

    3 months ago

  • Created a topic, Excellent, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Pipes not working", on the site WordPress Support Forums:
    @grig12 — THANK YOU! That works! I thought I was going crazy. I was about to…

    8 months ago

  • Posted a reply to "Wordfence logHuman in Google search results", on the site WordPress Support Forums:
    Sorry, I didn't note when the 404's ended, but I assume they probably stopped around…

    10 months ago

  • Posted a reply to "Wordfence logHuman in Google search results", on the site WordPress Support Forums:
    Cool. Just switched that, then marked the errors on Search Console to fixed. Hopefully that's…

    10 months ago

  • Posted a reply to "Wordfence logHuman in Google search results", on the site WordPress Support Forums:
    Hey, I'm doing some maintenance/SEO on a site of mine and ran into this as…

    10 months ago

  • Posted a reply to "Child theme?", on the site WordPress Support Forums:
    Okay, seemed to have figured this out. Used the Child Theme Configurator plugin to generate…

    1 year ago

  • Created a topic, Child theme?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "no custom styles with child theme ?", on the site WordPress Support Forums:
    Yeah — wondering the same thing — what's the proper way to do a child theme…

    1 year ago

  • Created a topic, Titles & Metas > Taxonomies > Categories not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Font control", on the site WordPress Support Forums:
    Well, you have the wrong class name for one: <h4 class="widgettitle">Latest Posts </h4>

    1 year ago

  • Posted a reply to "Plugin only submitting 'is value' fields to Salesforce", on the site WordPress Support Forums:
    By migrating to the newer plugin: https://wordpress.org/plugins/forms-3rdparty-integration/ See the FAQ about the plugin to help…

    1 year ago

  • Posted a reply to "Plugins list stops at Forms: 3rd Party Integration", on the site WordPress Support Forums:
    Thanks! I told my clients to go check out the rest of their forms and…

    2 years ago

  • Posted a reply to "How to upgrade from old version to this one?", on the site WordPress Support Forums:
    Seems to have worked for me on one site with one form, now trying another…

    2 years ago

  • Created a topic, Plugins list stops at Forms: 3rd Party Integration, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Plugin only submitting 'is value' fields to Salesforce, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Autopost Images ALWAYS float to left", on the site WordPress Support Forums:
    I dug around in the options table and don't even see the setting in there.…

    2 years ago

  • Posted a reply to "Autopost Images ALWAYS float to left", on the site WordPress Support Forums:
    Yeah, I'm noticing this with all settings on the autopost settings page. Hit Save Settings…

    2 years ago

  • Posted a reply to "This breaks form to were it doesn't appear", on the site WordPress Support Forums:
    It's incompatible with the most recent version of CF7. The author's suggestion is to roll…

    2 years ago

  • Posted a reply to "Not compatible with Contact Form 7 version 3.8.1", on the site WordPress Support Forums:
    It's incompatible and the author doesn't seem to be interested in updating it (as his…

    2 years ago

  • Created a topic, Broken in 3.8.1, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Lifesaver", on the site WordPress Support Forums:
    The XML was 6.3MB. The problem arises when you have it import all of the…

    3 years ago

  • Posted a reply to "Lifesaver", on the site WordPress Support Forums:
    That is a good point. I would assume then that doing a full export and…

    3 years ago

  • Created a topic, Lifesaver, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Not sure about the batch importer, but..., on the site WordPress Support Forums

    3 years ago

  • Created a topic, It's a start..., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "How I solved problems with Importer timeouts", on the site WordPress Support Forums:
    ^ only problem with the Mac app is that it has a bug where you…

    3 years ago

  • Posted a reply to "REQUEST: Please import slugs, order, categories, tags.", on the site WordPress Support Forums:
    and comments

    3 years ago

Plugins