Profiles

  • Member Since: October 16th, 2016
  • Find me on:
  • Posted a reply to Conversion Pixel not Firing on new orders, on the site WordPress.org Forums:
    Hi Aleksander yes send me link and I can test it Paul

  • Posted a reply to Conversion Pixel not Firing on new orders, on the site WordPress.org Forums:
    Order was placed yesterday and data still not showing I'm afraid. Ones previously were the…

  • Posted a reply to Conversion Pixel not Firing on new orders, on the site WordPress.org Forums:
    Debug Information Pixel Manager Info Version: 1.27.9Tier: free System Environment WordPress version: 6.1.1WooCommerce version: 7.2.1PHP…

  • Posted a reply to Conversion Pixel not Firing on new orders, on the site WordPress.org Forums:
    Thanks I did read this but the other two sites use same Payment Gateways and…

  • Created a topic, Conversion Pixel not Firing on new orders, on the site WordPress.org Forums:
    Testing your excellent plugin on our three main sites …

  • Created a topic, Amazing tool for Etsy Integration, on the site WordPress.org Forums:
    We are finding this tool amazing and time-saving. Supp…

  • Posted a reply to Siteground Error using Sendinblue SMTP, on the site WordPress.org Forums:
    Found cause SITEGROUND SECURITY PLUGIN Disable Themes & Plugins Editor OPTION to DISABLE This fixes…

  • Created a topic, Siteground Error using Sendinblue SMTP, on the site WordPress.org Forums:
    Started getting SMTP errors over weekend. I rerun Wiza…

  • Posted a reply to Description Missing for Variations, on the site WordPress.org Forums:
    Hi There Found with XStore Theme the snippet fix didn't work I asked the Theme…

  • Created a topic, Description Missing for Variations, on the site WordPress.org Forums:
    hi There I once had this problem in past and am not s…

  • Created a topic, Variation Size Detail Missing, on the site WordPress.org Forums:
    Hello Just noticed the SIZE part of the variation is …

  • Created a topic, Plugin stops emails, on the site WordPress.org Forums:
    Hi There Been after a solution to send orders placed …

  • Posted a reply to Woocommerce Setting, on the site WordPress.org Forums:
    Thanks, I am just using the free one at the moment where you show these…

  • Created a topic, Conflict with SG OPTIMISER?, on the site WordPress.org Forums:
    Hi THere I got an error with Sitegrounds SG OPTIMIZER…

  • Created a topic, Woocommerce Setting, on the site WordPress.org Forums:
    Hello testing your excellent plugin but I cannot see o…

  • Created a topic, Search Console Property Change, on the site WordPress.org Forums:
    Hello I have found the Google Site Kit is linking to …

  • Posted a reply to Interference with WooCommerce dashboard on administration page, on the site WordPress.org Forums:
    Got the same issue here Woocommerce Dashboard loads Bings

  • Posted a reply to Order Form Fields Reducing, on the site WordPress.org Forums:
    Thanks that worked

  • Created a topic, Order Form Fields Reducing, on the site WordPress.org Forums:
    Hi There we have had a massive jump in orders coming f…

  • Created a topic, Variation Products, on the site WordPress.org Forums:
    Hi There just started using the excellent plugin but g…

  • Posted a reply to WP Rocket and Split Testing, on the site WordPress.org Forums:
    Thanks for reply. I was going to buy as when WPROCKET switched off works great…

  • Created a topic, WP Rocket and Split Testing, on the site WordPress.org Forums:
    HI There I was trying to test Split Testing but when I…

  • Posted a reply to Variable Products, on the site WordPress.org Forums:
    Been testing and think Woocommerce would be better just because use it every day but…

  • Created a topic, Variable Products, on the site WordPress.org Forums:
    Hi THere Testing plugin and looking create but we hav…

  • Created a topic, Event missing from Archive Page, on the site WordPress.org Forums:
    Hi All Just downloaded plugin and added an event whic…

  • Created a topic, Fatal Error after installation, on the site WordPress.org Forums:
    Installaed your plugin and seemed to be working but no…